Jump to content
  • 0
Sign in to follow this  
pIatzda

Soundproblem im Sniperzoom

4 comments in this topic

Question

[MORIA]
Players
12 posts
3,582 battles

Hey liebe Community,

 

ich hab ein nerviges kleines Problem seit neuestem. Da ich vor kurzem erst wieder angefangen habe zu schippern, kann ich das leider nicht an einem bestimmten Patch festmachen, um euch Anhaltspunkte zu liefern. Und zwar habe ich ein konstantes Piepen, wenn ich mich im Sniperzoom befinde und meine Mouse bewege und auch nur dann. Ziemlich nervtötend und lästig. Hat jemand vllt eine Idee womit ich es hier zu tun habe? Bei den ingame Audioptionen gibts leider nicht viele Einstellmöglichkeiten.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
[PUPSI]
Privateer
9,996 posts
6 minutes ago, pIatzda said:

Hat jemand vllt eine Idee womit ich es hier zu tun habe?

Turmdrehung würde ich vermuten. Jedenfalls nervt mich das...

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[M-O-D]
Players
4 posts
10,049 battles

Ja, das ist die Turmdrehung. Komisch ist nur das es nicht bei allen Schiffen auftritt. Nerven tut es auf jedenfall.

 

Share this post


Link to post
Share on other sites
  • 0
[MORIA]
Players
12 posts
3,582 battles

Nach Turmdrehung klingt das nicht. Ist eher ein hochfrequentes Warnsignal. Aber was sein könnte, dass jetzt in der Audiobibliothek der Ton für die Turmdrehung nicht gefunden wird und das dann dieses nervige Piepsen abgespielt wird. Who knows...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×