Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
_Mr_Bellic_

Gra się zacina :/

7 comments in this topic

Question

Players
21 posts
1,300 battles

Kiedyś już pisałem o tym problemie, ale dalej bez zmian 😔.  Praktycznie od początku grania w Wows (zacząłem w ostatnie wakacje) gra potrafi się tak co 1 - 5 min przyciąć w trakcie bitwy na około 10s co jest strasznie irytujące i bardzo utrudnia rozgrywkę (bywa też że przez 1h grania nie będzie żadnej ścinki) . Sprzęt bez problemów spełnia wymagania gry (standardowo 45-55 fps) i nie mam pojęcia o co chodzi. Spójność plików sprawdzałem, z modów nie korzystam. Nie robiłem reinstalacji gry i chciałbym to działanie jednak ominąć - nie chce znowu pobierać prawie 60gb 😕. Bardzo proszę o jakieś propozycje, z góry dziękuję 🙂

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Modder
4,881 posts
22,543 battles
On 5/22/2020 at 9:11 AM, _Mr_Bellic_ said:

Spójność plików sprawdzałem, z modów nie korzystam. Nie robiłem reinstalacji gry i chciałbym to działanie jednak ominąć - nie chce znowu pobierać prawie 60gb 😕. Bardzo proszę o jakieś propozycje, z góry dziękuję 🙂

Jeżeli spójność jest ok, to nie ma potrzeby ściągania od nowa całej gry. Być może dlatego masz ścinki, bo może to wina Twojego neta. Jeżeli to wina sprzętu, to wystarczy odpalić replay i go przyśpieszyć. (kilka razy klikamy klawisz Insert). Jeżeli replay zamiast płynnie się odtwarzać w trybie przyśpieszonym, zaczyna nam się ciąć, to znaczy, że mamy słaby sprzęt i w nim możemy szukać winy za ścinki w grze.

 

ps. zawsze możesz napisać do supportu, ale najpierw przeczytaj dokładnie jakie działania nalezy wykonać, żeby mogli ci pomóc: logi, pingplotter etc. Możesz nie odpowiadać, bo wpadłem w ta sekcję na chwilę.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
21 posts
1,300 battles
22 minuty temu, Odo_Toothless napisał:

Być może dlatego masz ścinki, bo może to wina Twojego neta. Jeżeli to wina sprzętu

Może to trochę co innego, ale mam również zainstalowanego Wota (grywam bardzo rzadko) i w tej grze nie ma żadnych problemów, fps podobnie (około 50-60) noi żadnych ścinek, rozgrywka bardzo płynna i bez zastrzeżeń. A niestety Wows tak jak już wyżej pisałem...  i nadal nie wiem dlaczego 😞

Share this post


Link to post
Share on other sites
  • 0
[JEDI]
Players
289 posts
31,180 battles

Wiem, że to może głupie... ale łapię zwiechy kiedy jednocześnie mam odpalonego w tle firefoxa. Nie ma reguły, ale to jedyne co oprócz discorda w tle pracuje od czasu do czasu. Nie mam super przesyłu.

Share this post


Link to post
Share on other sites
  • 0
Players
21 posts
1,300 battles
9 godzin temu, Hayashiro napisał:

Wiem, że to może głupie... ale łapię zwiechy kiedy jednocześnie mam odpalonego w tle firefoxa. Nie ma reguły, ale to jedyne co oprócz discorda w tle pracuje od czasu do czasu. Nie mam super przesyłu.

Odpalałem podczas gry menedżer zadań i obciążenie procesora wynosiło od 10 do 30%, a pamięć się utrzymywała na 60% więc u mnie to chyba nie to. 

Share this post


Link to post
Share on other sites
  • 0
[-TCP-]
Players
1 post
On 5/22/2020 at 9:11 AM, _Mr_Bellic_ said:

Kiedyś już pisałem o tym problemie, ale dalej bez zmian 😔.  Praktycznie od początku grania w Wows (zacząłem w ostatnie wakacje) gra potrafi się tak co 1 - 5 min przyciąć w trakcie bitwy na około 10s co jest strasznie irytujące i bardzo utrudnia rozgrywkę (bywa też że przez 1h grania nie będzie żadnej ścinki) . Sprzęt bez problemów spełnia wymagania gry (standardowo 45-55 fps) i nie mam pojęcia o co chodzi. Spójność plików sprawdzałem, z modów nie korzystam. Nie robiłem reinstalacji gry i chciałbym to działanie jednak ominąć - nie chce znowu pobierać prawie 60gb 😕. Bardzo proszę o jakieś propozycje, z góry dziękuję 🙂

Cześć,

mam dokładnie ten sam problem. Czy pisałeś już może do support albo znalazłeś remedium na ten problem? Będę wdzięczny za info.

Share this post


Link to post
Share on other sites
  • 0
Players
21 posts
1,300 battles
3 godziny temu, TANGALOOR napisał:

Cześć,

mam dokładnie ten sam problem. Czy pisałeś już może do support albo znalazłeś remedium na ten problem? Będę wdzięczny za info.

Pisałem do supportu może z 3 razy, mają wyklepane formułki, ale jeśli wszystko zawiedzie są bezradni. 

Problem rozwiązał mi sympatyczny kolega Druvik w poniższym poście, jeśli masz Wowsa na dysku zewnętrznym to powinno pomóc :)

 

 

Share this post


Link to post
Share on other sites

×