Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
DENavy

Was soll das???????

15 comments in this topic

Recommended Posts

Players
7 posts
8,772 battles

Sehr geehrtes Wargaming Team,

 

seit der Beta bin ich dabei und hatte bisher auch sehr viel Spass, bis heute.

Durch den Launcher ist automaisch eingestellt das neue Updates vorab gedownloaded werden. Und so war es wohl auch bei dem letzten Update.

Nach diesem Update war ich jedoch nicht mehr in  der Lage das Spiel zu starten, CRITICAL ERROR.  OK, habe ich gedacht, kann passieren, dann gibts bestimmt wieder ein Update zum Update.

Kam, auch, aber dann ging gar nichts mehr. Angeblich waren plötzlich auch meine Zugangsdaten ungültig (die Jahrelang funktioniert haben).

Auch da hatte ich noch Verständnis und wollte mal wieder das ganze Spiel neu installieren. Nö, Deinstallation nicht möglich, User unbekannt. Was nun?

Zugangsdaten geändert und wieder Neuinstallation gestartet. Jetzt lade ich die´ganzen 80GB wieder herunter, obwohl ich alles hatte.

 

Sollte auch die Neuinstallation wieder scheitern was das für mich, hunderte von Euros in Schiffe investiert aber Wargaming entscheidet einfach wir bringen mal den machalleskaputtpatch raus.

Sollte dies so sein deinstalliere ich den Müll und tue dies logischerweise auch kund. Warum sollen andere in etwas investieren was nicht funktioniert?

 

Leute, was habt ihr verändert, neue Programmierer, neuer Chef?, nichts geht mehr.

 

Sollte auch dieser Versuch (habe bereits 17 Stunden investiert) schiefgehen verkaufe ich meine Schiffe und tschüss.

Share this post


Link to post
Share on other sites
[ICT]
Beta Tester, Players
1,082 posts
13,804 battles

Critical Error hatte ich vor kurzem auch erst und heute musste ich all meine Daten auch wieder eingeben zum Einloggen. ^^

Hast du den Launcher als Administrator geöffnet? Versuch mal als Admin das Spiel zu Reparieren.

Share this post


Link to post
Share on other sites
Players
7 posts
8,772 battles

yo habi ich. Installation scheint geklappt zu haben aber kann keine Module auswählen

Share this post


Link to post
Share on other sites
Players
7 posts
8,772 battles

is mir aber auch langsam egal, Jahrelang hat alles funktioniert nu nicht mehr,sind bestimmt wie immer die User schuld

 

Share this post


Link to post
Share on other sites
Players
555 posts
Vor 1 Stunde, DENavy sagte:

Angeblich waren plötzlich auch meine Zugangsdaten ungültig (die Jahrelang funktioniert haben).

Was für einen Browser nutzt Du?

 

So mußte ich  zwangsweise wieder auf Chrome umsteigen.

Seit dem gibt es keine Probleme mehr!

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles
Vor 10 Stunden, DENavy sagte:

Sehr geehrtes Wargaming Team,

 

seit der Beta bin ich dabei und hatte bisher auch sehr viel Spass, bis heute.

Durch den Launcher ist automaisch eingestellt das neue Updates vorab gedownloaded werden. Und so war es wohl auch bei dem letzten Update.

Nach diesem Update war ich jedoch nicht mehr in  der Lage das Spiel zu starten, CRITICAL ERROR.  OK, habe ich gedacht, kann passieren, dann gibts bestimmt wieder ein Update zum Update.

Kam, auch, aber dann ging gar nichts mehr. Angeblich waren plötzlich auch meine Zugangsdaten ungültig (die Jahrelang funktioniert haben).

Auch da hatte ich noch Verständnis und wollte mal wieder das ganze Spiel neu installieren. Nö, Deinstallation nicht möglich, User unbekannt. Was nun?

Zugangsdaten geändert und wieder Neuinstallation gestartet. Jetzt lade ich die´ganzen 80GB wieder herunter, obwohl ich alles hatte.

 

Sollte auch die Neuinstallation wieder scheitern was das für mich, hunderte von Euros in Schiffe investiert aber Wargaming entscheidet einfach wir bringen mal den machalleskaputtpatch raus.

Sollte dies so sein deinstalliere ich den Müll und tue dies logischerweise auch kund. Warum sollen andere in etwas investieren was nicht funktioniert?

 

Leute, was habt ihr verändert, neue Programmierer, neuer Chef?, nichts geht mehr.

 

Sollte auch dieser Versuch (habe bereits 17 Stunden investiert) schiefgehen verkaufe ich meine Schiffe und tschüss.

Du bist der erste der sich bei diesem Patch mit so einem Fehler hier meldet.

 

Da kann sich also doch eher um ein lokales Problem handeln, ansonsten wäre hier bestimmt der Teufel los.

Schon mal versucht  die Reperaturfunktion zu nutzen oder den WG-Check?

 

  • Cool 3

Share this post


Link to post
Share on other sites
[CH-M]
Players
200 posts
Vor 14 Minuten, _Ernie_ sagte:

Du bist der erste der sich bei diesem Patch mit so einem Fehler hier meldet.

 

Da kann sich also doch eher um ein lokales Problem handeln, ansonsten wäre hier bestimmt der Teufel los.

Schon mal versucht  die Reperaturfunktion zu nutzen oder den WG-Check?

 

Nun, es gibt immer einen ersten. Bedeutet Deine Aussage jetzt, dass er deswegen also der einzige ist? Nein ist er nicht. Allein in meinem Clan hatten gestern Zwei Leute haargenau dieses Problem. Zugangsdaten nicht erkannt, komplett ignoriert nach dem Update und Neuinstallation. Aber ich bin von einer Ausnahme mal abgesehen, der einzige Blöde von uns, der sich die Mühe macht hier im Forum irgendwelche Rückmeldungen zu geben. Warum? Nun, wegen GENAU SOLCHER Aussagen wie Deiner, die nichts zum Thema aussagen, ausser vllt: "Du bist sicher nur zu dämlich!"

  • Bad 1

Share this post


Link to post
Share on other sites
Modder
5,698 posts
10,217 battles
Vor 41 Minuten, Scelletor_3 sagte:

Nun, es gibt immer einen ersten. Bedeutet Deine Aussage jetzt, dass er deswegen also der einzige ist? Nein ist er nicht. Allein in meinem Clan hatten gestern Zwei Leute haargenau dieses Problem. Zugangsdaten nicht erkannt, komplett ignoriert nach dem Update und Neuinstallation. Aber ich bin von einer Ausnahme mal abgesehen, der einzige Blöde von uns, der sich die Mühe macht hier im Forum irgendwelche Rückmeldungen zu geben. Warum? Nun, wegen GENAU SOLCHER Aussagen wie Deiner, die nichts zum Thema aussagen, ausser vllt: "Du bist sicher nur zu dämlich!"

Da kannst uns doch auch sicher sagen was das Problem ist, da du scheinbar ein Spezialist bist.

 

Es gab in letzter zeit Windows 10 Updates die genau solche Probleme hervorrufen.

Ist es jetzt ein WG Problem oder doch ein lokales, verursacht durch das eigene Betriebssystem. 

Was will man den mit solchen " Detailreichen Problem Beschreibungen" überhaupt anfangen?

Nach dem Text zu urteilen, will er keine Hilfe, sondern einfach mal ins Forum Kotzen.

 

Zudem ist hier keiner verpflichtet irgendjemandem zu helfen, dafür ist der Kundendienst eigentlich da.

Und Ernie gibt noch dazu eine eine möglich Lösung an.

 

Was kommt von dir?

Nichts außer heiße Luft, da wundert ihr euch das keiner mehr helfen will?

 

Die mich kennen wissen genau, das ich versuche zu helfen, aber der ton macht die Musik.

Das gleiche gilt für alle anderen die immer versuchen Lösungen anzubieten.

  • Cool 5
  • Boring 1

Share this post


Link to post
Share on other sites
[CH-M]
Players
200 posts
Vor 18 Minuten, juger65 sagte:

Da kannst uns doch auch sicher sagen was das Problem ist, da du scheinbar ein Spezialist bist.

 

Es gab in letzter zeit Windows 10 Updates die genau solche Probleme hervorrufen.

Ist es jetzt ein WG Problem oder doch ein lokales, verursacht durch das eigene Betriebssystem. 

Was will man den mit solchen " Detailreichen Problem Beschreibungen" überhaupt anfangen?

Nach dem Text zu urteilen, will er keine Hilfe, sondern einfach mal ins Forum Kotzen.

 

Zudem ist hier keiner verpflichtet irgendjemandem zu helfen, dafür ist der Kundendienst eigentlich da.

Und Ernie gibt noch dazu eine eine möglich Lösung an.

 

Was kommt von dir?

Nichts außer heiße Luft, da wundert ihr euch das keiner mehr helfen will?

 

Die mich kennen wissen genau, das ich versuche zu helfen, aber der ton macht die Musik.

Das gleiche gilt für alle anderen die immer versuchen Lösungen anzubieten.

q.e.d. ( Warum gehen nur wenige ins Forum? Nun, wegen GENAU SOLCHER Aussagen ... , die nichts zum Thema aussagen, ausser vllt: "Du bist sicher nur zu dämlich!" )

Ich habe Mir einige Deiner Hilfen angeschaut.... Danke.Stecken mir zuviele Unterschwelligkeiten drinn.

 

Hätte ich den Eindruck, es wäre eine Diskusion möglich, würde ich sie auch führen. aber hier kommt exakt das Selbe. "Ihr" seid alle selbst schuld (weil zu dämlich), auch wenns nicht exakt so da steht.
Was wäre denn so schlim eben genau die gemachte Aussage "Win10 verursacht das Problem, schaut mal hier nach Abhilfe" genau SO zu kommunizieren. Aber damit kann man dem anderen ja keine Erniedrigung/Unterstellung verabreichen..., oder? (Willst einfach nur mal ins Forum kotzen) Würde man nur helfen wollen, wäre das ausreichend.

Ganz genau, der Ton macht die Musik. Und DEIN Ton ist eine äußerst unschöne Musik. Und da Du ja so darauf stehst auch von mir etwas: "Wie es in den Wald hineinschallt, schallt es auch wieder heraus."

  • Cool 1
  • Bad 6

Share this post


Link to post
Share on other sites
Modder
5,698 posts
10,217 battles
Vor 6 Minuten, Scelletor_3 sagte:

q.e.d.
Ich habe Mir einige Deiner Hilfen angeschaut.... Danke.Stecken mir zuviele Unterschwelligkeiten drinn.
Hätte ich den Eindruck, es wäre eine Diskusion möglich, würde ich sie auch führen. aber hier kommt exakt das Selbe. "Ihr" seid alle selbst schuld (weil zu dämlich), auch wenns nicht exakt so da steht.
Was wäre denn so schlim eben genau die gemachte Aussage "Win10 verursacht das Problem, schaut mal hier nach Abhilfe" genau SO zu kommunizieren. Aber damit kann man dem anderen ja keine Erniedrigung/Unterstellung verabreichen..., oder? (Willst einfach nur mal ins Forum kotzen)
Ganz genau, der Ton macht die Musik. Und DEIN Ton ist eine äußerst unschöne Musik. Und da Du ja so darauf stehst auch von mir etwas: "Wie es in den Wald hineinschallt, schallt es auch wieder heraus."

Sorry aber du bist hier falsch, such dir jemand anderen zum Spielen!

  • Cool 1

Share this post


Link to post
Share on other sites
[CH-M]
Players
200 posts
Vor 1 Minute, juger65 sagte:

Sorry aber du bist hier falsch, such dir jemand anderen zum Spielen!

Ein ehrliches: DANKE!!!!

  • Bad 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,227 posts
2,049 battles
18 hours ago, DENavy said:

yo habi ich. Installation scheint geklappt zu haben aber kann keine Module auswählen

Das klingt mir stark nach Verbindungsproblemen. Da ist es wahrscheinlich, dass weder du noch wir Schuld sind, aber ohne weitere Infos kann man das nicht ausschließen. Kontaktiere bitte den Kundendienst: https://eu.wargaming.net/support/

 


@juger65 @Scelletor_3 könnt ihr bitte euren Privatkrieg nicht öffentlich austragen? Packt euch gegenseitig auf die Igno-Liste oder schreibt per PN weiter.

Falls jemand so wirkt, als wolle er keine Hilfe, dann unterlasst bitte einfach jegliche Kommentare und falls jemand nicht eurer Meinung ist, dann schreibt das nett und sachlich. Leute ändern sich sicherlich nicht, wenn man ihnen gegenüber unfreundlich wird.

  • Cool 4
  • Bad 1

Share this post


Link to post
Share on other sites
Modder
5,698 posts
10,217 battles
Vor 14 Minuten, Sehales sagte:

Das klingt mir stark nach Verbindungsproblemen. Da ist es wahrscheinlich, dass weder du noch wir Schuld sind, aber ohne weitere Infos kann man das nicht ausschließen. Kontaktiere bitte den Kundendienst: https://eu.wargaming.net/support/

 


@juger65 @Scelletor_3 könnt ihr bitte euren Privatkrieg nicht öffentlich austragen? Packt euch gegenseitig auf die Igno-Liste oder schreibt per PN weiter.

Falls jemand so wirkt, als wolle er keine Hilfe, dann unterlasst bitte einfach jegliche Kommentare und falls jemand nicht eurer Meinung ist, dann schreibt das nett und sachlich. Leute ändern sich sicherlich nicht, wenn man ihnen gegenüber unfreundlich wird.

Na klar jetzt bin ich der blöde!

Vielen Dank auch! 

  • Funny 1

Share this post


Link to post
Share on other sites
[_KAP_]
[_KAP_]
Beta Tester, Players
360 posts
18,374 battles
Am 21.5.2020 um 18:02, juger65 sagte:

Na klar jetzt bin ich der blöde!

Vielen Dank auch! 

Nein, bist Du nicht!

 

LG Kanone_X 

 

P.S.: Danke nochmal für Deine Unterstützung bei meinem Problem mit dem WG-Center :Smile_Default:

  • Cool 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,227 posts
2,049 battles
On 5/21/2020 at 6:02 PM, juger65 said:

Na klar jetzt bin ich der blöde!

Vielen Dank auch! 

Nein, aber auf derartige Diskussionen weiter einzugehen bringt von beiden Seiten nichts und trägt nichts zum eigentlichen Thread bei.

 

So, ich denke damit hat sich dieses Thema dann auch geklärt.

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×