Jump to content
  • 0
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
topless2006

Zwiechy gry

3 comments in this topic

Question

Players
3 posts

Po ostatniej aktualizacji mam ciągłe zwiechy gry. Przed aktualizacją nie miałem żadnych problemów. Czasem w bitwie, czasem w porcie mam tzw.

permanentne "zamrożenia". Muszę "zabijać" grę, lub restartować kompa. Robiłem  sprawdzenie spójności gry i nic nie pomaga.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Modder
4,878 posts
22,505 battles
1 hour ago, topless2006 said:

Po ostatniej aktualizacji mam ciągłe zwiechy gry. Przed aktualizacją nie miałem żadnych problemów. Czasem w bitwie, czasem w porcie mam tzw.

permanentne "zamrożenia". Muszę "zabijać" grę, lub restartować kompa. Robiłem  sprawdzenie spójności gry i nic nie pomaga.

Od dłuższego czasu musze przynać, że gra działa dla mnie idealnie - zero zwiech. Być może jest stabilniejsza sama w sobie, byc może to zasługa poprawek w moim sprzęcie.
 

Zmian neleży dokonywać po kolei i testować w pokoju treningowym.

 

Co można zrobić w grze:

1. Sprawdzenie spójności gry.

2. skasowanie preferences.xml (robimy kopię starego i przywracamy, jeżeli to nic nie zmienia)

3. Uruchamiamy grę w trybie bezpiecznym bez modów.

 

Nasz sprzęt:

1. Najpierw sprawdzamy, czy nasz system spełnia minimalne wymagania gry. Z patcha na patch, niestety wymagania wzrastają i nawet stary sprzęt np. z  4 GB RAM pamięci i zintegrowaną karta graficzna, który kiedyś działał bez problemu, zaczyna je mieć.

2. Przywracamy w Biosie ustawienia ewentualnego naszego przetaktowania na domyślne. (To była przyczyna moich problemów. Wszystko działało do pewnego czasu, aż pewnie podzespoły sie zestarzały i przestały chcieć być podkręcone)

3. Sprawdzamy czy nas zasilacz nie ma > 10 lat. (mój po takim czasie własnie niedawno skonał)

 

ps. grę mam zainstalowaną na dwóch różnych komputerach i łatwiej mi jest przetestować w czym jest potencjalny problem. Jeżeli na jednym z takimi samymi ustawieniami gra działa poprawnie, a na drugim nie, to znaczy, że to nie jej wina.

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts

Co do sprzętu to raczej nie tu przyczyna... Bez problemu na max ustawieniach grafiki i dźwięku śmigam. W innych grach  War Thunder,  SnowRunner, wieśku 3, Division, Far cry-ie trzy ostatnie, ghost recon etc. nie mam żadnych problemów a są bardziej wymagające.Tylko tu mi teraz wywala... Mam GTX 980 (podkręcona i bez jest to samo) I7 6700K 16GB ram na SSD samsunga Pm981... Poaktualizowane wszystko co się da... Spróbuję wykonać pkt2. Jak nie pomoże przeinstaluję. Jak to nie da sprawdzę wyłączając w opcjach grafiki co może to powodować... Kiedyś powodem był dźwięk ultra ale po kolejnej aktualizacji było ok. No ale będę próbował. Modów nie używam. Dziś mi wyskoczył błąd.

wows.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

×