Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.9.5

10 comments in this topic

Recommended Posts

[WG]
WG Staff, Administrator, Community, WG Team
4,764 posts
4,038 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour sur le test public 0.9.5. Merci d'ajouter un WGCheck à votre rapport d'erreur, celui-ci permettant de vérifier beaucoup de données techniques, rendant la résolution d'erreurs plus rapide. 

 

Voici une liste de questions pour améliorer vos rapports :  

 1. Bug constaté sur le support suivant : mise à jour test public 0.9.5

 2. Bug constaté : En bataille ou dans le port

 

Bataille : Durant une partie  / Ecran de chargement des batailles

 

Port : Précisez l'interface en question

 3. Type de bug : 

Graphique 

Apparence du navire X 

Carte, problème aux coordonnées XX ...

Autres : décrire le problème

Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question

Obus : Problème en jeu/dans le port, précisez le problème

Capitaine : Problème en jeu/dans le port, précisez le problème

Compétences : Problème en jeu/dans le port, précisez le problème

Technique : Lag / Crash / Freeze

 

 4. Repetition du bug :

Une fois / De temps en temps (aléatoire) / A chaque fois

Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

 

 5. Importance du bug :  

 #3 - Impossibilité totale de jouer 

 #2 - Bug qui impacte les conditions de jeu

 #1 - Bug qui n'impacte pas les conditions de jeu

 

 6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

 

captain bad-Recuperato piccolo copia.png

 

Dessin par notre CM italien TheWarJaC

  • Cool 1

Share this post


Link to post
Share on other sites
[SVZ44]
Players
8 posts

Hi all, (bonjour à tous/ здравствуйте все),

j'ai remarqué durant toutes les batailles jouées sur la carte "Grèce", un bug graphique, près d'une base (très bien dessinée) sur la mise à jour 0.9.5 qu'il manque des montagnes et les arbres dessinent le contour.

Cordialement.

wows 0.9.5.0.png

Share this post


Link to post
Share on other sites
[K-C-R]
Players
1 post
7,156 battles

Juste une remarque sur des bugs de connexion, en bataille, où tout d'un coup on n'a plus accès aux commandes et pourtant on voit l'environnement autour qui continue d'évoluer (notamment les torpilles, ce qui peut être flippant si elles sont sur vous), puis écran noir, et message "reconnectez-vous", et on revient dans la bataille après ce délai de non-activité éventuellement au milieu de la flotte adverse car notre navire a bougé sans qu'on puisse rien faire pendant 30 sec à 1 minute (enfin le temps paraît long dans ces moments)...donc on est focus-fire, enflammée et/ou semi-mort !! ça gâche bien le plaisir et les chances de réussite pour la suite de la bataille ... (ça m'est arrivé 3 ou 4 fois cette semaine)

 

Autre-chose sur la connexion, au port cette fois, les temps d'attente sont parfois infinis pour accéder à l'armurerie (Dans une moindre mesure aux éléments à vendre aussi)

D'ailleurs bizarrement  je constate que l'accès à l'armurerie marche mieux depuis l'écran des containers que l'onglet classique "armurerie" du port.

 

Mais super jeu  à part ça !

Share this post


Link to post
Share on other sites
[GO]
Beta Tester
207 posts
2,075 battles

Mêmes observations que SZBAIKAL44LA_A. Des déconnections avant de partir en jeu. Pas d'accès à l'armurerie.

Déconnexion après avoir choisi et acheté le camo permanent pour le croiseur anglais T10. Au retour  sur le jeu pas de camo sur le navire.

Beaux graphismes. Bots de plus en plus hargneux, c'est TB comme ça. 

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,764 posts
4,038 battles
4 hours ago, Rookytanker57 said:

Mêmes observations que SZBAIKAL44LA_A. Des déconnections avant de partir en jeu. Pas d'accès à l'armurerie.

Déconnexion après avoir choisi et acheté le camo permanent pour le croiseur anglais T10. Au retour  sur le jeu pas de camo sur le navire.

Beaux graphismes. Bots de plus en plus hargneux, c'est TB comme ça. 

 

Bonjour, 

 

Vers quel heure ces soucis se sont passés ? 

  • Cool 1

Share this post


Link to post
Share on other sites
[BTAC]
Alpha Tester
6 posts
3,740 battles

bonjour, l interface des missions de combat sont très reussite, bien détaiilé , mais je préférais les consommable payant, on se fesait plus de crédit  avant la mise a jour.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×