Jump to content
Sign in to follow this  
You need to play a total of 1 battles to post in this section.
Tanatoy

Mise à jour 0.9.4 - Problème pour aller dans l'Armurerie

20 comments in this topic

Recommended Posts

[WG]
WG Staff, Administrator
5,290 posts
4,469 battles

Bonjour à tous,

 

Certains d'entre vous ont pu rencontrer un problème causant l'impossibilité d'aller dans l'armurerie depuis la 0.9.4. Nous avons préparé un correctif pour ce souci.


Si vous n'avez pas ce problème, vous n'avez pas besoin d'installer ce correctif. 

 

Si vous souhaitez appliquer ce correctif dès maintenant, vous devriez suivre ce guide pas à pas :

 

Fermer le jeu.

Téléchargez l'archive Install_patch_fix_for_0.9.4.zip

Dézipper l'archive (le dossier «Install_patсh_fix_for_0.9.4» ) dans votre dossier de jeu WoWs principal (celui contenant /bin32 /bin64 /screenshot et d'autres sous-dossiers).

Aller dans le fichier désormais dézipper «Install_patсh_fix_for_0.9.4» .

Lancer le fichier «apply-patch.bat»

Appliquer les changements en tapant le chiffre «1» lorsque la fenêtre apparaît, et appuyer sur "entrée". 

Lancer le jeu comme à votre habitude.

 

Si ce correctif n'aide pas, merci de l'écrire ici-même ou de contacter le support clientèle.

Si vous avez des nouveaux soucis après l'application de ce patch, vous pouvez après l'installation de ce correctif, vous pouvez revenir en arrière sur ces changements en lançant de nouveau le fichier «apply-patсh.bat»  choisissez l'option "2", presser "Entrée" et relancer le client de jeu.

 

Share this post


Link to post
Share on other sites
Beta Tester
3,376 posts
17,894 battles

Bonjour Tanatoy

J'ai le problème de temps interminable pour rentrer dans l'armurerie, mais il me suffit de bouger plusieurs fois la souris pour que je rentre directement.

Si je ne bouge pas la souris, je reste sur l'écran de chargement de l'armurerie.

Bizarre, non?

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator
5,290 posts
4,469 battles
9 minutes ago, Fish_and_Ship said:

Bonjour Tanatoy

J'ai le problème de temps interminable pour rentrer dans l'armurerie, mais il me suffit de bouger plusieurs fois la souris pour que je rentre directement.

Si je ne bouge pas la souris, je reste sur l'écran de chargement de l'armurerie.

Bizarre, non?

Oui, bizarre. C'est la première fois dont j'en entends parler. Tu peux faire un ticket au support stp ? 

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
3,376 posts
17,894 battles
2 hours ago, Tanatoy said:

Oui, bizarre. C'est la première fois dont j'en entends parler. Tu peux faire un ticket au support stp ? 

Je compte le nombre de fois que le trait bleu fait le tour.

le screen a été pris au 26ème tours, et au trentième tours

Spoiler

shot-20_05.18_20_35.25-0917.thumb.jpg.e6ec1bee10822dcf44afc1fe625292bc.jpg

dés que j'ai bougé la souris, l'armurerie s'est affiché.

la fois d'après, j'ai bougé la souris immédiatement, et j'ai eu l’armurerie directement.

Et ensuite, l'armurerie s'affiche directement, mais ça nécessite chaque jours, de bouger la sourie pour la première connexion à l'armurerie.

Par contre ticket au support, si c'est anglais, c'est mort pour moi (en plus je ne sais quelle catégorie c'est)

Share this post


Link to post
Share on other sites
[ATUM]
Moderator, Privateer
6,256 posts
6,091 battles

@Fish_and_Ship https://eu.wargaming.net/support/fr/products/wows/?utm_content=cm-top&utm_source=global-nav&utm_medium=link&utm_campaign=wows-portal

 

Vérifie que tu as bien eu.wargaming.net/support/fr/*** et il ne devrait y avoir aucun problème ( des fois l'IP donne des choses étranges ) 

Share this post


Link to post
Share on other sites
Beta Tester
3,376 posts
17,894 battles
2 hours ago, GASOVER said:

@Fish_and_Ship https://eu.wargaming.net/support/fr/products/wows/?utm_content=cm-top&utm_source=global-nav&utm_medium=link&utm_campaign=wows-portal

 

Vérifie que tu as bien eu.wargaming.net/support/fr/*** et il ne devrait y avoir aucun problème ( des fois l'IP donne des choses étranges ) 

Merci Gasover, j'ai pu envoyer le ticket.

Et en français :Smile_honoring:

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
3,376 posts
17,894 battles

Je viens de refaire le test et ça fonctionne bien ainsi, au moins la première fois de la journée.

Je clik onglet armurerie, ça tourne dans le vide ad vita eternam

mais si je bouge la souris, je rentre  l'instant même.

Share this post


Link to post
Share on other sites
[QC]
Alpha Tester, In AlfaTesters
537 posts
16,245 battles
Le 18/05/2020 à 17:59, Fish_and_Ship a dit :

Bonjour Tanatoy

J'ai le problème de temps interminable pour rentrer dans l'armurerie, mais il me suffit de bouger plusieurs fois la souris pour que je rentre directement.

Si je ne bouge pas la souris, je reste sur l'écran de chargement de l'armurerie.

Bizarre, non?

J'ai tester hier soir pour voir, bah ça me fait comme toi.

Du coup merci de m'avoir donner une solution pour débloqué :D

Share this post


Link to post
Share on other sites
Beta Tester
3,376 posts
17,894 battles

@Tanatoy je pense que le support ne lit pas ce que l'on envoie dans les tickets...

je te met juste le début de la réponse:

pfffff.thumb.PNG.d668751bdec5ff65439273e22a9f8f49.PNG

en effet, j'ai du changer de nom ou bien juste quand ils envoient la réponse, il regarde pas à qui.

Par contre, je confirme bien que bouger la souris suffit juste à pouvoir entrer dans l'armurerie.

J'aurai aimé en savoir plus à ce sujet là ou juste qu'ils ont pris en compte ma "remarque".

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator
5,290 posts
4,469 battles

Bonjour, je te remercie Fish, ce sera remonté. 

Share this post


Link to post
Share on other sites
Players
19 posts
22,697 battles

bonjour à vous, il est vrai quand je bouge  la souris cela va plus vite pour y accéder. Moi j'ai un gros soucis avec le serveur test public, je l'ai installé hier mais pas moyen de me connecter, erreur de connexion au serveur veuillez réessayer plus tard, comment faut-il faire pour que cela fonctionne ?

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator
5,290 posts
4,469 battles
35 minutes ago, mfcblock said:

bonjour à vous, il est vrai quand je bouge  la souris cela va plus vite pour y accéder. Moi j'ai un gros soucis avec le serveur test public, je l'ai installé hier mais pas moyen de me connecter, erreur de connexion au serveur veuillez réessayer plus tard, comment faut-il faire pour que cela fonctionne ?

 

Le serveur de test public n'est simplement pas encore ouvert, c'est pour cela.

 

Il ne faut pas hésiter à se tenir au courant des horaires d'ouverture postés juste ici https://worldofwarships.eu/fr/news/public-test/public-test-095/

Share this post


Link to post
Share on other sites
Players
19 posts
22,697 battles

Je vous remercie pour la réponse, j'essaierai d'être plus attentif à l'avenir. Désolé pour le dérangement.

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator
5,290 posts
4,469 battles
4 minutes ago, mfcblock said:

Je vous remercie pour la réponse, j'essaierai d'être plus attentif à l'avenir. Désolé pour le dérangement.

 

Y'as pas de soucis, je suis là pour ça :) 

Share this post


Link to post
Share on other sites
Players
123 posts
1,917 battles

Je ne sais pas quand cela s'est produit pour la première fois (ça remonte trop), mais pour moi aussi l'armurerie mettait beaucoup de temps à charger (lors de la première ouverture dans le jour). Il faudra que je fasse la mise à jour un de ces quatre pour voir si ça y est encore.
Mais je prenais ça pour des problèmes de connexion de mon côté : Je ne suis pas en ville. x)

Share this post


Link to post
Share on other sites
Players
15 posts
3,951 battles

Bonsoir,

Je confirme que j'ai toujours des problèmes pour accéder à l’Armurerie depuis quelques semaines. 

Aujourd'hui, même en laissant tourner 12 mn, rien n'est apparu.

Alors j'ai essayé la technique de " l'agitation souristique ":cap_like:, et autant que ça peut paraitre étonnant, ça fonctionne.

J'ai même cliqué en même temps le bouton droit de la sourit, ça semble accélérer le processus.

Merci pour la méthode, je vais pouvoir essayer les sous-marins, même si je ne suis pas très bon! :Smile_hiding:

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator
5,290 posts
4,469 battles
13 minutes ago, LDM29042004 said:

Salut

Je n'arrive pas à installer le correctif.

Bonne journée.

Bonjour, 

 

Sur ce sujet, c'est le correctif pour la version 0.9.4, tu trouveras celui pour la version 0.9.5 ici (qui devrait normalement fonctionner aussi pour l'armurerie) :  https://forum.worldofwarships.eu/topic/136746-095-souci-pour-ouvrir-le-chantier-naval/

Share this post


Link to post
Share on other sites
Sign in to follow this  

×