Jump to content
You need to play a total of 30 battles to post in this section.
TheWarJaC

Patch per Risolvere i Problemi di Accesso all'Armeria.

3 comments in this topic

Recommended Posts

WG Staff
1,537 posts
854 battles

Comandanti!

Alcuni di voi potrebbero aver incontrato un problema che impediva l’accesso all’Armeria. Abbiamo dunque sviluppato una fix per risolverlo.

 

Importante: se non avete incontrato il suddetto problema, non avete bisogno di installare la patch.

 

Se volete installare la fix potete seguire questa semplice guida:

  1.  Chiudi il gioco.
  2.  Scarica l’Archivio  Install_patch_fix_for_0.9.4.zip
  3.  Decomprimi l’Archivio nel tuo Game Root Folder di WoWs
  4.  Vai al folder che hai decompresso chiamato «Install_patсh_fix_for_0.9.4» 
  5. Apri il file «apply-patch.bat».
  6. Scrivi “1” nella finestra per le modifiche che apparirà e premete “Enter”.
  7. Lanciate il gioco.

 

Se questa soluzione non vi dovesse essere d’aiuto, fatecelo sapere sul forum o contattate la nostra Assistenza. Se riscontrerete dei nuovi problemi dopo avere applicato la patch potrete tornare sui vostri passi lanciando di nuovo il file  «apply-patch.bat» , scegliendo questa volta l’opzione numero "2". Dopodiché premete“Enter”e ravviate il Client.

Share this post


Link to post
Share on other sites
[-ITA-]
Players
1 post
2,264 battles

Assieme a questo problema, e purtroppo la patch non lo ha risolto, ne ho uno da oggi pomeriggio ancora più simpatico.

Accedo al gioco e se resto nel porto per almeno un minuto il gioco si disconnete riportandomi alla schermata di accesso.

Se lancio un game, mi si disconnette.

Eppure 24 ore fa andava tutto bene.

Share this post


Link to post
Share on other sites
WG Staff
1,537 posts
854 battles
11 hours ago, Mordecai said:

Assieme a questo problema, e purtroppo la patch non lo ha risolto, ne ho uno da oggi pomeriggio ancora più simpatico.

Accedo al gioco e se resto nel porto per almeno un minuto il gioco si disconnete riportandomi alla schermata di accesso.

Se lancio un game, mi si disconnette.

Eppure 24 ore fa andava tutto bene.

Ciao Mordecai, 

Mi dispiace che la hot-fix non abbia risolto il tuo inconveniente con l'Armeria. Per quanto riguarda le disconnessioni, al momento non stiamo riscontrando dei grossi problemi sul server. Il tuo problema, potrebbe anche provenire dal tuo internet provider, oppure dal tuo antivirus o firewall. Ti consiglio ti aprire un ticket con l'Assistenza includendo un WGcheck. Puoi farlo a questo link .

 

Ti auguro una buona giornata!

Share this post


Link to post
Share on other sites

×