Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Fix für Probleme mit der Waffenkammer

8 comments in this topic

Recommended Posts

[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
5,430 posts
1,674 battles

Kapitäne,

bei manchen von euch funktioniert die Waffenkammer aktuell nicht und wir haben einen Fix dafür vorbereitet.

 

Wichtig: Falls ihr das Problem nicht habt, müsst ihr diesen Fix nicht installieren.

 

Um den Fix anzuwenden, folgt einfach den folgenden Schritten:

1. Schließt das Spiel

2. Ladet euch das Archiv Install_patch_fix_for_0.9.4.zip herunter

3. Entpack das Archiv (den Ordner "Install_patсh_fix_for_0.9.4") in euer WoWs-Verzeichnis (in welchem sich auch die Ordner /bin32 /bin64 /screenshots und weitere Unterordner befinden)

4. Öffnet den entpackten Ordner "Install_patсh_fix_for_0.9.4".

5. Started die Date "apply-patch.bat"

6. Wendet die Änderungen an, indem ihr "1" eingebt und "Enter" drückt.

7. Startet das Spiel wie gewohnt

 

Falls der Fix für euch nicht funktioniert, lasst es uns bitte hier wissen oder wendet euch an den Kundendienst. Falls ihr durch den Fix andere Probleme bekommen solltet, so könnt ihr die Änderungen wie folgt rückgängig machen: Started die Date "apply-patch.bat", gebt "2" ein und drückt "Enter". Nun könnt ihr das Spiel erneut starten.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
0 posts

Für alle die technisch versiert sind hier der schnellere Weg:

1. In den RES Ordner des Spiels gehen

2. die Datei engine_config.xml zum editieren öffnen

3. den Eintrag "hardwareAcceleration" suchen (es reicht die Suche nach "hardware")

4. und von "auto" auf "false" umstellen.

5. Speichern nicht vergessen.
6. Vorgang merken, denn das ist nach jedem Patch erforderlich. Und das gilt wohl auch für den Hotfix, der ja ganz offenbar für Version 0.9.4 entwicklet wurde.

 

@Sehales Wie lange eigentlich noch? Das geht nun schon etliche Updates lang so. Wenn etwas nicht für alle tut wäre es doch ein leichtes die Voreinstellung auf FALSE zu setzen. Dann sollte es wenigstens für alls klappen, wenngleich für einige User dann etwas langsamer.

 

Und für die, die es interessiert: Problem ist der von WG verwendete CEF Browser der für die Anzeige der Waffenkammer, Inventar und News im Spiel verwendet wird. Problem scheint bei einigen AMD basierten Systemen zu bestehen.
 

 

Share this post


Link to post
Share on other sites
[4PHUN]
[4PHUN]
Beta Tester, Players
504 posts
4,199 battles
Am 22.5.2020 um 20:59, BangBangDown sagte:

 

@Sehales Wie lange eigentlich noch? Das geht nun schon etliche Updates lang so. Wenn etwas nicht für alle tut wäre es doch ein leichtes die Voreinstellung auf FALSE zu setzen. Dann sollte es wenigstens für alls klappen, wenngleich für einige User dann etwas langsamer.

 

Und für die, die es interessiert: Problem ist der von WG verwendete CEF Browser der für die Anzeige der Waffenkammer, Inventar und News im Spiel verwendet wird. Problem scheint bei einigen AMD basierten Systemen zu bestehen.
 

 

Jepp, bei mir auch seit einigen Updates. Speziell News, Inventar und Clanseite haben oft Hänger und machen Probleme. Waffenkammer weniger.

 

trotz Fix, Reparatur, Workarounds, Neuinstallationen keine Besserung. Inzwischen nervt es nur noch, aber scheint eh nicht im Interesse von WG zu liegen. Spam von content und Events ist wichtiger... schade.

  • Cool 1

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
5,430 posts
1,674 battles
On 5/22/2020 at 8:59 PM, BangBangDown said:

Für alle die technisch versiert sind hier der schnellere Weg:

1. In den RES Ordner des Spiels gehen

2. die Datei engine_config.xml zum editieren öffnen

3. den Eintrag "hardwareAcceleration" suchen (es reicht die Suche nach "hardware")

4. und von "auto" auf "false" umstellen.

5. Speichern nicht vergessen.
6. Vorgang merken, denn das ist nach jedem Patch erforderlich. Und das gilt wohl auch für den Hotfix, der ja ganz offenbar für Version 0.9.4 entwicklet wurde.

 

@Sehales Wie lange eigentlich noch? Das geht nun schon etliche Updates lang so. Wenn etwas nicht für alle tut wäre es doch ein leichtes die Voreinstellung auf FALSE zu setzen. Dann sollte es wenigstens für alls klappen, wenngleich für einige User dann etwas langsamer.

 

Und für die, die es interessiert: Problem ist der von WG verwendete CEF Browser der für die Anzeige der Waffenkammer, Inventar und News im Spiel verwendet wird. Problem scheint bei einigen AMD basierten Systemen zu bestehen.

Ich würde dir da durchaus zustimmen, aber so einfach wie wir uns das hier vorstellen ist es wohl nicht.

Mehr Infos habe ich leider aktuell auch nicht.

Share this post


Link to post
Share on other sites
[ARMH]
Players
102 posts

viel zu kompliziert...sind denn die WOWS ITs nicht in der Lage anständige Arbeit zu machen?

Share this post


Link to post
Share on other sites
Players
16 posts
11,964 battles

schon komisch das es manchmal geht und 10min später dann nicht mehr. Auch mit dem fix geht bei mir waffenkammer, clan section, profile von spielern und premiumshop NICHT. (ne hab keine lust über die website einzulogen um eine funktion zu nutzen die im spiel eingebaut ist aka battlelog)

Das Spiel wird für mich nach 5 jahren mehr und mehr zum deinstallierkandidat

 

PS: ich kann in den news auch nicht die tockens abholen da die news auch nicht funzen

Share this post


Link to post
Share on other sites
[_DMP_]
Players
1,915 posts
On 5/18/2020 at 5:19 PM, Sehales said:

Kapitäne,

bei manchen von euch funktioniert die Waffenkammer aktuell nicht und wir haben einen Fix dafür vorbereitet.

 

Wichtig: Falls ihr das Problem nicht habt, müsst ihr diesen Fix nicht installieren.

 

Um den Fix anzuwenden, folgt einfach den folgenden Schritten:

1. Schließt das Spiel

2. Ladet euch das Archiv Install_patch_fix_for_0.9.4.zip herunter

3. Entpack das Archiv (den Ordner "Install_patсh_fix_for_0.9.4") in euer WoWs-Verzeichnis (in welchem sich auch die Ordner /bin32 /bin64 /screenshots und weitere Unterordner befinden)

4. Öffnet den entpackten Ordner "Install_patсh_fix_for_0.9.4".

5. Started die Date "apply-patch.bat"

6. Wendet die Änderungen an, indem ihr "1" eingebt und "Enter" drückt.

7. Startet das Spiel wie gewohnt

 

Falls der Fix für euch nicht funktioniert, lasst es uns bitte hier wissen oder wendet euch an den Kundendienst. Falls ihr durch den Fix andere Probleme bekommen solltet, so könnt ihr die Änderungen wie folgt rückgängig machen: Started die Date "apply-patch.bat", gebt "2" ein und drückt "Enter". Nun könnt ihr das Spiel erneut starten.

 

 

Die Exe ist seit heute neu, darum kann ich das nicht ausführen.

Jedenfalls komme auch ich nicht in die Waffenkammer oder in den Clan.

edit: Auch nicht ins Rekrutierungsbüro.

Share this post


Link to post
Share on other sites
[_DMP_]
Players
1,915 posts

Eine Neuinstallation WoWs hat geholfen.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×