Jump to content
Sign in to follow this  
You need to play a total of 1 battles to post in this section.
YabbaCoe

PSA: Fix for Armory issues

1 comment in this topic

Recommended Posts

[WG-EU]
WG Staff
3,159 posts
4,138 battles

Commanders!

Some of you may have encountered a problem due to which entry into the Armory was not possible. We have prepared a fix to resolve this issue.

 

Important: If you don’t experience the described problems, you do not need to install this correction.

 

If you want to apply this fix now, you should follow this step-by-step guide:

1. Close the game.

2. Download the archive Install_patch_fix_for_0.9.4.zip

3. Unzip the archive (the «Install_patсh_fix_for_0.9.4» folder) to your WoWs game root folder (the one containing /bin32 /bin64 /screenshot and other subfolders).

4. Go to the unzipped «Install_patсh_fix_for_0.9.4» folder.

5. Launch the file «apply-patch.bat»

6. Apply changes by typing the number «1» to the window that appears, and press «Enter».

7. Launch the game as usual.

 

If this fix doesn't help, please, post to the forum in the corresponding topic or reach out to Customer Support. If you come across any new issues that appear after you apply this fix, you can roll back changes by launching «apply-patсh.bat» again, choosing option «2», pressing «Enter» and then relaunching the game client.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×