Jump to content
LilJumpa

Minor Bugs --- Collection Thread

13 comments in this topic

Recommended Posts

Beta Tester
4,603 posts
7,488 battles

For the small non-gamebreaking Bugs not worth a topic.

 

Achievements/Signals

 

  • The clickable box with the notification of new rewards (left side of the screen) has a delay of 1 battle. It doesn't show after the fight you earned the achievement but after your next battle.
  • It also pops up when you don't  receive new signals due to the 24h restriction. 

http://forum.worldofwarships.eu/index.php?/topic/13415-daily-bonus-signal-flag-box-provides-no-reward/

 

  • Achievement "Die hard"  is rewarded when you survive the ram itself. In the description ist says "survive the battle"

 

  • The 50% XP bonus for " Equal Speed Charlie London"  is added  before the first win bonus is multiplied. When I equipped it I received: 

[1997 (Base xp) + 999 (Signal Bonus)] *4 (First Victory) =  11984 XP

 

 

Sounds

 

  • The "howling" of enemy shells flying near your ship are sometimes hearable for 20-30 seconds. I have not been able to reproduce this one yet, pretty annoying though 

http://forum.worldofwarships.eu/index.php?/topic/13276-shell-flight-sounds/

 

 

Please feel free to add you minor bugs. I will add mine as they occur.

 

*Note to myself: activate replays

 

Edited by LilJumpa

Share this post


Link to post
Share on other sites
[MTM]
Beta Tester
1 post
7,061 battles

Hello i dont know where to write so write here. :)

In my last battle, i was with tier IV japanese battleship.

When i tried to use the binoculare, it has always jumped somewhere else, not to there where i want to watch, I cant rotate my turrets, they were stocked, and couldn't shoot also. 

 It happened with this ship two tiimes. My other ships were ok.

Share this post


Link to post
Share on other sites
Beta Tester
22 posts
1,369 battles

Tiny one from me, see screenshot, shipname, wrong argument, top left corner, nor sure on SIGNALS nul/null thing either

 

shot-15.05.18_15.45.43-0761_zpsqvbkp0r4.

 

Cheers,

 

Alan

Edited by Chainsaw_Ecosse

Share this post


Link to post
Share on other sites
Beta Tester
375 posts
739 battles

Shepbur has confirmed that WRONG_ARG is a known bug, but more data tends to be good. Haven't seen the null/null before though.

 

The description for the cruiser DP skill lists dual-purpose weapons as anti-air and "anti-torpedo" weapons, which I'm pretty sure is incorrect.

Share this post


Link to post
Share on other sites
Beta Tester
16 posts
885 battles

I've noticed on 2 occasions playing in co-op with bots on MY team, one is often "afk" and does nothing during the game. Have also seen an enemy team "afk" as well. Not sure if coding troll or genuine bug though :D

 

Share this post


Link to post
Share on other sites
[ST-EU]
Supertester
1,545 posts
469 battles

Shepbur has confirmed that WRONG_ARG is a known bug, but more data tends to be good. Haven't seen the null/null before though.

 

The description for the cruiser DP skill lists dual-purpose weapons as anti-air and "anti-torpedo" weapons, which I'm pretty sure is incorrect.

 

Correct! :P

Anti-torpedo weapon is (from the good sources i've heard) a direct translation from the russian for "secondary armament". Poorly translated, i grant you that, and i'm sure it'll be changed in the future :P

Share this post


Link to post
Share on other sites
Beta Tester
4,603 posts
7,488 battles

Got totally stuck on ice islands while capping sector C on domination mode.

 

See Replay attached

Share this post


Link to post
Share on other sites
Weekend Tester
9 posts
3,571 battles

Small bug/issue and didn't want to start a new thread about it.

 

When locking guns on relative bearing the text in game is missing the word 'bearing'

 

 

Share this post


Link to post
Share on other sites
Beta Tester
10 posts
337 battles

I have come across some bug and here are some 1.at the start of a battle I can't open chat for like 1-2min it is rly anoying when I need to ask for help and a like. Another is when I do shift+. It makes > this is annoying when something funny happens and I can't replay with a smile.

Share this post


Link to post
Share on other sites
Beta Tester
48 posts
2,140 battles

Changing a key in user defined settings results in it being reset to the default every day  and yes I have applied it

Share this post


Link to post
Share on other sites
Beta Tester
375 posts
739 battles

In the post-battle feedback form, the right-most answer to the lag question is cut-off and I have no idea what it says. Unfortunately the form automatically closes as soon as an option is selected so I don't have a screenshot of this.

 

Also found that some names in the post-battle results screen are too long and will go onto two lines.

Share this post


Link to post
Share on other sites
Weekend Tester
9 posts
3,571 battles

Since this last update (3.1.4 I believe) the cap areas for all modes are not showing up on the loading screen map. The in game mini map is fine though?

 

eumvq9.jpg

Edited by Chr1spy85

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×