Jump to content
Sign in to follow this  
Aldramelech

Gun sound and lag

11 comments in this topic

Recommended Posts

Beta Tester
1,716 posts

Been playing all day today and I've noticed two things.

 

Gun sounds: When firing a ship with a rapid reload or when there are several ships very close by firing the sound gets very, very messy, it starts to distort and my headphones begin to crackle like mad.

 

Never really had any major lag problems up till now, the new Hotspot map seems to bring it on and I've noticed that it's started to lag alot when in close proximity to multiple enemy's, when there is a lot going on (close in DD fights are the worst) it starts to lag badly. 

Share this post


Link to post
Share on other sites
[GRKEN]
Supertester
1,040 posts
3,385 battles

I dont know about you but i prefer the old sounds...These new ones seem a bit weird...no echo and after effect...

 

Before patch,the walls of my house were trembling from the after effect of Yamato's guns....Now its just a boom

 

 


 

Share this post


Link to post
Share on other sites
Beta Tester
27 posts
183 battles

I also get this lag, just about on every game (except carriers) as I'm not local to enemies (until the end!)

It locks the ships, but the enemies and all other items still move. Eventually, after about 2-3 minutes, it starts up, but if you fire your guns, the shells appear to come from in front of where you are. FPS and ping still appear to be as normal. This usually end up in my being sunk...

 

And again, every time....eventually it nearly caught up, but at the time Damage was too great.... I trust this is a known issue, and is on the list ?

I cant see it anywhere else


 

Share this post


Link to post
Share on other sites
Beta Tester
1,716 posts

OK, it would seem that the sound problem is directly connected to the lag. 

 

Played this morning, no lag, sounds fine, Played at lunchtime/early afternoon, very laggy and the sound was awful, Played this evening and no lag with good sound.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
27 posts
183 battles

someone posted yesterday, and I tried this. I changed my Turbo Boost on my motherboard to High performance...Oddly, this worked on the lag issue...10+ games with no lag....

Share this post


Link to post
Share on other sites
Players
2 posts
20 battles

Yea im having the same thing I shoot my guns it gets all distorted and horrible , Does anybody know when this will be fixed ? because I love this game so much but it makes it worse when I hear that noise  :(

 

Share this post


Link to post
Share on other sites
Players
1 post
301 battles

I have only played a couple of games so far and I'm having a crackling/distortion of sounds after I fire my guns the first time (it's fine up until then). I've got problems with lag every now and then but I doubt that's the case of the sound issue.

 

If anyone knows what's going on I'd be more than happy to listen.

Share this post


Link to post
Share on other sites
[SNF]
Beta Tester
13 posts
7,548 battles

Same here :(

 

Distorted Sound and jerky gameplay

 

No lag flashlight since 0.4 patch but still jerky and distorted sound.

 

Happens with my ship and others - more ships more distortion and more jerky.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×