Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Wulf_Ace

Can someone explain this damage?

18 comments in this topic

Recommended Posts

[RONIN]
Players
227 posts
2,809 battles

Maybe I missed something but does it looks like he missed all and after 2 seconds I get deducted damage for what? Look where the bombs fell no way that one hit (even without a hit or a sound hit my ship) or I am wrong. Still the damage came after.

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
2,571 posts
11,389 battles

Its the new delayed fuse HE bombs :Smile_trollface:

 

On a more serious note it should be that desync issue.

Share this post


Link to post
Share on other sites
[PN4VY]
Players
358 posts
6,877 battles

Desync.

When a cv strikes with bombs the ship receiving the damage sees it after a couple of seconds.
It has been happening for a while now.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,192 posts

It is blast damage from a near miss.... I have had it happen as a DD main too.

 

A bomb that fails to hit that explodes beside you in the water behaves like a depth charge... at least that's what i assume it to be... so naturally plates buckle = Damage.

 

Share this post


Link to post
Share on other sites
[-TAP-]
Players
278 posts
8,002 battles
12 minutes ago, Migantium_Mashum said:

It is blast damage from a near miss.... I have had it happen as a DD main too.

 

A bomb that fails to hit that explodes beside you in the water behaves like a depth charge... at least that's what i assume it to be... so naturally plates buckle = Damage.

 

 

It's the desync issue.

 

You can take module damage within the blast radius, including magazine damage (detonation), but not regular damage from a near miss.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,192 posts
1 minute ago, Pandafaust said:

 

It's the desync issue.

 

You can take module damage within the blast radius, including magazine damage (detonation), but not regular damage from a near miss.

You mean Lag?

Share this post


Link to post
Share on other sites
[-TAP-]
Players
278 posts
8,002 battles
7 minutes ago, Migantium_Mashum said:

You mean Lag?

Similar, but I think lag would be applicable if the shots had to land directly in front/behind the ship's travel path. Desync means the server has your ship/the bombs at a different location to where they're displayed as dropping.

 

It's particularly noticeable on AP bombs as they have no blast radius, but although they appear to comfortably miss your ship to one side, you then get the full citadel hits a couple of seconds later.

Share this post


Link to post
Share on other sites
[BATES]
Players
684 posts
10,121 battles

Ping - 35..so network issues ongoing seem causing desync as I understood

Share this post


Link to post
Share on other sites
[-TAP-]
Players
278 posts
8,002 battles

Just for info, the issue as already been acknowledged as genuine by WG - apparently they have the fix ready, but presumably need to make sure that implementing it doesn't cause any further unexpected bugs.

 

 

Share this post


Link to post
Share on other sites
[RONIN]
Players
227 posts
2,809 battles
35 minutes ago, Migantium_Mashum said:

It is blast damage from a near miss.... I have had it happen as a DD main too.

 

A bomb that fails to hit that explodes beside you in the water behaves like a depth charge... at least that's what i assume it to be... so naturally plates buckle = Damage.

 

yes but look at the bomb pattern of the ones that fell into water, they are pretty far away and the damage was around 5000 ,so that is like a actual hit was taken?

Share this post


Link to post
Share on other sites
Players
564 posts
4,303 battles

Desync, and WG has admitted to the issue existing.... 

 

Similar to odd results of shell hits, misses etc. Also Desync.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
3,792 posts
17,324 battles

Yup I experienced this myself when playing with some other scrubs (: bombs fell on my ship but the damage only showed about 0.5/1s later.

Restarted the client.

Share this post


Link to post
Share on other sites
[LEEUW]
Players
2,278 posts
10,051 battles
1 hour ago, Aetius85 said:

Ping - 35..so network issues ongoing seem causing desync as I understood

i believe that is because its a replay but im not sure.

  • Cool 1

Share this post


Link to post
Share on other sites
[BATES]
Players
684 posts
10,121 battles
2 minutes ago, GarrusBrutus said:

i believe that is because its a replay but im not sure.

Sometimes happens to me during battles when there are nw issues, having abnormal ping 800+ then falling down to -35..sometimes at the end disconnects, other times is only temporary peak

Share this post


Link to post
Share on other sites
Sign in to follow this  

×