Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
unsinkable_sam_

Streamlabs OBS can't see World of warships

4 comments in this topic

Recommended Posts

Players
187 posts
19,398 battles

I have fresh intstalled Streamlabs OBS.  (I reainstalled yesterday program, because of not worked.)  I set up the streaming and worked.  Today morning turned on PC and, open Streamlabs and again cant see WOWS.

 

I used 2 option in Streamlabs to capture, and none of them work.  Game capture with automatic mode  and game capture with specific windows capture.   I use game in full screen windowed mode. What is the problem?

 

 

Share this post


Link to post
Share on other sites
[CAIN]
Players
4,992 posts
21,590 battles
30 minutes ago, unsinkable_sam_ said:

I have fresh intstalled Streamlabs OBS.  (I reainstalled yesterday program, because of not worked.)  I set up the streaming and worked.  Today morning turned on PC and, open Streamlabs and again cant see WOWS.

 

I used 2 option in Streamlabs to capture, and none of them work.  Game capture with automatic mode  and game capture with specific windows capture.   I use game in full screen windowed mode. What is the problem?

 

 

Problem? Full screen windowed mode. OBS doesn’t like that. 

Share this post


Link to post
Share on other sites
Players
187 posts
19,398 battles
9 hours ago, Jethro_Grey said:

Problem? Full screen windowed mode. OBS doesn’t like that. 


Hm. I did not know. I switched to full screen mode when after I read your answer, and not worked.  

This morning  i opened   Streamlabs and  now works.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×