Jump to content
Flandre Bug Read more... ×
TheMightyOkapi

9.3.1 very crashy

8 comments in this topic

Recommended Posts

Players
16 posts
5,125 battles

Hi, since yesterday when I installed latest patch 9.3.1 my game has gone from 1 crash per 300 ish games to 6 crashes from last 11 games. The problem is always identical - I press the battle button, see the team list, the clock starts counting down from 30 seconds. Then between 3 and 5 seconds later the clock stops, the game freezes and no matter how long I wait [upto 45 minutes] nothing happens. Then I restart my computer, do a "check and repair" on the game through WGC, load the game, click OK to MY EVER GROWING COOP ONLY BATTLES tally - currently at 11 but growing faster than shrinking. Then I play a game with no signals or cammos in coop - boring but apparently  I need punishing for someone's sloppy coding. All is fine, then I press the battle button, see the team list, the clock starts counting down from 30 seconds. Then between 3 and 5 seconds later the clock stops, the game freezes.
This is not fun, this is a waste of my time, this is not my fault - so why are WG punishing me ?
To reiterate, this is over 50% of battles since immediately after 9.3.1 update. My computer, wifi and everything have not changed, so this must be a WG problem or am I missing something?

  • Cool 2

Share this post


Link to post
Share on other sites
Players
16 posts
5,125 battles

In fact I believe the problem to be with wargaming game center - WGC - which was updated at the same time. With WGC open pretty much nothing works on my computer as WGC uses all the 16Gb of RAM and 160% of CPU ! As I don't really know how this is possible or what it means, but I do suspect this is not normal, could someone more tech savvy please explain if this is right...

  • Cool 2

Share this post


Link to post
Share on other sites
Players
387 posts
On 5/2/2020 at 2:19 PM, TheMightyOkapi said:

In fact I believe the problem to be with wargaming game center - WGC - which was updated at the same time. With WGC open pretty much nothing works on my computer as WGC uses all the 16Gb of RAM and 160% of CPU ! As I don't really know how this is possible or what it means, but I do suspect this is not normal, could someone more tech savvy please explain if this is right...

While I don‘t experience as much crashes ad the OP, the frequency has notably increased for me too.

Albeit, on my machine it‘s [mostly] not the WGC that‘s causing it, since I have been avoiding it for a while now - increasingly bugged indeed, ime.

Although this prbly isn‘t popular w/ the devs and not helping w/ debugging... but since I‘m in this for gaming and not for dev support:

using the wgc for updating the client(s) only, launching the game exe directly and quitting the client(s) by disconnecting from the server* and then killing the process (/process tree) w/ e.g. the task manager has significantly decreased the occurrence of hangs and crashes.

 

Overall I agree w/ the OP: notably more crashes since the last patch.

 

*) because trying to be nice to network admins/devs

  • Cool 1

Share this post


Link to post
Share on other sites
[OCTO]
Players
393 posts
8,422 battles

I have also experienced a lot of crashes in this patch.

Last night 2 crashes in the same CB match. 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[SICA]
Players
222 posts
28,738 battles

Hello.  I had 3 disconnect events this morning, two of them after the battles were done, one of them just before entering a battle. On the last one, the game gave me some message about the server that is about to be restarted and that I'll be "redirected", then connected and I was able to  fight. Annoying.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,029 posts

I just had two crashes in one game, which was the first one I tried today; ever since the patch hit it's been happening at least once in more games than not. Fortunately have always managed to get back in before the end of the game, or at least I haven't had any 'quit early' pink penalties yet. The game client's stability seems to be so fragile since last uodate that it can't tolerate other things open in the background, or any alt-tabbing from the game to other things (which I was happily doing up until now to cover the two-minute deadzone between starting a game and actually getting into a position to start fighting the enemy).

 

It seems possible I could solve the problem by exiting everything else, but to be honest by this stage I'm preferring to do those other things instead; I suspect that the only real fix will be to wait for a new patch one (or more) down the line where the problem is fixed. It's a shame given that there's the Golden Week stuff on, but it already takes a while to load into the client and then a game, if I then have to re-do that in the middle of every match then even 200% XP isn't worth it.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
42 posts
1,425 battles

My friend had few critical errors after 0.9.3.1 too. He's using Modstation (official WG mods) and it wasn't occuring in the past. 

Share this post


Link to post
Share on other sites
[RONIN]
Players
497 posts
4,689 battles

the worst thing it happens in clan battles. last time in a middle of the fight my screen froze! game put me in loading again and guess what happend? I died.

second time, my clan mate gets kicked from the game, we lost one ship at the start of the battle.

who cares? nobody cares.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×