Jump to content
You need to play a total of 50 battles to post in this section.
R4Winter95

Constant disconnection mid-game for the past 4-weeks

7 comments in this topic

Recommended Posts

[TMCB]
Players
1 post
3,648 battles

I am SEA resident playwing WoWs on EU server.

 

Prior to this, the connection was satisfactory, disconnection only occurs after 5 to 6 games. The ping was usually around 90-120 which is playable. Ping spike is a seldom case and usually spiked to 600-800.

 

But recently, I would say disconnection happens almost in every game that I played. and the ping latency sometime spike to 800-1000 for up to 2 minutes. And it occurs 3 to 4 times each game.

 

Due to this recent problem, I always get pink penalty. Even had one imposed on me 5 minutes ago, due to disconnection while playing Ranked battle.

 

Quite frustrated with this issue.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
28 posts
2,119 battles

On the EU server had the same problem 2 days ago, I was kicked mid battle twice (in 6 games), managed to reconnect and the game had constant freeze-ups.

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
1,861 posts
11,803 battles

While the EU server may be having a problem keep in mind that there is huge demand on the internet at the moment with a lot of people at home rather than at work (we share broadband width).

 

I know some ISPs upgraded for this and I believe Netflix is broadcasting in lower resolution (?).   Some ISPs will handle this increased demand other won't.

Share this post


Link to post
Share on other sites
Players
2,824 posts

Load is huge surely, and during specific hrs I encountered mishaps as well

Share this post


Link to post
Share on other sites
[NECRO]
Players
1,584 posts

I had lag before, I had freezes before, since last patch I have disconnects. WG is steadily increasing surprise mechanics to protect their bots from me.

Share this post


Link to post
Share on other sites
Players
3,220 posts

Same sort of thing happened to me in WoT's, not sure if the servers are the same ones for both games, but annoying as hell, not played that much on here recently.

Share this post


Link to post
Share on other sites

×