Jump to content
  • 0
Sign in to follow this  
Frighty1975

fps einbrüche

20 comments in this topic

Question

Players
436 posts
8,420 battles

Moin fellas,

 

hab seit heute den ganzen tag über schon massive fps-einbrüche, das ist mehr als nervig... woran kann das liegen??? is das problembei mir oder auf seiten von wg???

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
[PN4VY]
Players
1,127 posts
1,937 battles

Meine Glaskugel sagt: Liegt an mir  - nein warte, ... das ist nur die Reflektion meiner Hackfresse ... muss kaputt sein...

Share this post


Link to post
Share on other sites
  • 0
[CN_]
Moderator, WoWs Wiki Team
1,643 posts
6,018 battles

Ein bisschen mehr Informationen sind schon nötig, um hierbei helfen zu können. Ein generelles Problem ist es sehr wahrscheinlich nicht, da ich z.B. keine Probleme hab und mir auch sonst nix bekannt wäre (abgesehen davon wäre sowas höchstens nach einem Update möglich, eventuelle Serverprobleme haben nix mit FPS Einbrüchen zu tun und spontan kommt sowas nicht, solange die Spieldaten nicht verändert werden).

 

Es wäre hilfreich, deine Systemkonfiguration zu kennen, also CPU, GPU, RAM, Festplatte, etc.

Ansonsten, die Standard Tipps (in der Reihenfolge): Rechner neustarten. Mods entfernen, falls vorhanden. Spielintegrität prüfen. Grafiktreiber aktualisieren. Spiel neu installieren. WG Check Bericht erstellen und an den Support wenden.

Gilt natürlich nur, wenn dein System auch die Systemanforderungen erfüllt.

Die Frage ist, woher es plötzlich gekommen ist. Falls du keine defekten spieldaten hast, mal überlegen, was du seitdem am Rechner geändert hast. Irgendwelche Programme aktualisiert oder neu installiert? Irgendwelche sonstigen Einstellungen geändert?

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Vor 20 Stunden, floribe2000 sagte:

Ein bisschen mehr Informationen sind schon nötig, um hierbei helfen zu können. Ein generelles Problem ist es sehr wahrscheinlich nicht, da ich z.B. keine Probleme hab und mir auch sonst nix bekannt wäre (abgesehen davon wäre sowas höchstens nach einem Update möglich, eventuelle Serverprobleme haben nix mit FPS Einbrüchen zu tun und spontan kommt sowas nicht, solange die Spieldaten nicht verändert werden).

 

Es wäre hilfreich, deine Systemkonfiguration zu kennen, also CPU, GPU, RAM, Festplatte, etc.

Ansonsten, die Standard Tipps (in der Reihenfolge): Rechner neustarten. Mods entfernen, falls vorhanden. Spielintegrität prüfen. Grafiktreiber aktualisieren. Spiel neu installieren. WG Check Bericht erstellen und an den Support wenden.

Gilt natürlich nur, wenn dein System auch die Systemanforderungen erfüllt.

Die Frage ist, woher es plötzlich gekommen ist. Falls du keine defekten spieldaten hast, mal überlegen, was du seitdem am Rechner geändert hast. Irgendwelche Programme aktualisiert oder neu installiert? Irgendwelche sonstigen Einstellungen geändert?

Von serverproblemen hab ich auch nichts geschrieben, nur das ich seit gestern massive fps-einbrüche habe, und somit ein spielen sehr schwierig wird (beschreiben muss ich das wohl nicht, da ich ml davon ausgehe das sowas öfter mal passiert....bisher hat sich das aber immer schnell wieder von allein gelegt)

 

also geändert hab ich nichts

mods benutze ich nicht

neu gestartet hab ich seit dem mehrfach, keine besserung

Systemanforderungen sind erfüllt (lief ja bis freitag ohne zu mucken)

Grafiktreiber sind aktuell, das macht der immer automatisch

 

das einzigste was ich noch nicht gemacht haben ist eine neuinstallation,daswerde ich malmachen und dann schaun was bei rumkommt

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles

Und was soll man damit anfangen?

 

Wenn es vorher ging und jetzt nicht mehr, kann es nur ein Problem am und im System liegen.

Das beinhaltet auch die WOWS Lokale Dateien oder Updates von System Treiber die "Automatisch" upgedatet werden.

Oder eben auch System-Hardware die auch event. defekt sein könnten.

 

Systematisch alles Prüfen, mehr bleibt da einem nicht.

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles

so habe gestern das spiel de-und neu installiert, hat nichts gebracht

habe grad nochmaleine interietätsprüfung gemacht, keine probleme gefunden

mittlerweile ist es so das das erste gefecht ohne mucken durchläuft, danach wirds immer schlimmer...im 2.gefecht dann einmal ein einbruch (von 77 runter auf 7 fps), danach dann in ständigen intervallen von vielleicht 2-3 minuten

 

CPU: INTEL CORE I5 7200U 3:16 GHZ  7TH GENERATION

GRAFIKKARTE: NVIDIA GEFORCE GTX 950M

WINDOWS 10

12 GB ARBEITSSPEICHER

 

Keine ahnung was ich noch macchen soll

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles
Vor 38 Minuten, Frighty1975 sagte:

so habe gestern das spiel de-und neu installiert, hat nichts gebracht

habe grad nochmaleine interietätsprüfung gemacht, keine probleme gefunden

mittlerweile ist es so das das erste gefecht ohne mucken durchläuft, danach wirds immer schlimmer...im 2.gefecht dann einmal ein einbruch (von 77 runter auf 7 fps), danach dann in ständigen intervallen von vielleicht 2-3 minuten

 

CPU: INTEL CORE I5 7200U 3:16 GHZ  7TH GENERATION

GRAFIKKARTE: NVIDIA GEFORCE GTX 950M

WINDOWS 10

12 GB ARBEITSSPEICHER

 

Keine ahnung was ich noch macchen soll

Laptop?

Wärmeprobleme?

Hatte hier schon mal jemand ein ähnliches Problem.

Der Kollege damals hat die Kühlung/Lüfter gereinigt danach war es wieder ok.

 

Würde auch zu dem passen, was du gerade geschildert hast.

Kannst du mal Prüfen, wie sich deine GK Temperaturen, vor und während des Spiels entwickeln.

Nicht das deine GTX wegen wärme runtertaktet, etwas abkühlt und wieder hochtaktet und nach und nach werden die abstände kürzer.

 

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Vor 9 Minuten, juger65 sagte:

Laptop?

Wärmeprobleme?

Hatte hier schon mal jemand ein ähnliches Problem.

Der Kollege damals hat die Kühlung/Lüfter gereinigt danach war es wieder ok.

 

Würde auch zu dem passen, was du gerade geschildert hast.

Kannst du mal Prüfen, wie sich deine GK Temperaturen, vor und während des Spiels entwickeln.

Nicht das deine GTX wegen wärme runtertaktet, etwas abkühlt und wieder hochtaktet und nach und nach werden die abstände kürzer.

 

ja laptop von asus r753u

keine auffälligen probleme, wegen wärme.....aber dann frag ich doch mal wo is denn der lüfter und wie komm ich da ran???.....bin leider völlig unbedarft in solchen sachen

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles
Gerade eben, Frighty1975 sagte:

ja laptopvon asus

keine auffälligen probleme, wegen wärme.....aber dann frag ich doch mal wo is denn der lüfter und wie komm ich da ran???.....bin leider völlig unbedarft in solchen sachen

Hast jemand der sich auskennt?

Hast mal den genauen Typ, da schau ich mal ob ich etwas finde.

 

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Vor 1 Stunde, juger65 sagte:

Hast jemand der sich auskennt?

Hast mal den genauen Typ, da schau ich mal ob ich etwas finde.

 

nee hab so niemanden, aber habs grad selbst gemacht

 

so habs ausgesaugt (maaaan was ne fummelei)....zwar sind ein paar der haltenupsies abgebrochen beim aufmachen, aber es wird ja noch verschraubt

und noch ne gute nachricht, hab keine der fitzelschrauben verloren

so jetzt game starten und gugge obs gefunzt hat bis nier guten std. dann simmer schlauer

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles
Vor 1 Minute, Frighty1975 sagte:

nee hab so niemanden, aber habs grad selbst gemacht

 

so habs ausgesaugt (maaaan was ne fummelei)....zwar sind ein paar der haltenupsies abgebrochen beim aufmachen, aber es wird ja noch verschraubt

und noch ne gute nachricht, hab keine der fitzelschrauben verloren

so jetzt game starten und gugge obs gefunzt hat bis nier guten std. dann simmer schlauer

Respekt!

Aber nur so lernt man dazu!

Drück dir die Daumen das es das war.

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Vor 19 Minuten, juger65 sagte:

Respekt!

Aber nur so lernt man dazu!

Drück dir die Daumen das es das war.

nope hat leider so rein garnichts gebracht

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles
Vor 9 Minuten, Frighty1975 sagte:

nope hat leider so rein garnichts gebracht

hmmm, seltsamer Fehler der erst nach einer gewissen zeit auftritt.

Wäre es ein Treiber, Einstellung wäre es Permanent.

Ich bin da jetzt auch recht ratlos.

Lief ja wie du sagtest vorher ohne Probleme.

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Gerade eben, juger65 sagte:

hmmm, seltsamer Fehler der erst nach einer gewissen zeit auftritt.

Wäre es ein Treiber, Einstellung wäre es Permanent.

Ich bin da jetzt auch recht ratlos.

Lief ja wie du sagtest vorher ohne Probleme.

ja ist erst seit samstag so, grad eben beim testgefecht war es dann erst ok dann kamen wieder die einbrüche, so kann ich nicht weiterspielen das macht keinen sinn

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles

Ich bin da immer noch bei Wärmeproblem wenn ich mir deine Schilderung des Fehlers ansehe.

Hast du nur den Lüfter oder auch die Kühlrippen gereinigt?

Der Lüfter ist meistens nicht das Problem eher der Staub an den Kühlrippen.

Der eigentliche Kühler ist etwas schwerer zugänglich am Gehäuse verbaut, je nach Model etwas anders.

Meist setzt sich an den Kühlrippen der feine Staub ab und bildet eine dünne Filz Schicht die irgendwann den Luftstrom so beeinträchtigt das die Hitze nicht mehr sauber abgeführt wird.

 

Gib mal dein Model bei YouTube ein, da gibt es vielleicht eine Anleitung zum reinigen für dein Model.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,293 posts
10,217 battles
Vor 8 Minuten, Frighty1975 sagte:

ja ist erst seit samstag so, grad eben beim testgefecht war es dann erst ok dann kamen wieder die einbrüche, so kann ich nicht weiterspielen das macht keinen sinn

Da geb ich dir recht, so kann man nicht spielen wenn das ding solche zicken macht.

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Vor 1 Minute, juger65 sagte:

Da geb ich dir recht, so kann man nicht spielen wenn das ding solche zicken macht.

werd mal bei facebook, in meiner freundesliste fragen ob sich da nicht ein verkappter computerfachmensch verbirgt

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
436 posts
8,420 battles
Am 27.4.2020 um 19:57, juger65 sagte:

Da geb ich dir recht, so kann man nicht spielen wenn das ding solche zicken macht.

so nach erneuter aktualisierung der treiber für die grafikkarte funzt es etwas besser, zwar hab ich immer noch einbrüche, aber nur noch eimal im match und auch nicht mehr in jedem match....nervig bleibt es trotzdem

freundesliste auf fb hat leider nix ergeben

Share this post


Link to post
Share on other sites
  • 0
[V_O_G]
Players
67 posts
16,648 battles

Hier seit dem letzten Update auch FPS Auffälligkeiten...

 

Und zwar hatte ich es jetzt schon zweimal , das direkt vom Start eines matches die FPS bei 20 sind..bis max 23...hatte dann nur per Rechner restart geholfen. Als ich dann wieder im Spiel reconnectet bin waren die FPS wie gewohnt bei umme 70 bis 75.

 

Rx 570 8Gig

I3 4330

8 Gig Ram

Share this post


Link to post
Share on other sites
  • 0
[FALKE]
Players
120 posts
3,755 battles

nividia systemsteuerung öffnen,

bei neuesten nvidia treiber image sharpening aus

anisotrope filterung aus

antialiasing fxaa aus

anti gammakorrektur aus

antia. gammakorrektur aus

antia. modus aus

cuda cpus alle

dreifach puffer aus

max framerate auf 100

texturfilterung- anisotropische abtastoptimierung ein

texturfilterung negativer loadbias zulassen

texturfilterung- qualität

texturfilterung trilineare optimierung ein

threaded optimierung ein

umgebungsverdeckung - leistung

vertikale sync-aus

vorgerenderte virtual reality einzelbilder einstellung für 3d anwendungen verwenden.

 

und im game graFIKEINSTELLUNGEN die nachbearbeitung ausstellen.

damit solltest du bei ner 950 auf gute 80 frames kommen auch wenn viele schiffe in der nähe sind.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×