Jump to content
  • 0
Ballermann_66

Probleme bei der Installation von WoWs

24 comments in this topic

Question

Players
7 posts
3,705 battles

Bei dem Versuch WoWs neu zu installieren, nach ein paar Problemen, kommt ein Fehler (siehe Anhang). Ich weiß nicht, was ich jetzt noch machen soll. 

Ich habe schon mehrmals all Unterordner von WoWs und dem Game Center gelöscht und mein Pc neugestartet. Doch die Fehlermeldung kam wieder. 

Der Download Fortschritt bleibt immer bei 7% stehen, obwohl er auch bis 9% kurz vorgeschritten ist.

Screenshot (1).png

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 2
[FOF]
Players
1,351 posts
12,232 battles
Just now, Ballermann_66 said:

Ich bedanke mich und melde mich wenn es geklappt hat. :D

Wie gesagt bei mir hat das fast ne Stunde gedauert also hab Geduld. Kann aber nicht versprechen das es auch bei dir funktioniert.

Viel Glück also :Smile_honoring:

  • Cool 1

Share this post


Link to post
Share on other sites
  • 1
Players
834 posts
16,347 battles

Lösche nochmals ALLES und dann lädst Du die den CCleaner runter und bereinigst mit ihm deine Regestrie danach sollte es klappen, weil es scheint so als wenn auf deinem Rechner noch Reste von WOWS vorhanden sind .

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
3,705 battles
Vor 11 Stunden, Pegasus__71 sagte:

Lösche nochmals ALLES und dann lädst Du die den CCleaner runter und bereinigst mit ihm deine Regestrie danach sollte es klappen, weil es scheint so als wenn auf deinem Rechner noch Reste von WOWS vorhanden sind .

Ich habe es mit dem CCleaner gereinigt, aber ich habe immer noch das Problem. 

Share this post


Link to post
Share on other sites
  • 0
[AMOK]
Players
1,847 posts
8,202 battles
Vor 6 Minuten, Ballermann_66 sagte:

Ich habe es mit dem CCleaner gereinigt, aber ich habe immer noch das Problem. 

Ich würde dringend davon abraten den CCleaner im Zusammenhang mit der registry zu benutzen. Pauschal gesagt kann dir das dein System zerschiessen.

Temporäre Daten löschen, kein Problem. Aber in der registry rumfummeln auch mit einem Tool wie CCleaner ist gefährlich.

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
3,705 battles
Vor 2 Minuten, Donar79 sagte:

Ich würde dringend davon abraten den CCleaner im Zusammenhang mit der registry zu benutzen. Pauschal gesagt kann dir das dein System zerschiessen.

Temporäre Daten löschen, kein Problem. Aber in der registry rumfummeln auch mit einem Tool wie CCleaner ist gefährlich.

Ich habe ja nur gemacht was mir vorgeschlagen wurde.

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
3,705 battles
Vor 1 Stunde, juger65 sagte:

 all Unterordner von WoWs und dem Game Center gelöscht 

 

Was hast du da gemacht?

Du kannst WOWS über das Game Center Deinstallieren, danach schauen ob der WOWS-Ordner wirklich Gelöscht ist.

Wenn nicht diesen zusätzlich löschen.

 

Am Game Center Verzeichnis löschst du bitte Garnichts.

 

Wenn du etwas gelöscht hast, kannst das Game Center auch deinstallieren und neu Installieren.

Habe ich auch probiert, aber es kommt immer wieder die selbe Meldung.

Share this post


Link to post
Share on other sites
  • 0
Players
15 posts
4,254 battles

"Wir" haben das gestern paar mal runter geschmissen, rechner neugestartet und ALLES von wargaming an ordnern entfernt.

kann ja wohl nicht sein, dass man deswegen den rechner platt machen muss.

vor allem es läd ja bei ihm runter, und der fehler kommt immer unterschiedlich, heute ging es sogar laut Ballermann_66 bis 10%.

irgendwas stinkt doch da ganz gewaltig!

Share this post


Link to post
Share on other sites
  • 0
WoWs Wiki Team, Supertester, Privateer
1,791 posts
11,375 battles
5 minutes ago, SchwedenStahl85 said:

irgendwas stinkt doch da ganz gewaltig!

Im Tanks-Forum habe ich zur gleichen Fehlermeldung dies gefunden:

image.thumb.png.5f7f71cb69fa564c2280c4a1f84e1cf6.png

Share this post


Link to post
Share on other sites
  • 0
Players
15 posts
4,254 battles

er hat doch gar kein virenprogramm installiert!

nur den internen defender und der ist bereits deaktiviert!

Share this post


Link to post
Share on other sites
  • 0
Players
15 posts
4,254 battles

das haben wir gestern abend schon alles versucht.

nen spiel richtig zu deinstallieren ist auch kein hexenwerk.

 

dann bleibt ihm wohl nur noch die letzte option, rechner neu aufsetzen.

dumm ist es aber trotzdem, da ja alles andere ohne probleme funktioniert.

außerdem hat er glaube ich auch vergessen zu erwähnen, dass er es erst ohne probleme zocken konnte und dann fing das game auf einmal wie sau an zu ruckeln, also unspielbar.

Share this post


Link to post
Share on other sites
  • 0
[FOF]
Players
1,351 posts
12,232 battles

Moin

Ich veruche grade den PT zu installieren und hab genau den gleichen Spaß.

Das normale Spiel läuft weiterhin Einwandfrei. Falls jemand eine Idee hat die hilft gerne aber auf "liegt am PC" kann ich verzichten...

Habe die Repairfunktion genutzt und die braucht noch ... ka wenns hilft meld ich mich nochmal.283722819_Screenshot(195).thumb.png.63aed3498d9f16d97bbf8df335b8ecbf.png

Share this post


Link to post
Share on other sites
  • 0
[FOF]
Players
1,351 posts
12,232 battles
6 minutes ago, juger65 said:

Sorry mit so blöden Sprüchen, muss ich mich nicht abgegeben!

Findet euren Fehler ohne mich, bei mir läufts ja.

Du hilfst ja nicht.

Mein EU WoWs läuft ohne Probleme aber das ist ja auch schon installiert.

Mein PT WoWs versuche ich zu installieren und es funktioniert bis jetzt nicht ...

Die Repairfunktion läuft immer noch wenns was bringt meld ich mich @SchwedenStahl85

Share this post


Link to post
Share on other sites
  • 0
Players
15 posts
4,254 battles

top!

das ding ist bei mir läufts ja, nur bei dem kollegen Ballermann_66 halt nicht.

ich glaube das liegt allerdings an wargaming wenn andere jetzt auch das problem haben.

vor allem das der fehler bei unterschiedlichen % auftritt, dass macht mich halt stutzig!

Share this post


Link to post
Share on other sites
  • 0
[FOF]
Players
1,351 posts
12,232 battles

@SchwedenStahl85

so hat funktioniert

Wenn ihr das Spiel installiert und das irgendwann abbricht versucht es über die Repairfunktion.

Hat bei mir ewig gedauert aber was solls.

 

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
3,705 battles
Gerade eben, Zenturio52 sagte:

@SchwedenStahl85

so hat funktioniert

Wenn ihr das Spiel installiert und das irgendwann abbricht versucht es über die Repairfunktion.

Hat bei mir ewig gedauert aber was solls.

 

Siehe Repairfunktion  wie aktiviert man die denn? 

Bzw. wo finde ich die ?

Share this post


Link to post
Share on other sites
  • 0
[FOF]
Players
1,351 posts
12,232 battles
2 minutes ago, Ballermann_66 said:

Siehe Repairfunktion  wie aktiviert man die denn? 

Bzw. wo finde ich die ?

700279160_Screenshot(197).thumb.png.957ac4e41d82c391d29bee8107f6fc61.png

da :Smile_great:

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
3,705 battles
Vor 4 Stunden, Zenturio52 sagte:

Wie gesagt bei mir hat das fast ne Stunde gedauert also hab Geduld. Kann aber nicht versprechen das es auch bei dir funktioniert.

Viel Glück also :Smile_honoring:

Ich bedanke mich das du mir den Erfolgstipp gegeben hast, es hat funktioniert. Ich bin echt dankbar. <3 

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • -1
Modder
5,318 posts
10,217 battles

 all Unterordner von WoWs und dem Game Center gelöscht 

 

Was hast du da gemacht?

Du kannst WOWS über das Game Center Deinstallieren, danach schauen ob der WOWS-Ordner wirklich Gelöscht ist.

Wenn nicht diesen zusätzlich löschen.

 

Am Game Center Verzeichnis löschst du bitte Garnichts.

 

Wenn du etwas gelöscht hast, kannst das Game Center auch deinstallieren und neu Installieren.

Share this post


Link to post
Share on other sites
  • -1
Modder
5,318 posts
10,217 battles

Und an was liegt es dann wohl, wenn andere WOWS ohne Problem Installieren und Spielen können.

 

Es wird am Rechner liegen und sonst nichts!

Virenscanner der das extrahieren blockiert bei der Installation.

 

Probleme mit der Spielinstallation und Updates

Fehler – Problem bei der Ausführung einer Anwendung, Download eines Updates, Verbindung zum Update-Server, Installation

- Starte das Game Center als Administrator.

- Überprüfe die Verfügbarkeit und Zugriffsrechte des Ordners in dem das Game Center installiert ist.

- Überprüfe Einschränkungen durch Antivirus-Software

- Überprüfe deine **Internetverbindung **.

- Führe einen Neustart deines Computers durch um temporäre Dateien und aktive Prozesse zu löschen.

- Entferne die Spieldateien von deinem System und führe eine Neuinstallation durch.

 

So deinstalliert man World of Warships

Game Center

- Öffnen Sie das Game Center.

- Wählen Sie den Tab World of Warships.

- Klicken Sie auf Spieleinstellungen oben.

- Klicken Sie auf Spiel deinstallieren.

- Klicken Sie auf Fortsetzen.

 

https://eu.wargaming.net/support/de/products/wows/article/21845/

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • -1
Modder
5,318 posts
10,217 battles

Sorry mit so blöden Sprüchen, muss ich mich nicht abgegeben!

Findet euren Fehler ohne mich, bei mir läufts ja.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×