Jump to content
Flandre Bug Read more... ×
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
_Montagne

Shell Visual Issue

10 comments in this topic

Recommended Posts

[SLAPP]
Players
57 posts
14,854 battles

The game feel pretty uncomfortable to play now with this shell bug that I keep getting but I've got no clue how to get the original shells back. All of this happens when NVIDIA Geforce Experience locates the wows folder and changes some of the graphical features in game, and also changing the shells for an unknown reason. 

I've reinstalled the game, even though I uninstalled GeForce experience and I have no mods installed, so does anyone know any fixes?

 

 

 

(Also I didn't know where to post this)

Screenshot (4).png

  • Cool 2

Share this post


Link to post
Share on other sites
[TIDES]
[TIDES]
Players
132 posts
5,080 battles

Thats a hell of a feature! :O

Which card are you running/version?

Share this post


Link to post
Share on other sites
[SSA]
Players
12 posts
6,580 battles

Looks like an anisotropic filtering problem.

Put it at 16x  in game if your system can handle it, and make sure it's on/application controlled in Nvidia panel.

Share this post


Link to post
Share on other sites
[NCDF]
Players
219 posts
6,428 battles

Don't have an nvidea card, but can you nost just deactivate all nvidea-features that mess with graphical things?

Share this post


Link to post
Share on other sites
Players
10,315 posts
12,044 battles
27 minutes ago, Echo_519 said:

Don't have an nvidea card, but can you nost just deactivate all nvidea-features that mess with graphical things?

Given graphic driver is LITERALLY responsible for displaying graphics... no. But if you don't have Nvidia card, that probably means you have either AMD card or running on integrated Intel. But then, by default driver visual settings are set to be not intrusive.

 

I'd run game repair from WGC launcher position to make sure its not just faulty texture, then crank up graphic details to see if visuals change.

Share this post


Link to post
Share on other sites
[NCDF]
Players
219 posts
6,428 battles
Vor 24 Minuten, Panocek sagte:

Given graphic driver is LITERALLY responsible for displaying graphics... no. But if you don't have Nvidia card, that probably means you have either AMD card or running on integrated Intel. But then, by default driver visual settings are set to be not intrusive.

Yes, i do have an AMD card, and i put all settings to use the application setting, and where that option is not available, i just deactivate those features. Like this i know that nothing is going to mess up graphics that is not from the application. Maybe this is not the "most ideal" way, but i think it's the safest.

 

And from what i heard, nvidea has some features that actually changes the graphics completely, so it does not look like originally intended by the publisher. Sure nvidea will give the option to disable those, or don't they? Specially as apparently some games flag such features as cheats...

Share this post


Link to post
Share on other sites
Players
705 posts
2,099 battles

the Geforce experience used to contain a setting 'don't optimise game experience' which I turned off as soon as I found it, it should still be in the settings though.

 

Something else to try is a 'clean install' from the graphics card updater.

Share this post


Link to post
Share on other sites
[SLAPP]
Players
57 posts
14,854 battles
On 4/20/2020 at 11:04 AM, lossi_2018 said:

What is your graph settings?

I don't think it has anything to do with graphic settings

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×