Jump to content
  • 0
Sign in to follow this  
sNs_Phoenix

Game startet nicht

2 comments in this topic

Question

Players
1 post

Guten Abend, 

Nachdem ich in letzter Zeit viele Videos zu world of warships gesehen hatte, habe ich es mit heute heruntergeladen. 

 

Jedoch steht immer nach dem Start "warte auf autorisierung" . Ich habe das Spiel schon am Client nach Fehlern überprüfen lassen und mit hab dem Spiel Rechte wegen der Firewall gegeben, jedoch weiß ich jetzt nicht weiter , da es schon seit 20min Das selbe zeigt. 

 

Bitte um dringende Hilfe und baldige Antwort 

 

Danke im voraus 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Modder
5,293 posts
10,217 battles
Vor 9 Stunden, sNs_Phoenix sagte:

Guten Abend, 

Nachdem ich in letzter Zeit viele Videos zu world of warships gesehen hatte, habe ich es mit heute heruntergeladen. 

 

Jedoch steht immer nach dem Start "warte auf autorisierung" . Ich habe das Spiel schon am Client nach Fehlern überprüfen lassen und mit hab dem Spiel Rechte wegen der Firewall gegeben, jedoch weiß ich jetzt nicht weiter , da es schon seit 20min Das selbe zeigt. 

 

Bitte um dringende Hilfe und baldige Antwort 

 

Danke im voraus 

Welche Grafikkarte?

 

Nvidia!

Prüfen ob du  "Image Sharpening" bei Globale Einstellungen eingestellt ist.

Hast du "Image Sharpening" bei Globale Einstellungen eingestellt? Bitte mal abschalten.

Bei Programmeinstellungen (WOWS) habe ich es eingeschaltet gelassen und keine Problem.

 

Gloabal!

Screenshot_1.thumb.jpg.193660d1b345c81bb4ac2fb9c97304f2.jpg

 

 

WOWS

Screenshot_2.thumb.jpg.5f9ff5492413dada672c0bed8b75966f.jpg

Ist es danach weg, bitte mal Treiber überprüfen!

Welche Version du Installiert hast.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×