Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Userext

Problem: Unable To Fire

3 comments in this topic

Recommended Posts

[GN0ME]
Beta Tester
5,339 posts
1,891 battles

Hello people of the internet. I unfortunetly had to face a bug. After the game started i was not able to fire, launch torps, set smoke screen. I saw a thread about this before but now i cant find it and to raise the awarness...well...here i am!

Share this post


Link to post
Share on other sites
Beta Tester
10 posts
483 battles

ok first thing you need to do is go into the WOW game file, find the preferences file and then delete it.

 

reboot the game, all buttons etc will be reset to default.  So you need to reapply your favourite key bindings etc...had the same problem with my ctrl and left mouse not working...this sorted it for me

Share this post


Link to post
Share on other sites
[GN0ME]
Beta Tester
5,339 posts
1,891 battles

ok first thing you need to do is go into the WOW game file, find the preferences file and then delete it.

 

reboot the game, all buttons etc will be reset to default.  So you need to reapply your favourite key bindings etc...had the same problem with my ctrl and left mouse not working...this sorted it for me

 

it happend only at one game and the game before that i used ctrlX locking guns a lot i dont use the lock armament thing much because i captain dds mostly 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×