Jump to content
Sign in to follow this  
IIPerpetualTerminusII

Torpedoes don't work..

10 comments in this topic

Recommended Posts

Alpha Tester
2,271 posts
1,040 battles

because you dropped them too close and there was not enough time for them to arm?

  • Cool 3

Share this post


Link to post
Share on other sites
[-T-O-]
Alpha Tester, Players, In AlfaTesters
2,185 posts
6,367 battles

because you dropped them too close and there was not enough time for them to arm?

 

Same guess.
  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
2,271 posts
1,040 battles

New to player aircraft carriers, i think this needs to be made more clear.. thanks anyway.

 

There is a guide about CVs in the Newcomers' Section. You should take a look at it in such case.

They need time to arm (between points 3 and 4).

rk8vi1.jpg

  • Cool 3

Share this post


Link to post
Share on other sites
Beta Tester
42 posts
3,259 battles

I believe I'm seeing many duds from ship launched torps. 

 

This isn't an arming issue because they are launched from distance. I've received and fired torps which appear to hit but don't blow up. Some could be explained by them running out of range just a few metres from the ship, but it's happening too often.

Share this post


Link to post
Share on other sites
Alpha Tester
2,271 posts
1,040 battles

Or there is desynchronisation between your client and the server (happens sometimes). You see the animation of hit, but the server says the enemy ship is no longer there, so he is not hit and damaged.

Share this post


Link to post
Share on other sites
Beta Tester
42 posts
3,259 battles

Or there is desynchronisation between your client and the server (happens sometimes). You see the animation of hit, but the server says the enemy ship is no longer there, so he is not hit and damaged.

 

Possibly, but we aren't talking about fast moving objects like shells so I am sceptical that a few milliseconds lag is going to cause this. 

Share this post


Link to post
Share on other sites
Supertester
1,545 posts
469 battles

Possibly, but we aren't talking about fast moving objects like shells so I am sceptical that a few milliseconds lag is going to cause this. 

It does at medium/long distances.

Share this post


Link to post
Share on other sites
Beta Tester
1,746 posts
1,390 battles

 

Possibly, but we aren't talking about fast moving objects like shells so I am sceptical that a few milliseconds lag is going to cause this. 

 

In my BB, I've been "hit" for 4-10K by shells clearly splashing into the water a quarter of a ship length behind me.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×