Jump to content
  • 0
Sign in to follow this  
WilliSonni

Laden des Spielsystems fehlgeschlagen

4 comments in this topic

Question

[TN-A2]
Players
4 posts
998 battles

Ahoi,

in letzter Zeit ist im Ladebildschirm für "sie warten auf ein Gefecht" eine Meldung gekommen, dass das Laden der Spielressourcen fehlgeschlagen ist. Dann drückt man auf OK und ZACK wird der Bildschim schwarz unnd ich kann nichts mehr machen...nur das Zwangsneustarten hilft aus dieser Klemme heraus. :(

Im Spielclient hab ich schon bei den Spieleinstellungen das Feld " Spielintegrität überprüfen und reparieren" amgeklickt, doch auch das hat leider nicht geholfen :(

Auch "zusätzliche Software überprüfen" funktionierte nicht.

Ich bin ratlos und weiß nicht, was ich tun soll....

Kann jemand vielleicht helfen?

Vielen Dank!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Modder
5,322 posts
10,217 battles
Vor 41 Minuten, WilliSonni sagte:

Ahoi,

in letzter Zeit ist im Ladebildschirm für "sie warten auf ein Gefecht" eine Meldung gekommen, dass das Laden der Spielressourcen fehlgeschlagen ist. Dann drückt man auf OK und ZACK wird der Bildschim schwarz unnd ich kann nichts mehr machen...nur das Zwangsneustarten hilft aus dieser Klemme heraus. :(

Im Spielclient hab ich schon bei den Spieleinstellungen das Feld " Spielintegrität überprüfen und reparieren" amgeklickt, doch auch das hat leider nicht geholfen :(

Auch "zusätzliche Software überprüfen" funktionierte nicht.

Ich bin ratlos und weiß nicht, was ich tun soll....

Kann jemand vielleicht helfen?

Vielen Dank!

Da du schon die Reparatur laufen hast lassen würde ich es mit einer Neuinstallation versuchen.

Share this post


Link to post
Share on other sites
  • 0
[A__S]
Beta Tester
398 posts
1,923 battles

Nur bei WoWs ? Oder tritt der Fehler auch sonst mal auf ? 

 

Share this post


Link to post
Share on other sites
  • 0
[TN-A2]
Players
4 posts
998 battles

Nur bei WoWs ist das Problem aufgetreten, aber ich hab es jetzt neu installiert und mal schauen, ob das klappt :cap_tea:

Vielen Dank für den ganzen Support!

Wenn ich euch mal ingame treffe, werde ich dann mal ein Auge zudrücken ;-)

Vor 19 Stunden, BfGCorsi sagte:

Nur bei WoWs ? Oder tritt der Fehler auch sonst mal auf ? 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×