Jump to content
You need to play a total of 50 battles to post in this section.
SEN_SEN_Channel_Portugue

0.9.2 - replays bugged?

4 comments in this topic

Recommended Posts

[SEN]
Players
795 posts

I tried minutes ago to play a replay - I watched in my last game a cv getting an astonish 11k damage from single rocket hit against a Bayard;

Poor dude lost 1/3 of his HP in first minute of the game, and that with my Chappy at 3 km of him with AA def fire enabled ....

The cv just ignored our AA bubble and drop him from side. Our combined AA was just throwing sticks at a hypersonic missile...

But is not this the issue,  my problem is I wished to watch again the replay and my client just stay stuck on loading screen, the one with the teams.

I can hear the battle sound but the replay do not open...

 

Anyone of you guys know, is here a problem with replays in 920 ?!

I tried a dozen of times, to no avail... strange thing, first time the replay worked, but second time did not  advance anymore from loading screen...

 

Any suggestion ?

 

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
1 hour ago, SEN_SEN_Channel_Portugue said:

Any suggestion ?

Had the same issue. Computer reboot is a working option. Mayby log out/in of your Windows account will do the trick too.

Share this post


Link to post
Share on other sites

×