Jump to content
You need to play a total of 1 battles to post in this section.
Sehales

Probleme mit NVIDIA GeForce Game Ready Treiber 445.75

16 comments in this topic

Recommended Posts

[WG]
WG Staff, Alpha Tester
6,098 posts
1,987 battles

Update:

NVIDIA hat einen Fix veröffentlicht, welcher das Problem behebt. Falls ihr betroffen seid, kann diese Version hier heruntergeladen werden: https://nvidia.custhelp.com/app/answers/detail/a_id/5009

 

Kapitäne,

 

bei manchen Spielern kommt es zu Problemen beim Starten des Spiels, nachdem der NVIDIA Geforce Game Ready Treiber auf die Version 445.75 upgedatet wurde. Wir haben die Informationen über das Problem bereits an das Team von NVIDIA weitergegeben und beobachten die Situation.

 

Aktuell raten wir davon ab, den NVIDIA Grafiktreiber upzudaten, bis das Problem gelöst wurde.

 

Falls ihr von dem Problem betroffen seid, schlagen wir vor auf eine frühere Version des Treibers downzugraden.

 

Sobald wir mehr Informationen dazu haben, lassen wir es euch wissen.

 

Vielen Dank für eure Aufmerksamkeit.

  • Cool 7

Share this post


Link to post
Share on other sites
Players
1,213 posts
5,051 battles
Vor 6 Minuten, _Abyss_Watch3r_ sagte:

Gut das ich immer vergesse die GK zu updaten, bis es mir ein Spiel sagt :Smile_hiding:

Same here...

Vor dem letzten Update, das ich gemacht habe, gsmmelte der Treiber irgendwo bei Version 

37x.xx rum 😂

Da ich aber eh ne ältere Karte habe und kaum Neuerscheinungen spiele, tangiert mich das nicht wirklich.

Never change a running system.....😁

  • Cool 4

Share this post


Link to post
Share on other sites
[B-F-M]
Weekend Tester
5,485 posts

Hehe…. genauso hier. Mich hat zwar mein System erinnert, dass eine neue Version des Treibers vorliegt.

Aber nachdem NVIDIA dann wollte, dass ich mich erst mal dort anmelde, habe ich dann erst mal auf das Update verzichtet.

Was waren das für Zeiten, als man  noch einfach einen Treiber runterladen konnte, ohne dazu einen Account zu benötigen. 

Share this post


Link to post
Share on other sites
Modder
5,665 posts
10,217 battles
Vor 21 Stunden, Sehales sagte:

Kapitäne,

 

bei manchen Spielern kommt es zu Problemen beim Starten des Spiels, nachdem der NVIDIA Geforce Game Ready Treiber auf die Version 445.75 upgedatet wurde. Wir haben die Informationen über das Problem bereits an das Team von NVIDIA weitergegeben und beobachten die Situation.

 

Aktuell raten wir davon ab, den NVIDIA Grafiktreiber upzudaten, bis das Problem gelöst wurde.

 

Falls ihr von dem Problem betroffen seid, schlagen wir vor auf eine frühere Version des Treibers downzugraden.

 

Sobald wir mehr Informationen dazu haben, lassen wir es euch wissen.

 

Vielen Dank für eure Aufmerksamkeit.

Welche Probleme sollen das sein?

Ich habe 445.75 bei mir seit vorgestern am laufen, ich hatte die letzten zwei Tage keine Probleme, weder beim start noch im Spiel.

Hast du da etwas genauere Infos was da nicht gehen soll?

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,098 posts
1,987 battles
4 minutes ago, juger65 said:

Welche Probleme sollen das sein?

Ich habe 445.75 bei mir seit vorgestern am laufen, ich hatte die letzten zwei Tage keine Probleme, weder beim start noch im Spiel.

Hast du da etwas genauere Infos was da nicht gehen soll?

Das Spiel startet in dem Fall nicht. Es ist nicht garantiert, aber von NVIDIA bestätigt.


NVIDIA hat einen Fix veröffentlicht, welcher das Problem behebt. Falls ihr betroffen seid, kann diese Version hier heruntergeladen werden: https://nvidia.custhelp.com/app/answers/detail/a_id/5009

  • Cool 1

Share this post


Link to post
Share on other sites
[NHOOD]
[NHOOD]
Players
2,972 posts
12,816 battles

Hab über Nivida experience die meldung zu dem neuen Treiber bekommen. Da ich das selten sofort mache hab ich ihn auch noch nicht draufgespielt. Und nach der Meldung hier wollte ich erst mal abwarten. Is ja auch kein Problem . Der alte Treiber tut es ja auch.

@juger65  er schreib ja auch das es bei manchen vorkommen kann.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,213 posts
5,051 battles
Vor 31 Minuten, Pyrdacor sagte:

Hehe…. genauso hier. Mich hat zwar mein System erinnert, dass eine neue Version des Treibers vorliegt.

Aber nachdem NVIDIA dann wollte, dass ich mich erst mal dort anmelde, habe ich dann erst mal auf das Update verzichtet.

Was waren das für Zeiten, als man  noch einfach einen Treiber runterladen konnte, ohne dazu einen Account zu benötigen. 

Kannst du noch immer direkt über die Seite von Nvidia 😉

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles

WoWs läuft bei mir auch mit 445.75 einwandfrei

 

Bei einem anderen Spiel hab ich aber etwas ungewöhnliches -> Wenn ich da mit "Alt-Z" das Experience Menu aufrufe ist das horizontal Spiegelverkehrt (inklusive der Mausbedienung -> Maus nach unten - Zeiger geht nach oben):Smile_veryhappy:

Share this post


Link to post
Share on other sites
[B-F-M]
Weekend Tester
5,485 posts
17 minutes ago, DaMaGGo said:

Kannst du noch immer direkt über die Seite von Nvidia 😉

Das habe ich versucht. Aber sobald man dann die Installation starten möchte, kommt eine Abfragemaske wegen Anmeldung und Account. 

Share this post


Link to post
Share on other sites
Players
1,213 posts
5,051 battles
Gerade eben, Pyrdacor sagte:

Das habe ich versucht. Aber sobald man dann die Installation starten möchte, kommt eine Abfragemaske wegen Anmeldung und Account. 

Muss ich Mal ausprobieren. Bis jetzt ging das immer direkt ohne....

Share this post


Link to post
Share on other sites
[B-F-M]
Weekend Tester
5,485 posts
Just now, DaMaGGo said:

Muss ich Mal ausprobieren. Bis jetzt ging das immer direkt ohne....

Also wenn du eine Möglichkeit findest, den aktuellen Treiber ohne NVIDIA Account zu installieren, bin ich natürlich für Tipps/Links sehr dankbar. :) 

Share this post


Link to post
Share on other sites
[FB70]
[FB70]
Players
313 posts

Das Problem mit der Karte ist wohl das geringste derzeit. Die  Probleme mit den Servern gehen einem echt auf den Nerv.

  • Cool 1

Share this post


Link to post
Share on other sites
[B-F-M]
Weekend Tester
5,485 posts
Just now, Frank_Bill said:

Das Problem mit der Karte ist wohl das geringste derzeit. Die  Probleme mit den Servern gehen einem echt auf den Nerv.

Das stimmt allerdings.... nachdem es zuerst nach nur einer kurzen Unterbrechung aussah, ist jetzt sogar schon von 11:30 Uhr die Rede, bis es wieder läuft.

Da fragt man sich schon so langsam, ob ernste Probleme vorliegen. 

Share this post


Link to post
Share on other sites
Modder
5,665 posts
10,217 battles
Vor 46 Minuten, Godzilla1702 sagte:

Hab über Nivida experience die meldung zu dem neuen Treiber bekommen. Da ich das selten sofort mache hab ich ihn auch noch nicht draufgespielt. Und nach der Meldung hier wollte ich erst mal abwarten. Is ja auch kein Problem . Der alte Treiber tut es ja auch.

@juger65  er schreib ja auch das es bei manchen vorkommen kann.

Das hab ich schon verstanden, ich wollte nur wissen was es gegeben falls auslöst.:cap_like:

Da ich denke, das sich hier im Forum noch einige melden, die Probleme haben.

Wenn das Spiel nicht Startet kommt doch gleich "Spiel geht nicht" ohne sich hier zu informieren.

 

So wie jetzt zb. 

Login geht nicht!

Bitte beachten: Unsere Serverwartung wurde bis 11:30 Uhr MEZ verlängert.

 

Steht auch aktualisiert im GC!

Screenshot_2.jpg.62075cd03014f10a30e375e8176a8cd2.jpg

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
Modder
5,665 posts
10,217 battles

Laut NVIDIA

This Hotfix driver addresses the following:
  • Some DirectX 11 games may fail to launch when Image Sharpening is enabled from the NVIDIA Control Panel

Ich hab das unter "Globale Einstellungen" ausgeschaltet aber bei "WOWS (Programmeinstellungen)" eingeschaltet.

Schalte ich es unter Global auch ein, Startet WOWS (NA) nicht.

 

Das Problem soll mit dem Hotfix 445.78 behoben werden!

https://nvidia.custhelp.com/app/answers/detail/a_id/5009

  • Cool 3

Share this post


Link to post
Share on other sites

×