Jump to content
BLUB__BLUB

Game decides to quit in strange way???

5 comments in this topic

Recommended Posts

[BBMM]
Players
6,179 posts
8,135 battles

Hi WG,

 

this is a weird one. Was in game (Ryujo) and then suddenly I get a view of the harbour....

I dunno what happened. Sudden loss or what? NONE of my ships show... Ryujo is the same.

Should tell me, ship is in game or whatever. Should be greyed out, or something.

But none of the others show either.

 

????????? Uhhhh???? 

 

shot-20_03.22_23_14.59-0147.thumb.jpg.01a2d13e5bf414736241336e5ece8e1f.jpg

 

OK and now it will not load....

shot-20_03.22_23_20.57-0857.thumb.jpg.2873680e4e04ebc241c8b6c9de1b395b.jpg

Share this post


Link to post
Share on other sites
[-MM]
[-MM]
Players
569 posts
12,052 battles

I had the same, suddenly I was in Port again. But my ships are all there even though they should be in Battle?

 

Edit: There are also no notifications or any clue if the battles I joined even happened.

Share this post


Link to post
Share on other sites
[-AA-]
Weekend Tester
57 posts
17,940 battles

Same here, was happily tanking a Gk and a shima in my Des Moines on C cap in Atlantic and suddenly was back in port with the ship being back aswell.. not after battles report even.

I do have a replay file but thats like only 750kb instead of the regular 2.0mb ish it normally is.

Share this post


Link to post
Share on other sites
[TOXIC]
[TOXIC]
Players
24 posts
13,970 battles

same, on coop, suddenly out, as if the battle never happened... and ship available. No results, none. Server glitch?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×