Jump to content
Sign in to follow this  
Nahtschaten71

SHRIMPPOPCORN Code

16 comments in this topic

Recommended Posts

[ARGUS]
Players
3,609 posts
8,313 battles

Kurz mal nen Blick auf deine Statistik geworfen;

https://worldofwarships.eu/de/community/accounts/565640806-Nahtschaten71/!/pvp/

ich tip jetzt mal drauf das, mit Null Gefechten, dein Accountlevel noch nicht ausreicht bzw. du nen WoWs-Code in WoT anwenden möchtest, was nicht geht.

 

:Smile_honoring: Blaubeeren

Share this post


Link to post
Share on other sites
Players
61 posts
Vor 42 Minuten, Blaubeeren sagte:

Kurz mal nen Blick auf deine Statistik geworfen;

https://worldofwarships.eu/de/community/accounts/565640806-Nahtschaten71/!/pvp/

ich tip jetzt mal drauf das, mit Null Gefechten, dein Accountlevel noch nicht ausreicht bzw. du nen WoWs-Code in WoT anwenden möchtest, was nicht geht.

 

:Smile_honoring: Blaubeeren

Das ich 0 Gefechte habe liegt daran das der "Support" es nicht auf die Reihe bekommt. 

Kriege auch andauernd "Schließen sie ihre Registrierung ab".

Persönliche Aufträge habe ich nur den letzten Teil vom Erdschwein und die Shima Legendary offen.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,404 posts
2,117 battles
19 hours ago, Nahtschaten71 said:

Das ich 0 Gefechte habe liegt daran das der "Support" es nicht auf die Reihe bekommt. 

Kriege auch andauernd "Schließen sie ihre Registrierung ab".

Persönliche Aufträge habe ich nur den letzten Teil vom Erdschwein und die Shima Legendary offen.

Kannst du mal einen Screenshot von deinem Hafen machen, wenn du im Spiel eingeloggt bist? Worauf man deinen Nicknamen und deine Schiffe sehen kann? Grund warum ich frage: Der Account, den du hier für's Forum nutzt, war noch nie im WoWs-Client angemeldet. Da wird es irgendeinen Unterschied geben.

Share this post


Link to post
Share on other sites
[ARGUS]
Players
3,609 posts
8,313 battles

Ah, zwei Accounts (mal ein t mal zwei im Schatten und mal mit c in der Nacht mal ohne) und unter welchem angemeldet hast du den Code eingelöst? - Vermutlich der gefechtslose mit dem du nun hier schreibst und wo folglich auch der Auftrag gelandet ist.

Versuchs mit nem neuen Code aus nem aktuellen Stream und angemeldet mit dem bildlich gezeigten Account und es sollte gehn.

 

:Smile_honoring: Blaubeeren

Share this post


Link to post
Share on other sites
Players
61 posts

Der Code "ASSEMBLYREQUIRED" hat funktioniert und die Mission für den einen Container gegeben. Die mit 5 mal Basis EP, jedesmal 100 mehr.

 

Edit

Logge mich mit den Steam Daten ein vielleicht kommt daher die Abweichung.

Share this post


Link to post
Share on other sites
[ARGUS]
Players
3,609 posts
8,313 battles

Also lassen wir @Sehalesmal nachsehn was als wer angemeldet bei dir auf welchem Account gelandet ist (sofern auf nem Null-Spiele-Account überhaupt was landen kann)

und noch ne Bitte nutz doch hier im Forum deinen richtigen Account, dann kannst su auch ausserhalb vom "Neueinsteigerbereich" deinem eigentlichem Spielstand entsprechend aggieren.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,404 posts
2,117 battles
8 minutes ago, Nahtschaten71 said:

Würde ich ja wenn es gehen würde.

Ich vermute es liegt daran das ich mich über Steam einlogge.

WoWs 2.png

Lösche mal Browser Cache und Cookies und logge dich mit Steam ein, auf https://eu.wargaming.net/

 

Dann komm nochmal hierher und schaue ob es der richtige Account ist.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,404 posts
2,117 battles

Der Fehler muss irgendwo auf deiner Seite sein, bzw. in deinem Browser.

Eventuell hast du einen Passwortmanager, der dich automatisch mit den Login-Daten des falschen Accounts einloggt? Das wäre noch ne Idee... hab ich schon mal gesehen das Phänomen.

 

Ich habe dir den Auftrag mal auf dem richtigen Account gutgeschrieben.

In der Zwischenzeit musst du dann wohl einen anderen Browser nutzen, um Codes zu aktivieren, bis die Ursache gefunden ist.

Edited by Sehales

Share this post


Link to post
Share on other sites
Players
61 posts
Vor 4 Minuten, Sehales sagte:

Ich habe dir den Auftrag mal auf dem richtigen Account gutgeschrieben.

In der Zwischenzeit musst du dann wohl einen anderen Browser nutzen, bis die Ursache gefunden ist.

THX.

 

Habe auch immer wieder ingame die Meldung "Schließen sie ihre Registrierung ab". Gibt Stream Container, 24 Premium,.... Habe es da auch schon versucht das Passwort zu reseten aber ohne Erfolg. Daher meine Vermutung das der Datenaustausch zwischen Steam und WG nicht 100% funktioniert da sie eine etwas andere Grundlage gaben. So bringt so z.B. auch der Tip für die Ladezeit der Waffenkammer bei mir nichts. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×