Jump to content
You need to play a total of 1 battles to post in this section.
Tanatoy

Compensation for the technical issues at the release of 0.9.2

127 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
3,845 posts
3,422 battles

Commanders,

 

We’ve finalized the lists of all the affected players that had issues during the day of the release of the 0.9.2.and will credit compensations directly to them this weekend

 

The compensation will be as follows, for the following issues :

Ships stuck in battles, issues with transactions – 2 WG containers, 1 Europe container

Problems with downloading patch via WGC – 2 WG containers, 1 Europe container

 

Please, accept our apologizes for the inconvenience.

 

Good luck

  • Cool 6
  • Angry 2

Share this post


Link to post
Share on other sites
[W0WS]
Players
12 posts
4,589 battles

i hope to be resolved :) we have to much problem in battle evry 3 games got disconnected

Share this post


Link to post
Share on other sites
[AWG]
Players
1 post
3,831 battles

In the last hour i've tried to connect to the game (EU server) and i can't login. 
 

Wow login issues  20 March.png

Share this post


Link to post
Share on other sites
Players
6 posts

I sorry to say this isn't correct... As i had issues and have received nothing from your so called compensation..  I don't normally post but feel that this is wrong since i had the issues as well.

 

I posted the same time as everyone else that had issue...And have been ignored... In fact i didn't get to play without issues until after approx 18:00hr GMT that day because it was so bugged.

 

 

Just received thank you WG....

Edited by subseaguru
Received Compensation
  • Cool 2

Share this post


Link to post
Share on other sites
[DMAS]
Beta Tester
78 posts
13,684 battles
6 hours ago, subseaguru said:

I sorry to say this isn't correct... As i had issues and have received nothing from your so called compensation..  I don't normally post but feel that this is wrong since i had the issues as well.

 

 

I am in the same situation :Smile_sad:

 

EDIT: Got them after I made this post.

Edited by ZeMalm

Share this post


Link to post
Share on other sites
[FISHY]
Players
7 posts
5,274 battles

For some reason, I can't enter a battle... it starts loading and then I get back to port....

  • Cool 1

Share this post


Link to post
Share on other sites
Players
83 posts
2 minutes ago, Jonybernas said:

For some reason, I can't enter a battle... it starts loading and then I get back to port....

same

  • Cool 1

Share this post


Link to post
Share on other sites
[NJORD]
Players
2 posts
1,044 battles
Před 2 minutami Jonybernas řekl/a:

For some reason, I can't enter a battle... it starts loading and then I get back to port....

me too :/ 

Share this post


Link to post
Share on other sites
[CZ-K]
Players
27 posts
7,955 battles
Před 2 minutami Urban_Worm řekl/a:

Maybe a Missouri for everyone is fair compensation this time

yeah!)

  • Cool 1

Share this post


Link to post
Share on other sites
[MCREW]
Players
2 posts
6,903 battles

Same, "battle" button does nothing (loading icon and then back to port)

Share this post


Link to post
Share on other sites
[BHW]
[BHW]
Players
32 posts
9,314 battles

Cant enter battle, just kicks me back to port.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×