Jump to content
You need to play a total of 50 battles to post in this section.
Cpn_Jack_Sparrow

Low FPS

7 comments in this topic

Recommended Posts

Players
4 posts
8,809 battles

For the last two weeks i have been  having a drop from 80 fps to about 12 ,, I have a gforce 1080 ti and 16 gig of ram in a fairly new build ,any ideas as it only happens on wows and wots all other games are fine.

  • Cool 1

Share this post


Link to post
Share on other sites
[NECRO]
Players
2,026 posts
Vor 30 Minuten, Cpn_Jack_Sparrow sagte:

For the last two weeks i have been  having a drop from 80 fps to about 12 ,, I have a gforce 1080 ti and 16 gig of ram in a fairly new build ,any ideas as it only happens on wows and wots all other games are fine.

Check your GPU for damage? GPU-Z or another tool might help...

  • Cool 1

Share this post


Link to post
Share on other sites
[-RDE-]
Players
323 posts
27,184 battles

i've lowered my settings right down to medium from max and still only pushing 70-75 from 90-120 on max...lol

 

my res folder xml file had been reset to 75

Share this post


Link to post
Share on other sites
[BS4]
Players
1,390 posts
7,591 battles
4 hours ago, Cpn_Jack_Sparrow said:

For the last two weeks i have been  having a drop from 80 fps to about 12 ,, I have a gforce 1080 ti and 16 gig of ram in a fairly new build ,any ideas as it only happens on wows and wots all other games are fine.

Driver update? 

You say all other games are fine so pos check DX compatibility/version your running in settings in both games.

 

Share this post


Link to post
Share on other sites

×