Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
SyberriaVI

Game crash, fermeture de l'exe inopinnée

5 comments in this topic

Recommended Posts

[-KWX-]
Players
922 posts
11,380 battles

Je viens faire re rapport d'un bug qui met arrivé a 2 reprise ce soir.

 

1er fois en Moskva, j'en prend plein la tronche (gros focus sur moi) et là le jeux ce ferme sans prévenir.

2em fois en Venezia, beaucoup de ship et de tir autour de moi quand le jeux ce ferme de la même manière.

 

Je met les replays a disposition au cas ou mais je doute de leur intégrité/ utilité.

Je tien par avance a m'excuser pour mon comportement dans le chat sur la game en Venezia ou j'ai sèchement rembarré un Gearing qui nous a brisé les noix pendant la game avant de nous faire un "rage quit"

20200317_034348_PISC110-Venezia_00_CO_ocean.wowsreplay

20200317_030602_PRSC110-Pr-66-Moskva_25_sea_hope.wowsreplay

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,919 posts
4,134 battles

Salut à toi et merci,

 

Il est vrai que les replays en cas de crash du jeu ne sont que peu utiles. Par contre, un WGcheck à fournir au support, là, c'est mieux, car en fait il y a les raisons du crash dedans. :) 

Share this post


Link to post
Share on other sites
[-KWX-]
Players
922 posts
11,380 battles

Ok mercis ,si ça ce reproduit j'y penserai.

 

Entre temps j'ais mis quel drivers a jours. Au cas ou...

  • Cool 1

Share this post


Link to post
Share on other sites
Weekend Tester
1,193 posts
12,164 battles

Désolé de squatter ton post Syberria, mais hier en début de soirée j'ai eu droit à une déconnexion au moment de l'écran de résultats de la bataille et un retour à l'écran de connexion au jeu + une petit message "serveur surchargé" avant de partir en Alsace quelques minutes plus tard.

 

C'était pas grave. j'ai pu me reconnecter tout de suite et lancer d'autres parties.

Share this post


Link to post
Share on other sites
[KHIF]
Players
3,422 posts
12,948 battles

@SyberriaVI : la dernière fois que j'ai eu ça il fallait faire la mise à jour des drivers NVIDIA. Actuellement la version au 17/03/2020 est la 442.59.

 

@Pgwolverine : eu aussi hier le message serveur surchargé mais pas de deco juste un retour au port (eu au moment de lancer une partie).

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×