Jump to content
You need to play a total of 50 battles to post in this section.
Karl_567

Waffenkammer geht hier nicht

16 comments in this topic

Recommended Posts

[NFS]
Players
590 posts
20,082 battles

Moin,

 

kann es sein, dass seit dem Patch gestern die Waffenkammer unendliche lange lädt?

 

Gestern habe ich das nicht probiert, aber hier und heute kreist die Uhr schon seit ca. einer ganzen Stunde.

 

Ist das nur bei mir so?

 

Gruß

 

Karl

Share this post


Link to post
Share on other sites
[ASOP]
Beta Tester
2,104 posts
13,478 battles

Möglicherweise gehört Dein Account zu denen, die immer noch das Problem von gestern haben und "feststecken". Das äußerte sich darin, dass oben links der "Premium kaufen" Link asugegraut war und sich dort nur der Kreis drehte, man im Arsenal nichts kaufen konnte, keine Flaggen montieren konnte, nach dem Gefecht kein Kampfbericht kam und das Schiff stundenlang als im Gefecht angezeigt wurde.

Das war ein Serverproblem, sollte zwar behoben worden sein, einige scheinen aber noch Probleme zu haben:

https://forum.worldofwarships.eu/topic/132238-allgemeines-feedback-update-092/?do=findComment&comment=3400480

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,400 posts
2,117 battles
2 hours ago, Cartman666 said:

Möglicherweise gehört Dein Account zu denen, die immer noch das Problem von gestern haben und "feststecken". Das äußerte sich darin, dass oben links der "Premium kaufen" Link asugegraut war und sich dort nur der Kreis drehte, man im Arsenal nichts kaufen konnte, keine Flaggen montieren konnte, nach dem Gefecht kein Kampfbericht kam und das Schiff stundenlang als im Gefecht angezeigt wurde.

Das war ein Serverproblem, sollte zwar behoben worden sein, einige scheinen aber noch Probleme zu haben:

https://forum.worldofwarships.eu/topic/132238-allgemeines-feedback-update-092/?do=findComment&comment=3400480

Sofern er ins Spiel kommt und alles andere korrekt lädt, klingt das nach einem anderen Problem.

 

@Karl_567 du kannst dies ausprobieren: https://eu.wargaming.net/support/de/products/wows/hot-issues/26698/

Ansonsten kontaktiere am besten mal den Kundendienst für weitere Hilfe dabei.

  • Cool 1

Share this post


Link to post
Share on other sites
[NFS]
Players
590 posts
20,082 battles
Vor 15 Stunden, Sehales sagte:

Sofern er ins Spiel kommt und alles andere korrekt lädt, klingt das nach einem anderen Problem.

 

@Karl_567 du kannst dies ausprobieren: https://eu.wargaming.net/support/de/products/wows/hot-issues/26698/

Ansonsten kontaktiere am besten mal den Kundendienst für weitere Hilfe dabei.

 

Moin,

 

der im Link enthaltene Tipp hat geholfen.

 

Vielen Dank.

 

Gruß

 

Karl

Share this post


Link to post
Share on other sites
[CORNG]
Beta Tester
5 posts
16,615 battles

Moin zusammen,

 

bei mir hats leider nicht geholfen. Was tun? Gib es was neues von WG? Antwort seitens WG würde mich freuen oder muss ich dafür nen Support Ticket erstellen?

 

Gruß

Share this post


Link to post
Share on other sites
[LEOND]
Beta Tester
2,554 posts
14,595 battles

Da ja wieder Login-Belohnungen verteilt werden, melde ich mich aktuell täglich mit vier Accounts an. Zwei davon kommen ins Arsenal, die anderen beiden nicht !?

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,400 posts
2,117 battles
On 3/14/2020 at 8:22 PM, Dedolinho said:

Moin zusammen,

 

bei mir hats leider nicht geholfen. Was tun? Gib es was neues von WG? Antwort seitens WG würde mich freuen oder muss ich dafür nen Support Ticket erstellen?

 

Gruß

Wenn das manuelle Umstellen der Hardwarebeschleunigung, wie oben verlinkt, nicht hilft, hast du ein anderes Problem. Bitte erstelle ein Supportticket, ja. Da kann ich dir leider auch nicht weiterhelfen.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,400 posts
2,117 battles
On 3/15/2020 at 8:06 PM, Nekrodamus said:

Da ja wieder Login-Belohnungen verteilt werden, melde ich mich aktuell täglich mit vier Accounts an. Zwei davon kommen ins Arsenal, die anderen beiden nicht !?

Irgendwie hab ich den Kommentar übersehen. Das klingt echt merkwürdig. Eventuell liegt es am Cache (profile Ordner im WoWs Ordner). Den kannst du mal löschen. Ansonsten schreibe bitte ein Kundendienstticket.

Share this post


Link to post
Share on other sites
Players
14 posts

moin moin  

 

bei mir ist dieser fehler auch aufgetreten und die Umstellung in der XML-Datei hat auch geholfen 

nur leider tritt das problem seit gestern wieder auf komme einfach nicht in die news und in die waffenkammer

 

das ist nur eine rückmeldung kein gemecker

 

alles gute euch und bleibt gesund

danke für die kostenlose premiumzeit

 

willhelm

Share this post


Link to post
Share on other sites
[W-S-N]
[W-S-N]
Beta Tester
52 posts
12,020 battles
On 3/13/2020 at 3:33 PM, Karl_567 said:

Moin,

 

kann es sein, dass seit dem Patch gestern die Waffenkammer unendliche lange lädt?

 

Gestern habe ich das nicht probiert, aber hier und heute kreist die Uhr schon seit ca. einer ganzen Stunde.

 

Ist das nur bei mir so?

 

Gruß

 

Karl

Hi Karl

Ja die Probleme treten bei mir auch auf, aber erst seit dem ich Die Sammlung King of the Sea Aktiviert habe.

 

Das Bild friert ein in der Waffenkammer und Neu Start.

 

Liebes WG Team vielleicht könnt ihr weiter Helfen, wie gesagt Probleme seid Aktivierung Der Sammlung King of Sea

 

Mfg Exitus

Share this post


Link to post
Share on other sites
[W-S-N]
[W-S-N]
Beta Tester
52 posts
12,020 battles

Ach und bevor ich es Vergesse Liebe Leute und WG Team 

 

Bleibt alle Gesund 

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles

ein kleiner Tipp wie man trotz den Problemen die Waffenkammer und die Clanseite (für Geplänkel) erreichen kann

 

Mit den unten stehenden Links könnt ihr mit einem normalen Browser darauf zugreifen.

 

Waffenkammer:  https://armory.worldofwarships.eu/de/

Clanseite:            https://clans.worldofwarships.eu/clans/gateway/wows/profile

 

dazu müsst ihr aber auf der WG-Seite eingeloggt sein

 

portal.thumb.jpg.f0e7ee2f7c5c796be17154c15c1757a4.jpg

 

ist natürlich nur ein Behelf und keine Lösung des Problems

  • Cool 1

Share this post


Link to post
Share on other sites
[W-S-N]
[W-S-N]
Beta Tester
52 posts
12,020 battles
On 3/21/2020 at 11:48 AM, _Ernie_ said:

ein kleiner Tipp wie man trotz den Problemen die Waffenkammer und die Clanseite (für Geplänkel) erreichen kann

 

Mit den unten stehenden Links könnt ihr mit einem normalen Browser darauf zugreifen.

 

Waffenkammer:  https://armory.worldofwarships.eu/de/

Clanseite:            https://clans.worldofwarships.eu/clans/gateway/wows/profile

 

dazu müsst ihr aber auf der WG-Seite eingeloggt sein

 

portal.thumb.jpg.f0e7ee2f7c5c796be17154c15c1757a4.jpg

 

ist natürlich nur ein Behelf und keine Lösung des Problems

Moin Moin danke für dein Typ 

Aber das Problem habe ich immer noch Geplänkel/Waffenkammer/Feldzüge/usw sowie ich das auf machen Friert das Game ein und es muss neu gestartet werden.

? was kann ich noch machen.

 

Mfg Exitus

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles
Vor 2 Stunden, __Exitus__ sagte:

Moin Moin danke für dein Typ 

Aber das Problem habe ich immer noch Geplänkel/Waffenkammer/Feldzüge/usw sowie ich das auf machen Friert das Game ein und es muss neu gestartet werden.

? was kann ich noch machen.

 

Mfg Exitus

möglich, dass du von diesem Fehler betroffen bist -->

 

 

Share this post


Link to post
Share on other sites

×