Jump to content
  • 0
Sign in to follow this  
Freiherr_von_Kalksteyn

A critical error has been occured

33 comments in this topic

Question

Players
1,007 posts

Hatten wir in Deutschland dieses Thema schon? Die Polen diskutieren es, aber dieser Sprache bin ich nicht mächtig.

 

Wie auch immer: Ich starte das Game Center, drücke auf "Spielen", der Screen wird Schwarz und dann erscheint: A critical error has been occured.

Windows gibt mir als Möglichkeiten die Felder "Restart" und "Terminate" (egal worauf ich drücke,ich komme auf den Desktop) und es wird mir ein Link zum Support angezeigt. Folge ich diesem Link komme ich auf die Site des Supports aber dort gehen sie nicht näher auf das Thema ein.

 

Ist mein Rechner zu alt?

Share this post


Link to post
Share on other sites

32 answers to this question

Recommended Posts

  • 0
Modder
5,161 posts
10,217 battles
Vor 1 Stunde, Freiherr_von_Kalksteyn sagte:

Hatten wir in Deutschland dieses Thema schon? Die Polen diskutieren es, aber dieser Sprache bin ich nicht mächtig.

 

Wie auch immer: Ich starte das Game Center, drücke auf "Spielen", der Screen wird Schwarz und dann erscheint: A critical error has been occured.

Windows gibt mir als Möglichkeiten die Felder "Restart" und "Terminate" (egal worauf ich drücke,ich komme auf den Desktop) und es wird mir ein Link zum Support angezeigt. Folge ich diesem Link komme ich auf die Site des Supports aber dort gehen sie nicht näher auf das Thema ein.

 

Ist mein Rechner zu alt?

Kann man so nicht sagen ob es direkt am Rechner liegt!

 

Bei solchen Meldungen ist es meist ein fehlerhaftes oder nicht aktuelle Microsoft Visual C ++ -  Bibliothek  (NET Framework).

Windows Update ausführen und/oder im

GC---> Spieleinstellung --> "Zusätzliche Software überprüfen" klicken.

Danach System neu Starten!


 
 

Share this post


Link to post
Share on other sites
  • 0
[CN_]
Moderator, WoWs Wiki Team
1,492 posts
5,794 battles

Alternativ kannst du auch mal versuchen, die Spielintegrität prüfen zu lassen.

Wenn sowohl das als auch das Überprüfen der zusätzlichen Software nichts hilft, als Bug an den Support schicken, in der Sektion Aktuelles Update steht erklärt, wie das gemacht werden soll.

 

Am Rechner sollte es nicht liegen, aber um auszuschließen, dass der zu alt ist, könntest du mal die Spezifikationen posten.

Share this post


Link to post
Share on other sites
  • 0
Players
1,007 posts

Gut, also die C++ Geschichte hab ich zusätzlich aufgespielt und konnte zwischenzeitlich etwas spielen - um genau zu sein: 3 Matches. Dann musste ich etwas arbeiten, wollte danach entspannen und bekam wieder folgendes Bild

a critical error has been occured.png

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 3 Minuten, Freiherr_von_Kalksteyn sagte:

Achso...im Reports Folder wurde nichts abgelegt und hier sind die Spezifikationen meines Rechners:

Spezification.png

Welche GK hast du?

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 45 Minuten, Freiherr_von_Kalksteyn sagte:

AMD Radeon HD8750M mit 2GB VRAM

 

Es ist ein älteres ACER Laptop, aber naja, bisher lief es ganz gut

Liegt eine Datei im ordner crashes?

 

Kommt der Fehler bei irgend einem bestimmten punkt oder Aktion?

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 1 Minute, Freiherr_von_Kalksteyn sagte:

Mehrere, die kann ich aber nicht öffnen

Geht mit einem Editor zb notepad++

ist das datum/uhrzeit in der letzten datei von deinem letzten crash?

Share this post


Link to post
Share on other sites
  • 0
Players
1,007 posts
2 minutes ago, juger65 said:

Geht mit einem Editor zb notepad++

ist das datum/uhrzeit in der letzten datei von deinem letzten crash?

Ja, das geht sich in etwa aus. Ich mache gerade einen einfachen Client Check

 

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 1 Minute, Freiherr_von_Kalksteyn sagte:

Ja, das geht sich in etwa aus. Ich mache gerade einen einfachen Client Check

 

hast du schon mal neu installiert? und der fehler ist trotzdem weiter da?

Share this post


Link to post
Share on other sites
  • 0
Players
1,007 posts

Application C:/Games/World_of_Warships/bin64/WorldOfWarships64.exe crashed 03.10.2020 at 17:14:05

Message:
Unhandled exception

Hash: 32763
EIP: 0x0000000009B74A11

Current thread #1832 native trace:
(0) : atidxx64.dll!0x00007FFB09B74A11
(0) : atidxx64.dll!0x00007FFB09B8BF2C
(0) : atidxx64.dll!0x00007FFB09B8B5B2
(0) : atidxx64.dll!0x00007FFB09B8B352
(0) : atidxx64.dll!0x00007FFB09B8DB1C
(0) : atidxx64.dll!0x00007FFB09B6B717
(0) : atidxx64.dll!0x00007FFB0A3803F9
(0) : atidxx64.dll!0x00007FFB0A3E8964
(0) : atidxx64.dll!0x00007FFB09B7F932
(0) : atiuxp64.dll!0x00007FFB2D66D29D
(0) : d3d11.dll!0x00007FFB45CA3CE2
(0) : d3d11.dll!0x00007FFB45CA3A13
(0) : d3d11.dll!0x00007FFB45C998BA
(0) : d3d11.dll!0x00007FFB45C9D107
(0) : d3d11.dll!0x00007FFB45C9CF73
(0) : d3d11.dll!0x00007FFB45C9CA1C
(0) : d3d11.dll!0x00007FFB45C9D3C0
(0) : d3d11.dll!0x00007FFB45CAB65B
(0) : dxgi.dll!0x00007FFB47B6002D
(0) : dxgi.dll!0x00007FFB47BADBB9
(0) : dxgi.dll!0x00007FFB47BB31BD
(0) : dxgi.dll!0x00007FFB47B87B8D
(0) : dxgi.dll!0x00007FFB47B69B56
(0) : dxgi.dll!0x00007FFB47B549DF
(0) : WorldOfWarships64.exe!0x00007FF738698ABE
(0) : WorldOfWarships64.exe!0x00007FF7383DE07F
(0) : WorldOfWarships64.exe!0x00007FF73842B5B7
(0) : WorldOfWarships64.exe!0x00007FF738202B40

System info:
    OS Name: Windows 10 or later
    OS Version: 10.10 
    OS Architecture: x86_64


Memory info:
    Virtual memory: 5380952Kb/137438953344Kb (1%)
    Working set (process physical memory): 559420Kb/8102168Kb (6%)
    Commit charge (working set + process page file usage): 854904Kb/10512180Kb (8%)
    Global physical memory: 4476720Kb/8102168Kb (55%)
    Global commitable memory (physical + pagefile): 6161976Kb/10512180Kb (59%)


System info:
APPLICATION = DISPLAYDEVICE 0 = \\.\DISPLAY1, Intel(R) HD Graphics Family, PCI\VEN_8086&DEV_0A16&SUBSYS_07751025&REV_09
DISPLAYDEVICE 1 = \\.\DISPLAY2, Intel(R) HD Graphics Family, PCI\VEN_8086&DEV_0A16&SUBSYS_07751025&REV_09
DISPLAYDEVICE 2 = \\.\DISPLAY3, Intel(R) HD Graphics Family, PCI\VEN_8086&DEV_0A16&SUBSYS_07751025&REV_09
DISPLAYDEVICE 3 = \\.\DISPLAY4, AMD Radeon HD 8600/8700M, PCI\VEN_1002&DEV_6600&SUBSYS_07761025&REV_00
DISPLAYDEVICE 4 = \\.\DISPLAY5, AMD Radeon HD 8600/8700M, PCI\VEN_1002&DEV_6600&SUBSYS_07761025&REV_00
DISPLAYDEVICE 5 = \\.\DISPLAY6, AMD Radeon HD 8600/8700M, PCI\VEN_1002&DEV_6600&SUBSYS_07761025&REV_00


 

Share this post


Link to post
Share on other sites
  • 0
Players
1,007 posts

Hehehe...der Client Check sagt mir: Maybe issues with launch and stable running.

 

Gut, das habe ich auch festgestellt. Ich fürchte ich muss also die Ochsentour fahren: Also alles runter und wieder rauf:Smile-angry: So ein Mist.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 6 Minuten, Freiherr_von_Kalksteyn sagte:

Hehehe...der Client Check sagt mir: Maybe issues with launch and stable running.

 

Gut, das habe ich auch festgestellt. Ich fürchte ich muss also die Ochsentour fahren: Also alles runter und wieder rauf:Smile-angry: So ein Mist.

Hast du dem Spiel deine HD8750M fest zugewiesen oder switcht er automatisch?

Zwischen der Intel und der AMD GK?

 

So weisen Sie einem Spiel eine AMD-Grafikkarte zu

Um eine in Ihrem Computer verbaute Grafikkarte der Firma AMD als primäre Grafikkarte für Spiele zu nutzen, ist vor der Zuweisung ebenfalls der Download der aktuellen Grafikkartentreiber notwendig. Haben Sie diese installiert, starten Sie bitte das „Catalyst Control Center“ und wählen Sie aus dem dortigen Dropdown-Menü „Power“ den Eintrag „Switchable Graphics“ aus. Klicken Sie anschließend auf „Browse“, um die EXE-Dateien des Spiels auszuwählen und wählen Sie „Power Saving“ oder „High Performance“ aus.

 

Ich sag es mal so!

Um WOWS als Fehler einzugrenzen oder auszuschließen würde ich es machen.

 

Sollte der Fehler weiterbestehen muss man weitersuchen.

Share this post


Link to post
Share on other sites
  • 0
Players
1,007 posts

Ob nun Zufall, Glück oder irgendetwas Anderes: Gestern kam ein neues Windows Update raus und nachdem ich den halben Nachmittag damit verbracht habe es zu installieren, konnte ich Abends wieder spielen. Sollten es Softwarefehler in meinem System gewesen sein, scheinen die wohl gleich mit repariert worden zu sein.

 

Das Catalyst Control Center kann ich zwar aus Windows heraus immer noch nicht öffnen aber darum mache ich mir erst bei den nächsten Problemen Sorgen.

 

Ich bedanke mich bei juger65 für die tolle Unterstützung und verspreche, ihn beim nächsten Gefecht nicht sofort zu den Fischen zu schicken:Smile_Default: 

  • Cool 2

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 6 Minuten, Freiherr_von_Kalksteyn sagte:

Ob nun Zufall, Glück oder irgendetwas Anderes: Gestern kam ein neues Windows Update raus und nachdem ich den halben Nachmittag damit verbracht habe es zu installieren, konnte ich Abends wieder spielen. Sollten es Softwarefehler in meinem System gewesen sein, scheinen die wohl gleich mit repariert worden zu sein.

 

Das Catalyst Control Center kann ich zwar aus Windows heraus immer noch nicht öffnen aber darum mache ich mir erst bei den nächsten Problemen Sorgen.

 

Ich bedanke mich bei juger65 für die tolle Unterstützung und verspreche, ihn beim nächsten Gefecht nicht sofort zu den Fischen zu schicken:Smile_Default: 

Wenn es jetzt so läuft ist doch erst mal gut!

Catalyst Control Center brauchst ja nicht unbedingt, wenns läuft dann läufts.

 

Ich nehme dich beim Wort!:cap_haloween:

Share this post


Link to post
Share on other sites
  • 0
[G-S-W]
Players
276 posts
6,103 battles

hab seit etwa 5 Tagen genau das gleiche Problem, hab alle Win updates gefahren, nun alles auf der Festplatte installiert anstelle der SSD, - Ohne Mods, kein Musikordner, alles komplett neu.

Jede 2. Runde fliege ich raus und bin AFK für wenigstens 2-3 Minunten, auf allen 3 Accounts die ich befahre. Rechner ist UP to Date, nichts installiert ausser WoWs (MacUser) bis zum letzten Patch lief alles ohne Probleme. 

Aber hier habt ihr Mist gebaut, der Fehler liegt definitv nicht bei mir, Gforce direkt Driver aktuell. Ich kann hier nichts mehr machen. 

 

A CRITICAL ERROR HAS BEEN OCCURRED

 

ständig diese Meldung, nur noch über den TM zu beenden, - Freunde, das geht mir so auf den Sack !!!!

 

@Sehales

 

o7 Kneetkopp

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 5 Stunden, Kneetkopp sagte:

hab seit etwa 5 Tagen genau das gleiche Problem, hab alle Win updates gefahren, nun alles auf der Festplatte installiert anstelle der SSD, - Ohne Mods, kein Musikordner, alles komplett neu.

Jede 2. Runde fliege ich raus und bin AFK für wenigstens 2-3 Minunten, auf allen 3 Accounts die ich befahre. Rechner ist UP to Date, nichts installiert ausser WoWs (MacUser) bis zum letzten Patch lief alles ohne Probleme. 

Aber hier habt ihr Mist gebaut, der Fehler liegt definitv nicht bei mir, Gforce direkt Driver aktuell. Ich kann hier nichts mehr machen. 

 

A CRITICAL ERROR HAS BEEN OCCURRED

 

ständig diese Meldung, nur noch über den TM zu beenden, - Freunde, das geht mir so auf den Sack !!!!

 

@Sehales

 

o7 Kneetkopp

Warum denkst du liegt es nicht an deinem System?

99,9% Spielen ohne Probleme, was sagt es dir?

Irgendetwas Stimmt an deinem System, Hardware oder WOWS Installation nicht, oder nicht mehr.

Was hast du für ein System Win oder Mac, da blickt man bei deiner Beschreibung nicht ganz durch.

Share this post


Link to post
Share on other sites
  • 0
[G-S-W]
Players
276 posts
6,103 battles

Moin Juger, 

 

Vor 1 Stunde, juger65 sagte:

Warum denkst du liegt es nicht an deinem System?

weil von mir nichts verändert wurde, seit dem letzten Patch spinnt das Game. Während des Spiels friert der Bildschirm einfach ein (Standbild) kann nur noch über den Taskmanager beenden. 

Hab eine interne SSD die auf dem Mainbord steckt, hab alles runter geschmissen, komplett neu installiert. Keine Besserung, am Anfang 3 Runden ohne Probleme (Coop getestet), danach das gleiche Problem immer und immer wieder.

Wieder komplett neu installiert, - nun auf Festplatte E:/ . Nochmals das gleiche, 2-3 Runden ohne Probleme, dann wieder CRITICAL ERROR.

Alle WIN Updates sind auf dem neuesten Stand, ebenso der Grafiktreiber von GForce.

Es handelt sich um eine PC der nur für WoWs angeschafft wurde und ausschliesslich für dies benutzt wird. 

 

Hab schon die Reparatur durchlaufen lassen, ebenfalls diese Integritätsprüfung. Keine Ahnung was ich noch machen soll. Bin in PC Dingen ein absoluter Pleb. Hab hier mal 2 Pics angehängt, vielleicht kann man etwas daraus ableiten.

 

Gruss und Danke Michael

 

 

Screenshot (209).png

Screenshot (211).png

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 1 Minute, Kneetkopp sagte:

Moin Juger, 

 

weil von mir nichts verändert wurde, seit dem letzten Patch spinnt das Game. Während des Spiels friert der Bildschirm einfach ein (Standbild) kann nur noch über den Taskmanager beenden. 

Hab eine interne SSD die auf dem Mainbord steckt, hab alles runter geschmissen, komplett neu installiert. Keine Besserung, am Anfang 3 Runden ohne Probleme (Coop getestet), danach das gleiche Problem immer und immer wieder.

Wieder komplett neu installiert, - nun auf Festplatte E:/ . Nochmals das gleiche, 2-3 Runden ohne Probleme, dann wieder CRITICAL ERROR.

Alle WIN Updates sind auf dem neuesten Stand, ebenso der Grafiktreiber von GForce.

Es handelt sich um eine PC der nur für WoWs angeschafft wurde und ausschliesslich für dies benutzt wird. 

 

Hab schon die Reparatur durchlaufen lassen, ebenfalls diese Integritätsprüfung. Keine Ahnung was ich noch machen soll. Bin in PC Dingen ein absoluter Pleb. Hab hier mal 2 Pics angehängt, vielleicht kann man etwas daraus ableiten.

 

Gruss und Danke Michael

 

 

Screenshot (209).png

Screenshot (211).png

Windows 10 Updates laufen zum teil ohne Info, so das du es gar nicht merkst.

Da du WOWS schon neu installiert hast, können wir uns vieles schon mal sparen.

 

Im GC auf "Spieleinstellungen" klicken

1. Zusätzliche Software überprüfen.

721415428_DesktopScreenshot2020_03.18-08_41_49_73.png.58c6e86cb8d3634865b80c6519a7169f.png

 

2. Prüfen ob bei deinen Einstellungen deine GTX 1080 dem Spiel WOWS zugewiesen ist.

Ich hab schon gesehen das nach einem Win Update das auf die Intel Integrierte GK umgestallt war.

 

Nvidia: Spiele mit dedizierter Grafikkarte ausführen

Besitzen Sie neben Ihrer Onboard-Grafikkarte ein Nvidia-Modell, benötigen Sie den aktuellen Grafik-Treiber für Ihre Hardware. Anschließend können Sie die Karte einzelnen Spielen und Programmen zuweisen:
  1. Laden Sie sich die aktuellen Treiber herunter und installieren Sie sie auf Ihrem PC.
  2. Starten Sie anschließend die "Nvidia Systemsteuerung".
  3. In der linken Spalte wählen Sie "3D Einstellungen verwalten" und wechseln in den Tab "Programmeinstellungen".
  4. Wählen Sie aus der Liste das gewünschte Spiel aus. Sollte es nicht gelistet sein, können Sie die Exe-Datei manuell über den Button "Hinzufügen" auswählen.
  5. Anschließend wählen Sie im zweiten Dropdown-Menü den Eintrag "Nvidia Hochleistungsprozessor" und schließen die Systemsteuerung.
  6. Alternativ können Sie auf die gleiche Weise im Tab "Globale Einstellungen" die Nvidia-Grafikkarte für alle Programme und Spiele aktivieren.
Grafikkarte einem Spiel zuweisen
 
 

Bitte auch mal Prüfen ob die aktuelle .NET Framework 4.8 bei dir installiert ist.

Prüfen!

 
Installer!
 
Danach mal Testen!

Share this post


Link to post
Share on other sites
  • 0
[G-S-W]
Players
276 posts
6,103 battles
Vor 51 Minuten, juger65 sagte:
Grafikkarte einem Spiel zuweisen
 

hab ich gemacht, siehe Screenshot, -- hoffe es war richtig, - habs geändert und gespeichert.

Hatte aber auch vorher keine Probleme mit flüssigem Spielen obwohl ich auf der Auflösung 5120 x 1440 spiele.

Dieses NET Framework war ebenfalls installiert

 

werde jetzt mal wieder Coop bobbeln, und beobachten wie es sich verhält. 

 

Danke mal bis hierhin Juger

 

Screenshot (212).png

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Modder
5,161 posts
10,217 battles
Vor 25 Minuten, Kneetkopp sagte:

hab ich gemacht, siehe Screenshot, -- hoffe es war richtig, - habs geändert und gespeichert.

Hatte aber auch vorher keine Probleme mit flüssigem Spielen obwohl ich auf der Auflösung 5120 x 1440 spiele.

Dieses NET Framework war ebenfalls installiert

 

werde jetzt mal wieder Coop bobbeln, und beobachten wie es sich verhält. 

 

Danke mal bis hierhin Juger

 

Screenshot (212).png

Wenn du die GTX schon als Global ausgewählt hast, müsstest sie nicht ändern.

War ja nur zu prüfen ob die GTX schon Global oder wenn nicht WOWS zu zugeordnet ist.

 

Wann kommt bei dir dieser "critical error"?

Während dem Gefecht oder in einer Übergangsphase zb. Gefechtsstart oder Gefechtsende.

Nicht das deine CPU in den Energiesparmodus fällt und runtertaktet und so eine kurzer Einbruch entsteht.

Energieoptionen prüfen was da eingestellt ist.

Und wenn es nur zum Testen ist, stelle mal auf Höchstleistung.

Screenshot_2.jpg.2d99e723734a4e7eb5848529a3b78397.jpg

 

Dein System ist weit ab vom Grenzbereich wo WOWS Probleme macht.

Das muss normal sauber laufen.

Hat es ja scheinbar auch, mit deiner 5120 x 1440 Auflösung.

Was für die GK schon einiges an Leistung bedarf.

 

hmm

Hast du in dem Zeitraum den Treiber aktualisiert?

Nicht das Nvidia ein Treiber Problem hat.

 

Aber eins nach dem anderen!

Teste erst mal 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×