Jump to content
Sign in to follow this  
mtm78

Battle timer countdown

12 comments in this topic

Recommended Posts

[SCRUB]
Alpha Tester
17,384 posts
5,400 battles

Since the patch I am having some issues here:

 

1. There is no more sound, I used to press battle and went off to browse or something as waiting minutes is to much for my attention span. The sound alerts me the countdown has begun.

2. There is no more sound, perhaps because there is no countdown? I was always able to get into a battle with 20s or so left if not more, now it just goes from queue to loading screen, and then I jump into the battle right after the loading screen ( like as if I was only added to the match last and all the other people had a countdown timer and I just went: poof here you go now play ).

 

I'm used to not getting the button to enter the battle before the countdown finishes, but this is different and it's annoying.

 

Anyone else have this issue?

 

edit: think I misplaced this, should probably be in the bug report subsection :hiding:

Edited by mtm78
  • Cool 5

Share this post


Link to post
Share on other sites
Beta Tester
128 posts
7,486 battles

i habe the same here...

 

in the past it was good to hear the timer when i was on the desptop while waiting for MM.

 

now ther isnt any timer sound :/

Share this post


Link to post
Share on other sites
Beta Tester
131 posts
1,999 battles

Exactly! I could just alt-tab out and do something else while I waited it queue, and I would be alerted when the ticking sound started to get back in.

Share this post


Link to post
Share on other sites
[ELCH]
Beta Tester
81 posts
3,750 battles

2. There is no more sound, perhaps because there is no countdown? I was always able to get into a battle with 20s or so left if not more, now it just goes from queue to loading screen, and then I jump into the battle right after the loading screen ( like as if I was only added to the match last and all the other people had a countdown timer and I just went: poof here you go now play ).

 

Yep, same here. It was like in wot. You get into match and timer was still at least at 20s. Now, I had only one match with timer (3s).

Share this post


Link to post
Share on other sites
Beta Tester
4 posts
5,425 battles

Since the patch I am having some issues here:

 

1. There is no more sound, I used to press battle and went off to browse or something as waiting minutes is to much for my attention span. The sound alerts me the countdown has begun.

2. There is no more sound, perhaps because there is no countdown? I was always able to get into a battle with 20s or so left if not more, now it just goes from queue to loading screen, and then I jump into the battle right after the loading screen ( like as if I was only added to the match last and all the other people had a countdown timer and I just went: poof here you go now play ).

 

I'm used to not getting the button to enter the battle before the countdown finishes, but this is different and it's annoying.

 

Anyone else have this issue?

 

edit: think I misplaced this, should probably be in the bug report subsection :hiding:

 

The same for me, it was perfect to be alerted in time. 

Share this post


Link to post
Share on other sites
Beta Tester
131 posts
1,999 battles

Also, having a few seconds before the battle starts gives players time to see where they spawn so they can plan where to go and select their preferred ammo type and torpedo spread so everything is ready for combat :).

Share this post


Link to post
Share on other sites
[SCRUB]
Alpha Tester
17,384 posts
5,400 battles

Also, having a few seconds before the battle starts gives players time to see where they spawn so they can plan where to go and select their preferred ammo type and torpedo spread so everything is ready for combat :).

 

Not to mention the greetings in chat, and sometimes even some comments/questions about tactics / order of objectives. I really miss being able to communicate before the battle starts!

Share this post


Link to post
Share on other sites
Beta Tester
135 posts
890 battles

What I've noticed is that I'm loading into matches a lot slower since the patch. I used to barely ever miss the countdown, almost always having 10-20 seconds to spare. Now I'm constantly finding myself loading in 5-20 seconds after the countdown has already passed.

Share this post


Link to post
Share on other sites
[SCRUB]
Alpha Tester
17,384 posts
5,400 battles

What I've noticed is that I'm loading into matches a lot slower since the patch. I used to barely ever miss the countdown, almost always having 10-20 seconds to spare. Now I'm constantly finding myself loading in 5-20 seconds after the countdown has already passed.

 

Even if I'm only in the queue for 10 seconds before I see the map loading screen, as soon as the map loading is done I got 5 seconds to spare before the match start, and then I enter the match and it's like all other ships are already moving. My game clock sometimes shows I logged in 5 or 10 seconds after the game started.

 

I run WoWs from an ssd, I normally had 20s to spare ingame where I could chat / see who's where and so on. I tried vanilla and it was the same as with mods, I am certain that is not the case. Though I might try a completely fresh install if it doesn't correct itself somehow automatically as I have no other idea what could be the issue.

 

I also understand that while there are people having the same issues, the fact that other people are already moving before I load into the match is proof that it isn't affecting everyone ( at least not to the same extent ).

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Beta Tester
1,238 posts
7,417 battles

Well this afternoon I had a battle where someone was complaining about loading in really late. I loaded in to find my planes ready to launch, so we had a little chat about it in that game. Seems more people are having problems with it. I also asked a friend of mine, and he confirms he's been having battles load in slowly as well.

It's not every battle, but it is noticably different than before 0.3.1.

 

And yeah, sometimes I'm alt-tabbed but since there is no sound I don't always notice the game has already started. Really miss the counter sound. Also: with WoT the icon in the taskbar flashes in the last 5 seconds before battle, which is enough for me to get into the game fast (don't use that too often, since WoT loads in quite fast for me and the mm is near instant). I wish there was such a warning for WoWs.

Share this post


Link to post
Share on other sites
[REKT]
Beta Tester
318 posts
4,181 battles

Personaly i feel the loadtime is the same but i think they shortened the timer by like 30 seconds. Also using ssd here.

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
196 battles

doesn't that just happen because the world of warship window has lost the focus - I noticed that - if you open and click on a web page the world of warships sound is muted - not like tanks which you can still hear in the background.

 

I have noticed I have been stuck on the battle loading screen a number of times and I can see my team moving on the map!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×