Jump to content
Sign in to follow this  
Islacrusez

"Text" on receiving hit

6 comments in this topic

Recommended Posts

Beta Tester
375 posts
739 battles

Instead of reading the type of damage I've taken (light/nonpenetration/somethinglikethat) the display reads Text. Found on South Carolina, but probably a global bug?

Share this post


Link to post
Share on other sites
[ST-EU]
Supertester
1,545 posts
469 battles

It's a known issue :) If you could grab a printscreen and post it next time it happens it would be really helpful though!

Share this post


Link to post
Share on other sites
Beta Tester
375 posts
739 battles

I don't have one of this just yet, as I've been playing things that take lots of actual damage (this issue seems to be for 0-damage hits). I do have this beauty though:

 

Take a look at the ship class, top left. Went away after I went back to port, and back to this screen. Unable to reproduce so far.
2vsp6cp.jpg

Share this post


Link to post
Share on other sites
[ST-EU]
Supertester
1,545 posts
469 battles

Take a look at the ship class, top left. Went away after I went back to port, and back to this screen. Unable to reproduce so far.

Is known as a loading issue to the developers and will be fixed with further optimisation of the games client (the port in particular).

Share this post


Link to post
Share on other sites
Beta Tester
375 posts
739 battles

It's a known issue :) If you could grab a printscreen and post it next time it happens it would be really helpful though!

 

Ask and you shall receive!

 

o51af4.jpg

2h74fn7.jpg

 

Does indeed to appear to be non-penetrations / zero-damage hits. Guess we've not needed to use it before this patch!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×