Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Cruditatem

Hänge in Loginscreen

8 comments in this topic

Recommended Posts

[PONY]
Weekend Tester, Players
202 posts

Hat noch jemand Probleme reinzukommen? Hab schon repariert etc...  steht ewig dran Warte auf Autorisierung

  • Cool 1

Share this post


Link to post
Share on other sites
[242]
[242]
Players
56 posts
7,832 battles

Moin.

Das ich gar nicht reinkomme, dieses Problem habe ich nicht. Allerdings sind die Ladezeiten seit dem letzten Update bei einer Minute und mehr. Das ging vorher in sekundenschnelle. 

Auch die ein oder andere Runde fühlt sich zäh wie Kaugummi an. Das ist aber nicht immer der der Fall.

Share this post


Link to post
Share on other sites
Players
995 posts
17,838 battles

Der gleiche Tipp wie immer:

Das Spiel einmal Komplett Deinstallieren, die Reg säubern und dann Neu Installieren , Ich weiß es sind um die 34 GB aber danach läuft alles wieder.

Nach einigen Updates bleiben wohl irgendwo in der Software Fragmente der alten Versionen hängen was zu Problemen führt.

Die Reperaturfunktion hilft in diesen Fällen leider NICHT weiter.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,227 posts
18,728 battles
1 hour ago, Cruditatem said:

Hat noch jemand Probleme reinzukommen? Hab schon repariert etc...  steht ewig dran Warte auf Autorisierung

Startest du das Spiel über die alte .exe Verknüpfung? Vllt. gehts wenn du über das Wargaming Center startest: wgc_api. Da gibt es oben auch "Spieleinstellungen -> "Überprüfen und Reparieren", sodass man nicht zwingend komplett neu installieren muss. EDIT: ah hast schon repariert, ok

  • Cool 1

Share this post


Link to post
Share on other sites
[242]
[242]
Players
56 posts
7,832 battles
14 hours ago, Pegasus__71 said:

Der gleiche Tipp wie immer:

Das Spiel einmal Komplett Deinstallieren, die Reg säubern und dann Neu Installieren , Ich weiß es sind um die 34 GB aber danach läuft alles wieder.

Nach einigen Updates bleiben wohl irgendwo in der Software Fragmente der alten Versionen hängen was zu Problemen führt.

Die Reperaturfunktion hilft in diesen Fällen leider NICHT weiter.

Und der Tipp war Gold wert. Läuft wieder absolut flüssig.

Ich hab zu danken.

  • Cool 3

Share this post


Link to post
Share on other sites
Modder
5,628 posts
10,217 battles
Vor 21 Stunden, Pegasus__71 sagte:

Der gleiche Tipp wie immer:

Das Spiel einmal Komplett Deinstallieren, die Reg säubern und dann Neu Installieren , Ich weiß es sind um die 34 GB aber danach läuft alles wieder.

Nach einigen Updates bleiben wohl irgendwo in der Software Fragmente der alten Versionen hängen was zu Problemen führt.

Die Reperaturfunktion hilft in diesen Fällen leider NICHT weiter.

Alles richtig!

Es wurde zwar schon besser aber immer noch treten beim Update Fehler auf.

Ich hab schon seit längere Zeit keine solchen Fehler mehr auf meinem Main-ACC, vorher hatte ich auch immer nach einigen Updates Probleme.

Erst nach dem ich mir ein Separates Laufwerk angelegt habe, und diesem alle Admin und Zugriffsrechte sowie aus der Überwachung vom Virenscanner befreit habe, läuft es ohne Probleme.

Somit kann ich eigentlich sagen, das es nicht alleine an der Art und weiße wie das Update durchgeführt wird liegt, sondern mitunter auch an der lokalen Gegebenheiten.

Jeder will sein System sicher machen und haben, das macht es aber für Updates auch schwerer, manche Dateien zu löschen oder zu editieren wenn die lokalen Sicherheitssysteme eingreifen.

Und dieses verursacht diese seltsamen Fehler.

Diese konnte ich sogar nachvollziehen da mein Test-Client auf einem anderen Laufwerk liegt und den Standard Einstellungen unterliegt.

Da wurden nach einem Update einige Dateien nicht gelöscht.

Habe die relevanten Verzeichnisse verglichen und Differenzen festgestellt, was es eigentlich nicht geben dürfte.

 

Ich weiß auch nicht wie man das gänzlich auflösen könnte, schließlich will auch keiner, das ein Update alle Sicherheitssysteme selbständig ausheben kann.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
995 posts
17,838 battles
10 hours ago, so_cruel said:

Und der Tipp war Gold wert. Läuft wieder absolut flüssig.

Ich hab zu danken.

Gern geschehen .

 

1 hour ago, juger65 said:

Alles richtig!

Es wurde zwar schon besser aber immer noch treten beim Update Fehler auf.

Ich hab schon seit längere Zeit keine solchen Fehler mehr auf meinem Main-ACC, vorher hatte ich auch immer nach einigen Updates Probleme.

Erst nach dem ich mir ein Separates Laufwerk angelegt habe, und diesem alle Admin und Zugriffsrechte sowie aus der Überwachung vom Virenscanner befreit habe, läuft es ohne Probleme.

Somit kann ich eigentlich sagen, das es nicht alleine an der Art und weiße wie das Update durchgeführt wird liegt, sondern mitunter auch an der lokalen Gegebenheiten.

Jeder will sein System sicher machen und haben, das macht es aber für Updates auch schwerer, manche Dateien zu löschen oder zu editieren wenn die lokalen Sicherheitssysteme eingreifen.

Und dieses verursacht diese seltsamen Fehler.

Diese konnte ich sogar nachvollziehen da mein Test-Client auf einem anderen Laufwerk liegt und den Standard Einstellungen unterliegt.

Da wurden nach einem Update einige Dateien nicht gelöscht.

Habe die relevanten Verzeichnisse verglichen und Differenzen festgestellt, was es eigentlich nicht geben dürfte.

 

Ich weiß auch nicht wie man das gänzlich auflösen könnte, schließlich will auch keiner, das ein Update alle Sicherheitssysteme selbständig ausheben kann.

 

Es ist halt seltsam das dieses Problem nur bei WOWS auftritt , alle anderen Onlinespiele die Ich Installiert habe kennen solche Probleme nicht.

Da sollte WG wirklich nachbessern.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
5,941 posts
1,923 battles
8 hours ago, Pegasus__71 said:

Gern geschehen .

 

Es ist halt seltsam das dieses Problem nur bei WOWS auftritt , alle anderen Onlinespiele die Ich Installiert habe kennen solche Probleme nicht.

Da sollte WG wirklich nachbessern.

Wir haben (glücklicherweise) keinerlei Kontrolle darüber, was z.B. dein Antivirensystem macht. Demnach können wir da nicht viel nachbessern. Falls jemand merkt, dass etwas von WoWs vom Virenscanner geblockt wurde, könnt ihr es als "ok" markieren. Wenn das genügend Leute machen, dann tritt das nicht mehr auf und man kann es auch manuell melden. Falls aber einfach nur Lesevorgänge verzögert werden oder sowas, so kannst du nur den Ordner zu den Virenscannerausnahmen hinzufügen. Ansonsen gibt es da nichts.

Ich habe es persönlich auch bei WoWs noch nie, allerdings bei anderen Spielen und Programmen schon als Problem gehabt. Kommt auf viele Faktoren an, die kaum jemand beeinflussen kann.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×