Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Fehlermeldungen - Testserver 0.9.2

26 comments in this topic

Recommended Posts

[WG]
WG Staff, Alpha Tester
5,955 posts
1,929 battles

Hier könnt ihr uns über Fehler informieren, die für euch auf dem Testserver der Version 0.9.2 aufgetreten sind.

 

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Beispiel: Das Aufklärungsflugzeug der Aoba funktioniert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Beispiel: 1. Wähle die Aoba aus. 2. Gehe ins Gefecht (Zufallsgefecht). 3. Versuche das Aufklärungsflugzeug zu starten.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Beispiel: Wenn man den Button drückt, um das Aufklärungsflugzeug zu starten, wird nur ein Sound abgespielt, aber nichts passiert und das Flugzeug bleibt auf dem Katapult stehen.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Beispiel: Das Aufklärungsflugzeug wird gestartet.

 

5. Technische Details

Beispiel: python.log, Crashreports, WGCheck Bericht, Dxdiag.txt

Share this post


Link to post
Share on other sites
[ARGUS]
Players
3,466 posts
7,905 battles

 

1. Beschreibung

Nach dem MM im Ladescreen aus dem Spiel geflogen, 2x hintereinander

 

2. Schritte um den Fehler zu reproduzieren
In ein (Coop-)Gefecht(, als CV,) gehn

 

3. Ergebnis
Spiel stürzt ab, nach dem Rejoinen jeweils als Draw ohne Daten gewertet

 

4. Erwartetes Ergebnis
Gefecht stattfinden

 

5. Technische Details

27.02.2020 17:00-17:05 - Server noch nicht vollständig an??? - versuch es später noch mal

image.thumb.png.e515cc03605e05b4382d14dbd523ce21.png

Folge:

123.png.75a25ca2846ce669c3383718a5e2808d.png

edit: dort

dasselbe Bild (das Errorfenster hat ich auch, wollte nur nicht auf den screenshoot)

 

:Smile_honoring: Blaubeeren

Share this post


Link to post
Share on other sites
Modder
5,632 posts
10,217 battles
Vor 18 Minuten, Blaubeeren sagte:

 

1. Beschreibung

Nach dem MM im Ladescreen aus dem Spiel geflogen, 2x hintereinander

 

2. Schritte um den Fehler zu reproduzieren
In ein (Coop-)Gefecht(, als CV,) gehn

 

3. Ergebnis
Spiel stürzt ab, nach dem Rejoinen jeweils als Draw ohne Daten gewertet

 

4. Erwartetes Ergebnis
Gefecht stattfinden

 

5. Technische Details

27.02.2020 17:00-17:05 - Server noch nicht vollständig an??? - versuch es später noch mal

image.thumb.png.e515cc03605e05b4382d14dbd523ce21.png

Folge:

123.png.75a25ca2846ce669c3383718a5e2808d.png

 

:Smile_honoring: Blaubeeren

eigentlich sollte er erst ab 18.30 online gehen.

Share this post


Link to post
Share on other sites
Players
3,304 posts
17,507 battles

Ich konnte vorhin ein Gefecht machen, 2 gegen 2 auf dem Zufalls-Testserver.

Das nächste Match schmierte wie oben beschrieben ab.

Share this post


Link to post
Share on other sites
Modder
5,632 posts
10,217 battles
Gerade eben, Randschwimmer sagte:

Ich konnte vorhin ein Gefecht machen, 2 gegen 2 auf dem Zufalls-Testserver.

Das nächste Match schmierte wie oben beschrieben ab.

Da hattest aber glück, das du überhaupt auf den Server gekommen bist!

Mal gehen die Server zu spät oder gar nicht und mal zu früh.

WG wird immer seltsamer!

 

Wolltest schon früh die Bonis abkassieren du Schlingel!:cap_haloween:

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,304 posts
17,507 battles

Ich bin Mogami 155 mm mit IFHE gefahren. :cap_rambo:

Die Gegner waren nur Kreuzer, aber die haben auch gut HE gefressen.

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
5,632 posts
10,217 battles
Vor 25 Minuten, Ghost2342 sagte:

87591462_871065956660865_5660642127328051200_n.jpg?_nc_cat=100&_nc_sid=b96e70&_nc_ohc=-l51kRLgrnEAX-vcwz7&_nc_ad=z-m&_nc_cid=0&_nc_zor=9&_nc_ht=scontent.xx&_nc_tp=6&oh=512c914c53826439bf99a46724995038&oe=5EF3DDB2brauche mal hilfe

Bei solchen Meldungen ist es meist ein fehlerhaft oder nicht aktuelle Microsoft Visual C ++ -  Bibliothek  (NET Framework).

Windows Update ausführen und/oder im GC---> Spieleinstellung --> "Zusätzliche Software überprüfen" klicken.

Danach System neu Starten!

Share this post


Link to post
Share on other sites
[NOFLO]
Players
16 posts
1,616 battles
Vor 5 Minuten, juger65 sagte:

Bei solchen Meldungen ist es meist ein fehlerhaft oder nicht aktuelle Microsoft Visual C ++ -  Bibliothek  (NET Framework).

Windows Update ausführen und/oder im GC---> Systemsteuerung --> "Zusätzliche Software überprüfen" klicken.

Danach System neu Starten!

ok danke geht wieder

 

Share this post


Link to post
Share on other sites
[ARGUS]
Players
3,466 posts
7,905 battles
30 minutes ago, juger65 said:

... Microsoft Visual C ++ -  Bibliothek  (NET Framework).

Windows Update ausführen und/oder im GC---> Spieleinstellung --> "Zusätzliche Software überprüfen" klicken.

Danach System neu Starten!

hab das mal versucht:

eine Runde (CoopP alleine) lief

zweite Runde (Coop) wie zuvor beschrieben

dritte Runde (Coop) auch rausgeflogen, komm jetzt allerdings erstmal gar nicht mehr ins Spiel, >5 Versuche mit diesem Ergebnis:

image.thumb.png.8e022de1741a62281ffb4a2ba87b0191.png

erst etwas später wieder (vermutlich haben die Mitspieler inzwischen das Gefecht fertig gehabt)

jetzt schon bei 7 Runden in rosa angelangt -> PTS damit, vorerstmal(?), für mich zuende

 

:Smile_honoring: Blaubeeren

Share this post


Link to post
Share on other sites
Modder
5,632 posts
10,217 battles
Vor 2 Minuten, Blaubeeren sagte:

hab das mal versucht:

eine Runde (CoopP alleine) lief

zweite Runde (Coop) wie zuvor beschrieben

dritte Runde (Coop) auch rausgeflogen, komm jetzt allerdings erstmal gar nicht mehr ins Spiel, >5 Versuche mit diesem Ergebnis:

image.thumb.png.8e022de1741a62281ffb4a2ba87b0191.png

erst etwas später wieder (vermutlich haben die Mitspieler inzwischen das Gefecht fertig gehabt)

jetzt schon bei 7 Runden in rosa angelangt -> PTS damit, vorerstmal(?), für mich zuende

 

:Smile_honoring: Blaubeeren

Ohh, da schein doch etwas nicht zu stimmen.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
895 posts
16,395 battles

hab gerade 2 Runden,  1mal Random / 1 mal Coop , ohne Probleme gespielt

wenn man davon absieht, dass das Random mit einem T8 Kreuzer nach über 7 Minuten Wartezeit ein Gefecht 1 vs 1 ergab. So macht nicht mal mehr PTS Spass

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
5,955 posts
1,929 battles
16 hours ago, juger65 said:

eigentlich sollte er erst ab 18.30 online gehen.

Das ist normal. Der ist immer 30-60 Min früher online, schon mal für interne Tests und halt einfach als Puffer.

  • Cool 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
5,955 posts
1,929 battles

Es gibt ein Problem auf dem PT-Server, welches das Spiel wiederholt abstürzen lässt. Wir arbeiten bereits an einem Fix. Sobald wir mehr Infos haben, lassen wir es euch wissen.

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
5,632 posts
10,217 battles
Vor 3 Minuten, Sehales sagte:

Das ist normal. Der ist immer 30-60 Min früher online, schon mal für interne Tests und halt einfach als Puffer.

:cap_like:

Ich geh immer nach der angekündigten Zeit aus.

Schreib hier nicht das ist "normal", beim nächsten mal, gibt es hier sonst Geschrei, wenn es nicht so ist.:cap_haloween:

Share this post


Link to post
Share on other sites
Modder
5,632 posts
10,217 battles
Vor 7 Minuten, Sehales sagte:

Das ist normal. Der ist immer 30-60 Min früher online, schon mal für interne Tests und halt einfach als Puffer.

Gibt es auf der EU-Forumsseite ein Problem?

Diese obere Leiste fehlt!

Bei 3 Verschiedenen Browsern ist sie nicht vorhanden, aber nur auf EU bei NA und RU ist alles da.

image.png.97faa32c9bfb0e919f1ca4f7793787e0.png

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
5,955 posts
1,929 battles
2 minutes ago, juger65 said:

Gibt es auf der EU-Forumsseite ein Problem?

Diese obere Leiste fehlt!

Bei 3 Verschiedenen Browsern ist sie nicht vorhanden, aber nur auf EU bei NA und RU ist alles da.

image.png.97faa32c9bfb0e919f1ca4f7793787e0.png

Ja, wird auch schon dran gearbeitet, hat aber nichts mit den öffentlichen Testserver zu tun. ;)

Edith: Sollte jeden Moment wieder gehen.

Edited by Sehales
  • Cool 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
5,955 posts
1,929 battles
5 minutes ago, juger65 said:

:cap_like:

Ich geh immer nach der angekündigten Zeit aus.

Schreib hier nicht das ist "normal", beim nächsten mal, gibt es hier sonst Geschrei, wenn es nicht so ist.:cap_haloween:

Es ist "normal", dass es abweichen kann. Nicht, dass es immer so ist. :)

  • Cool 1

Share this post


Link to post
Share on other sites
[PHL]
Players
166 posts
16,828 battles

Meiner Meinung nach weiterhin nicht spielbar der Test. Abstürze hatte ich heute, im Gegensatz zu gestern, noch keine, aber ab und an friert das Bild kurz ein. Scheinbar auch beim Gegner wenn ich mir da einige Routen bei anderen Schiffen anschaue und das fehlende feuern der Kanonen.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
5,955 posts
1,929 battles
33 minutes ago, Killefit said:

Meiner Meinung nach weiterhin nicht spielbar der Test. Abstürze hatte ich heute, im Gegensatz zu gestern, noch keine, aber ab und an friert das Bild kurz ein. Scheinbar auch beim Gegner wenn ich mir da einige Routen bei anderen Schiffen anschaue und das fehlende feuern der Kanonen.

Mittlerweile gab es auch ein Update. Dazu muss der Client neu gestartet werden, um es herunterladen zu lassen. Falls du weiterhin Abstürze oder andere Probleme hast, dann wäre es gut, wenn du eine genaue Beschreibung, eventuelle Screenshots/Videos/Replays und Logs hast. Dann schauen sich die Entwickler das genauer an und beheben eventuelle Fehler.

Danke!

Share this post


Link to post
Share on other sites
[PHL]
Players
166 posts
16,828 battles

Ein Spiel lief gerade. Jetzt kommt auch nur noch der Critical Error beim anmelden. Aktuelle Version ist drauf, Reparatur durchgeführt und zusätzliche Software wurde auch überprüft.

Also weiterhin völlig unspielbar.

Share this post


Link to post
Share on other sites
[ARGUS]
Players
3,466 posts
7,905 battles

Unter gefixter Version 0.9.2.0.2303681 (Nummer findet man im Game Center rechts vom orangen Spielen-Button) bei mir in schätzungsweise 10 Spielen keine weiteren Rausflüge aus dem Spiel noch andere Fehler mehr gehabt und rosa-Zustand war aufgehoben :fish_happy:

 

:Smile_honoring: Blaubeeren

  • Cool 1

Share this post


Link to post
Share on other sites
[PHL]
Players
166 posts
16,828 battles
Vor 2 Stunden, Killefit sagte:

Ein Spiel lief gerade. Jetzt kommt auch nur noch der Critical Error beim anmelden. Aktuelle Version ist drauf, Reparatur durchgeführt und zusätzliche Software wurde auch überprüft.

Also weiterhin völlig unspielbar.

Gerade gingen 5 oder 6 Runden, jetzt wieder rausgeflogen, übrigens immer im Bildschirm mit der Aufstellung vor dem Spiel. Danach ist nicht mal mehr in Login möglich bis das Schiff wieder da ist. Natürlich bin ich jetzt wieder orange....

Share this post


Link to post
Share on other sites
[PHL]
Players
166 posts
16,828 battles
Vor 18 Stunden, Killefit sagte:

Gerade gingen 5 oder 6 Runden, jetzt wieder rausgeflogen, übrigens immer im Bildschirm mit der Aufstellung vor dem Spiel. Danach ist nicht mal mehr in Login möglich bis das Schiff wieder da ist. Natürlich bin ich jetzt wieder orange....

Ich habe jetzt mal die Installation vom Testserver deinstalliert und neu installiert. Die Reparatur hat ja nichts gebracht. Seit der Neuinstallation läuft es ohne Fehler. Dann werde ich mal meine 12 Spiele Coop abreißen um wieder Zufallsgefechte spielen zu dürfen...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×