Jump to content
You need to play a total of 50 battles to post in this section.
Paranoid_Potato

Lags, Spikes And Disconnections

17 comments in this topic

Recommended Posts

Players
445 posts

So WG, what your going to do about the in battle lag, insane ping spikes and constant disconnections.

 

You have had months and many patches to sort this out, no don't bother with the PR BS and the support minions sprouting "have you tried blah blah blah and can you ping plot blah blah blah and it's your ISP blah blah blah".

 

Just get its sorted please, simple as, spend some cash and invest in your infrastructure, not rocket science, bosses will have to go without the new shiny shiny toy for a couple of months !!

  • Cool 6

Share this post


Link to post
Share on other sites
[COMFY]
Players
235 posts
2,502 battles

I'd love if they just fixed the blatantly obvious client/menu lags ... these loadingtimes and post-game statistic loadingtimes are just horrendeous.

Share this post


Link to post
Share on other sites
[_DIB_]
Players
168 posts
13,505 battles

I have the same issue this evening as you do. And I thought it was just on my side.

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,348 posts
36,660 battles

And sometimes you shoot the enemy and your shells just fly through it with no hits. No matter the distance. Flamu and Flambass had this situation even clipped on some twitch funny moments episodes. 

  • Cool 1

Share this post


Link to post
Share on other sites
[_DIB_]
Players
168 posts
13,505 battles

could be their using all their hamsters for their twitch broad cast to make it easier for them to hit something or they need to refuel the hamster with a few more redbulls.

  • Funny 1

Share this post


Link to post
Share on other sites
Players
445 posts

Spreadshite says servers and network A-OK until the next time it takes a dump and goes offline, but hey, we can all look forward to the compensation that they drag out of Dumpster-Fires-R-Us bargain basement section and WG sending out the next sacrificial mouth piece on the live stream, you know the ones that end up looking like rabbits in headlights when they know they have been hung out !!

 

Oh and mods, please notice no names, genders mentioned, so kindly keep your censorship and forum warnings to yourself, big boy discussions here on a valid subject!!

Share this post


Link to post
Share on other sites
Players
2,587 posts
11,389 battles

I'm playing all the way from SEA on the european server and don't really have any lags, spikes or disconnection. Only reason why I do have them from time to time was cause I connected to a weaker wifi signal . Yes I play using wifi and still don't suffer from any  lags, spikes or disconnection :cap_haloween:

Share this post


Link to post
Share on other sites
[BNI]
[BNI]
Beta Tester
315 posts
18,189 battles

I ran the repair option in the launcher, and it looks like it helped. But time will tell.

Share this post


Link to post
Share on other sites
[RN-GF]
[RN-GF]
Beta Tester
92 posts
5,979 battles
4 hours ago, Evergreen said:

I ran the repair option in the launcher, and it looks like it helped. But time will tell.

Since the last major patch i've been suffering from massive spikes and freezes in client, mostly at the start of the game.

 

I'm suspecting the installation didn't go as smoothly as expected. I think i'll try the repair option, it exists for a reason. (i.e. Wargaming know of flaws in the installer)

 

 

Share this post


Link to post
Share on other sites
[JRM]
Players
6,578 posts
24,823 battles

3 times in less then an hour this morning... :cap_like:WG EU ISP

dwqdqwd.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
[SERBS]
Players
99 posts
8,258 battles

This is becoming frustriating. Yesterdey evening, two times in a row i could not connect to a match, so i was afk and now i am band for 8 games. I want that thing to stop, and i want to be compensated for those wg faults.

Share this post


Link to post
Share on other sites
Players
2,587 posts
11,389 battles

I've been online in game today for about an hour and a half and no disconnect and lags. Again from SEA on the european server.  Lol maybe its really you guy's isp instead of WG? I mean if someone like me have no issues playing on a  WG server located half a world away, I really have doubts that it is a WG issue. That being said, anything combination of error is possible.

Share this post


Link to post
Share on other sites
[JRM]
Players
6,578 posts
24,823 battles
9 minutes ago, pra3y said:

I've been online in game today for about an hour and a half and no disconnect and lags. Again from SEA on the european server.  Lol maybe its really you guy's isp instead of WG? I mean if someone like me have no issues playing on a  WG server located half a world away, I really have doubts that it is a WG issue. That being said, anything combination of error is possible.

Yes my T-com ISP hates Russians, thats why the connection with WG RU has less ping and doesnt break

Share this post


Link to post
Share on other sites
Players
2,106 posts
9,536 battles

Yeah, WG still says those are "isolated cases".

 

ROFLMAO

 

What a joke. A bad one though.

Share this post


Link to post
Share on other sites
Players
2,587 posts
11,389 battles
On 2/22/2020 at 6:13 PM, Yedwy said:

Yes my T-com ISP hates Russians, thats why the connection with WG RU has less ping and doesnt break

Well my ISP apparently loves every country and every country loves my ISP.

 

On 2/22/2020 at 6:02 PM, pra3y said:

That being said, anything combination of error is possible.

*any combination

^^^^^ after working with satellite communications I can assure you that any kind of crap is possible. For all you know some hamster may have loosen the cable connection at your local ISP hub, causing all them lags :Smile_teethhappy:

Share this post


Link to post
Share on other sites

×