Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Mirdwen

Oh, un bug sur la détection de surface ... ça faisait longtemps.

11 comments in this topic

Recommended Posts

[SHEN]
Beta Tester, Privateer
1,272 posts
13,054 battles

Bonjour,

 

@Tanatoy

depuis dimanche soir (mais j'imagine que c'est lié à la mise à jour de jeudi dernier), j'ai constaté - à ma grande douleur - que les distances de détection surface des navires était de nouveau incorrecte.

Concrètement, tous les navires en mouvement bénéficient d'une distance de détection de surface améliorée d'environ 200 m à pleine vitesse (un Moskva normalement détecté à 14.1 km sera visuellement rendu sur la minimap et l'écran que quand il sera effectivement à 13.9 km par exemple).

 

Après une série de test avec @Wareagle15 (tu peux peut-être joindre ton replay également, histoire qu'on ai l'autre point de vue ?), ce bug semble dépendre de la vitesse d'approche du navire à détecté (si il est en avance lente, sa distance de détection sera normale, ou presque). Un navire a l'arrêt a sa distance de détection normale.

Le retour de la furtivité (une fois que le navire est détecté) s'effectue par contre elle toujours à la bonne distance.

 

Bref, c'est très pénalisant pour tous les navires qui jouent sur leur avantage de furtivité ... et accessoirement, ça donne un buff de détection de surface de 200 m à tous les navires radars.

Ci-joint un replay en salle d'entrainement shimakaze (détection à 5.6 km) vs Grozovoï (détection à 6 km) avec plusieurs cas de figure testé.
Ce serait bien que ce soit corrigé rapidement. S'il vous plait ... Merci.

20200218_191504_PRSD210-Grozovoy-pr-40N_00_CO_ocean.wowsreplay

 

Voila @Stargatesg68, je l'ai fait le post ... ça corrige pas mieux le problème, mais au moins, tout le monde peut râler maintenant ! :cap_haloween:

 

  • Cool 2
  • Funny 1

Share this post


Link to post
Share on other sites
Players
173 posts
10,417 battles

Situation également visible sur une vidéo de Flambass, mais ou il est d'avantage question de délai (ou cela s'applique en sortie de smoke également ?)

 

 

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,598 posts
5,966 battles

Whaa c'est hyper chelou  !! 

C'est un cas de désynchronisation peut être ? 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,563 posts
3,887 battles

Je vais me renseigner à ce sujet. 

Share this post


Link to post
Share on other sites
[MATAF]
Players
6,892 posts
19,118 battles

Bizarre ou … Non WG vient d'implémenter l'effet Doppler (mais à l'envers because WG) :cap_haloween:

Share this post


Link to post
Share on other sites
[ENFER]
Players
274 posts
1,139 battles

Jouant le London tous les jours en ce moment j'ai remarque que quand je sortais de l'ecran de fumee je detectais les navires ennemis une a deux secondes avant qu'eux me detectent. Je ne sais pas si ca a un rapport.

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester, Privateer
1,272 posts
13,054 battles
21 hours ago, GASOVER said:

C'est un cas de désynchronisation peut être ? 

si c'est de la desynchro, ça arrive de manière systématique (en fonction des pré-requis supposés, à savoir navires en mouvements) et avec tout le monde (en tout cas, tous ceux avec qui ont a testé en salle d'entrainement) donc ... à WG de bouger.

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,598 posts
5,966 battles

En regardant les replays, je me dis que ça peut aussi être un soucis de ticketrate, les navires vont trop vite pour que l'actualisation se fasse et à faible vitesse, le soucis n'apparait pas. 

Si c'est un problème de ticketrate, ça va être galère ( et long ) à fix. Donc j'espère me tromper 

Share this post


Link to post
Share on other sites
[OCG-R]
Community Contributor
2,627 posts
16,324 battles

C’est amusant je ne ressent pas ce problème...

un problème sur certaines configurations peut être ?

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester, Privateer
1,272 posts
13,054 battles
21 hours ago, Doobiecool said:

C’est amusant je ne ressent pas ce problème...

un problème sur certaines configurations peut être ?

gifa-hm-wait-what-wtf.gif.00d6471d50f9d6043a58c9138ac04a89.gif

 

c'est pas un problème de "ressentit" ...

quand tu spots un shima à 5.4 km alors que tu devrais le voir à 5.6 km, ça n'a même rien à voir du tout avec quelque ressentit que ce soit. C'est un fait. Un constat. La démonstration d'une anomalie. Et nous fournissons en plus les preuves de ce dysfonctionnement constaté avec test de différents cas de figures en salle d'entrainement (pour que tout le monde puisse le constater par soi-même).

Du reste, je l'ai encore constaté hier pendant le stream de Flamuu ...

 

Après, on peut toujours nier l'évidence hein ... ce serait pas la première fois.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×