Jump to content
You need to play a total of 1 battles to post in this section.
The_EURL_Guy

Mise à jour 0.9.1.1

24 comments in this topic

Recommended Posts

[NSNS]
Players
85 posts
9,728 battles

Bonjour à tous et à toutes.

 

Depuis la mise à jour 9.1.1 mon interface du jeu est totalement en anglais. Quelqu'un pourrait il  m' expliquer comment retrouver ma langue maternelle qui est le français ?

 

@+

Share this post


Link to post
Share on other sites
[NSNS]
Players
85 posts
9,728 battles
Il y a 14 minutes, homard131 a dit :

Bonjour à tous et à toutes.

 

Depuis la mise à jour 9.1.1 mon interface du jeu est totalement en anglais. Quelqu'un pourrait il  m' expliquer comment retrouver ma langue maternelle qui est le français ?

 

@+

Problème résolu !!!

Reboot du PC et retour à la langue de Molière :crab:

Share this post


Link to post
Share on other sites
[L-P-F]
Players
26 posts
17,617 battles

Bonjour,

problème quasi identique ici. Après mise à jour (et vérification de l'intégrité du jeu par le WGC), tous les textes du jeu commençaient par IDS_.

Après changement de langue dans le WGC (passage du français à l'anglais), le jeu est passé en anglais.

Après une nouvelle modification de langue dans le WGC (passage de l'anglais au français), aucun changement. Le jeu reste en anglais.

ps: merci pour l'info du reboot..... on va essayer.

Hélas, après reboot, toujours impossible d'avoir le jeu en français (alors que c'est la langue choisie dans le WGC). C'est mieux qu'en chinois ou japonais, mais tout de même !

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,594 posts
5,966 battles
Il y a 34 minutes, Golf_India a dit :

Bonjour,

problème quasi identique ici. Après mise à jour (et vérification de l'intégrité du jeu par le WGC), tous les textes du jeu commençaient par IDS_.

Après changement de langue dans le WGC (passage du français à l'anglais), le jeu est passé en anglais.

Après une nouvelle modification de langue dans le WGC (passage de l'anglais au français), aucun changement. Le jeu reste en anglais.

ps: merci pour l'info du reboot..... on va essayer.

Hélas, après reboot, toujours impossible d'avoir le jeu en français (alors que c'est la langue choisie dans le WGC). C'est mieux qu'en chinois ou japonais, mais tout de même !

Je vais tester cela. En attendant essaye une réparation du jeu ? 

Share this post


Link to post
Share on other sites
[L-P-F]
Players
26 posts
17,617 battles

Bonjour,

la vérification du jeu (intégrité) a été réalisée dans le WGC. Tout est OK.

 

Le fichier "locale_config.xml" dans "res" est bien en "fr" (voir ci-dessous)

- <locale_config>
  <locale_id>fr</locale_id>
  <text_path>../res/texts</text_path>
  <text_domain>global</text_domain>
 
Le fichier "global.mo" est bien présent dans la directory "res/texts/fr/LC_MESSAGES" et mis à jour par le WGC.
Enfin, même problème en 32 ou 64 bits. Mais c'est normal, ce sont les mêmes fichiers de config qui sont utilisés.
 
Après revérification de l'intégrité du jeu (toujours OK) et lancement des versions 32 puis 64 bits du jeu depuis le WGC, tout est désormais OK...

 

Share this post


Link to post
Share on other sites
[KHIF]
[KHIF]
Players
3,373 posts

t'as tenté un mode sans échec ou bien avec remise à zéro (mais il te faudra refaire le mapping du clavier) ?

 

Spoiler

image.png.64792177ffc921a331a494db171b9ac5.png

 

Moi je croise les doigts, pas de problème j'ai été voir.

Share this post


Link to post
Share on other sites
[L-P-F]
Players
26 posts
17,617 battles

Après divers essais, il semble que depuis la dernière mise à jour (0.9.1.1) la langue choisie n'est active que si on lance le jeu (32 ou 64 bits) à partir du WGC. Si on lance le jeu depuis l'exécutable (32 ou 64 bits), il apparaît en anglais. J'ai personnellement toujours lancé le jeu depuis son exécutable sans aucun problème (excepté depuis cette mise à jour). :Smile_sad:

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,549 posts
3,845 battles

Bonjour à tous,

 

Au sujet de ce bug, qu'au lieu d'un texte ce soit IDS qui est affiché, nous sommes au courant de ce souci et travaillons à la résolution de ce dernier. Merci pour votre compréhension.

Share this post


Link to post
Share on other sites
[L-P-F]
Players
26 posts
17,617 battles

Concernant le problème "IDS", il semble que cela soit lié au fait que le programme ne trouvait pas le fichier de langue. Me concernant, je n'ai toujours eu que le fichier "FR" comme fichier de langue. Dès lors que j'ai fait passer le programme en "English" par le WGC, le fichier de langue "EN" a été chargé par le WGC et le IDS_ a été remplacé par son homologue en anglais (textes du jeu, nom des navires, etc...).

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,549 posts
3,845 battles
3 hours ago, Golf_India said:

Concernant le problème "IDS", il semble que cela soit lié au fait que le programme ne trouvait pas le fichier de langue. Me concernant, je n'ai toujours eu que le fichier "FR" comme fichier de langue. Dès lors que j'ai fait passer le programme en "English" par le WGC, le fichier de langue "EN" a été chargé par le WGC et le IDS_ a été remplacé par son homologue en anglais (textes du jeu, nom des navires, etc...).

 

Voici comment résoudre ce bug

1. Ferme le jeu
2. Télécharge l'archive Install_patсh_fix_for_0.9.1.1.zip
3. Dézippe l'archive (le fichier "Install_patсh_fix_for_0.9.1.1" ) dans ton fichier jeu WoWs (celui contenant /bin32/bin64/screenshot et d'autres sous-dossiers).
4. Va dans le dossier dézippé "Install_patсh_fix_for_0.9.1.1" 
5. Lance le fichier "apply-patch.bat"
6. Applique les changements en appuyant sur le chiffre "1" dans la fenêtre qui apparaît et appuie sur Entrée
7. Lance le jeu comme à ton habitude.

 

Si jamais tu as plus de soucis après avoir mis ce patch, tu peux revenir en arrière en cliquant sur "apply-patch.bat", choisir l'option "2", appuyer sur Entrée et en relançant le client de jeu. Si cela ne fonctionne pas, il ne faut pas hésiter à contacter le service clientèle. 

 

Share this post


Link to post
Share on other sites
[WF]
Beta Tester
21 posts
3,827 battles

Rien sur le problème de paramétrage de commande sur la touche G ... :Smile_sad:

 

Toujours privé du "Suivre l'objet " sur la touche G qui est sois disant réservé.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,549 posts
3,845 battles

Bonsoir,

 

A ce niveau, désolé, mais cela n'est pas un bug. Cette touche est maintenant réservé à une future commande pour les sous-marins, je suis désolé que tu doives changer la touche que tu avais avant pour cela.

Share this post


Link to post
Share on other sites
[NSNS]
Players
85 posts
9,728 battles
Il y a 1 heure, Tanatoy a dit :

Voici comment résoudre ce bug

1. Ferme le jeu
2. Télécharge l'archive Install_patсh_fix_for_0.9.1.1.zip
3. Dézippe l'archive (le fichier "Install_patсh_fix_for_0.9.1.1" ) dans ton fichier jeu WoWs (celui contenant /bin32/bin64/screenshot et d'autres sous-dossiers).
4. Va dans le dossier dézippé "Install_patсh_fix_for_0.9.1.1" 
5. Lance le fichier "apply-patch.bat"
6. Applique les changements en appuyant sur le chiffre "1" dans la fenêtre qui apparaît et appuie sur Entrée
7. Lance le jeu comme à ton habitude.

 

Si jamais tu as plus de soucis après avoir mis ce patch, tu peux revenir en arrière en cliquant sur "apply-patch.bat", choisir l'option "2", appuyer sur Entrée et en relançant le client de jeu. Si cela ne fonctionne pas, il ne faut pas hésiter à contacter le service clientèle. 

 

Salut Tanatoy.

 

Application du patch " Able" et desable";  plantage du jeu avec message erreur !!!

on re- installe :cap_wander:

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,549 posts
3,845 battles

Avant de faire cela, essaye simplement de réparer les fichiers du jeu. 

Share this post


Link to post
Share on other sites
[WF]
Beta Tester
21 posts
3,827 battles
21 minutes ago, Tanatoy said:

Bonsoir,

 

A ce niveau, désolé, mais cela n'est pas un bug. Cette touche est maintenant réservé à une future commande pour les sous-marins, je suis désolé que tu doives changer la touche que tu avais avant pour cela.

Une touche bloqué pour les sous marins ... alors que je joue majoritairement battleship. Elle est pour quand la configuration par classe de navire plutôt que générique ?

  • Cool 1

Share this post


Link to post
Share on other sites
Players
88 posts
4,323 battles

Elles sont pas testées les MAJ avant d'être balancées comme ça ?

 

Ah et inutile de préciser que l'application du patch n'a rien changé du tout...

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,549 posts
3,845 battles

Bonjour, 

 

Et merci pour vos retours. Je suis désolé que cela ne résolve pas votre souci. @FranckDan @Faust_ . Je vous conseille de contacter le service clientèle

Share this post


Link to post
Share on other sites
[FNFL]
Players
80 posts

Bonjour,

 

Cela a été fait, wgcheck effectué, rapport envoyé, tout cela sans résultat probant.

 

Je viens de voir que mon game center vient de faire une mise à jour, je reviendrais vers vous si cela ne change toujours pas.

 

 

Share this post


Link to post
Share on other sites
[FNFL]
Players
80 posts

Dernière news, aucun changement c'est même pire !!! je vais me mettre en stand by en attendant la nouvelle mise à jour et si cela est réglé.

 

Fait un check, vu la racine du programme, j'ai bien la notion de.fr en langue, vu le game center qui est bien en français,  je dois voir si c'est pas le vpn, lors du problème avec free qui ne serait pas à l'origine du défaut, même maintenant mon compte apparait en anglais et quand je vient sur le forum tout est en anglais !!!

 

Cela doit bien venir de quelque part ce problème !

Share this post


Link to post
Share on other sites

×