Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
zengaze

No Regs

7 comments in this topic

Recommended Posts

[CRU_]
Players
293 posts
9,135 battles

Last patch on a couple of occasions i noticed No Regs (shots on the enemy that don't register). Been playing this game for a long time and it was the first time i'd ever seen it. When i changed targeting to another ship and fired at that, i'd get regs again. Well just now same thing happened, no regs, and no it isn't my aiming, what it looks like in practice is your shots passing through the target's hull, as if it wasn't there. Salvo after salvo, switching targets gets you regs again. Anyone else noticed this? If not, pay a bit closer attention to your shots, and see if this is a common bug.

Share this post


Link to post
Share on other sites
[THESO]
Players
4,080 posts
23 minutes ago, zengaze said:

Last patch on a couple of occasions i noticed No Regs (shots on the enemy that don't register). Been playing this game for a long time and it was the first time i'd ever seen it. When i changed targeting to another ship and fired at that, i'd get regs again. Well just now same thing happened, no regs, and no it isn't my aiming, what it looks like in practice is your shots passing through the target's hull, as if it wasn't there. Salvo after salvo, switching targets gets you regs again. Anyone else noticed this? If not, pay a bit closer attention to your shots, and see if this is a common bug.

Its an old bug.

 

Some might say desync or problem with ping .... but this one time I opened a salvo on full broadside GK in my Montana at around 8km and the shells just disappeared in his hull registering 0 hits 0 dmg.

 

This game sometimes  just goes full throttle on BS highway.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
222 posts
12,144 battles

Yep happened to me a few times, it been around for a while.

 

Assumed it was a new RNG thing, kind like like an anti-detonation thing

Share this post


Link to post
Share on other sites
Beta Tester
38 posts
10,456 battles

 

Some times I observed the oposite. All shells miss and I get some damege from that salvo. I even reveived a salvo thru a solid mountain, that dosen't hurt at all. Clear desync problems. 

 

then the game is desync and full of (t)errors....

Share this post


Link to post
Share on other sites
Players
1,712 posts
18,593 battles

It's happened to me a few times today and it drove one of my clan mates nuts this evening during clan battles. It's so frustrating when it de-syncs

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×