Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
ujea

Wieszający się port

29 comments in this topic

Recommended Posts

[JEDI]
Community Contributor
882 posts
19,582 battles

Hej

 

Zakładam temat, bo ponoć zjawisko jest marginalne i nie warte naprawy przez już pewnie z rok... Jeśli komuś wiesza się port proszę o wpis w poście, żeby zbadać jak bardzo marginalne jest to zjawisko.

Share this post


Link to post
Share on other sites
[TRADS]
Players
2,167 posts
18,777 battles

@effendi86 pewnie dlatego efektów brak bo tamten temat prowadzi brodacz, może jak sprawę poprowadzi ujea to coś się zmieni :cap_hmm:

 

@ujea jeśli chodzi o mnie - PC z nawiązką spełnia minimalne wymagania gry, a lagi w porcie mam (przycinki) dość częste, mimo że któryś zapowiadany patch miał to poprawić. Szumne zapowiedzi, wyszło jak zwykle - żenua. 

Share this post


Link to post
Share on other sites
[ISEN]
Beta Tester
4,699 posts
14,348 battles

Lagi i ściny w porcie to mam odkąd gram czyli od BW test.

Na obecnym kompie  mam to samo mimo że grafa GTX 1060 6 gb i 16 GB RAM myślę jest optymalne

Tyle razy co to my gracze zgłaszaliśmy to już straciłem nadzieje

Share this post


Link to post
Share on other sites
Weekend Tester
759 posts

Rozwiązanie problemu:

1. Zainwestuj w dysk NVme.

2. Kup konto premium.

Powyższe oba gwarantują brak problemów.

Wiem, bo tak mam.

  • Funny 2
  • Boring 1

Share this post


Link to post
Share on other sites
Players
5 posts
1,419 battles
15.02.2020 o 08:47, ujea napisał:

Hej

 

Zakładam temat, bo ponoć zjawisko jest marginalne i nie warte naprawy przez już pewnie z rok... Jeśli komuś wiesza się port proszę o wpis w poście, żeby zbadać jak bardzo marginalne jest to zjawisko.

 

Mój  pierwszy port powiesił się w 2017 roku 

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles

W Aslainie są porty zrobione z map na których są bitwy, chodzą świetnie. Zero zawiech i wyglądają super.

Share this post


Link to post
Share on other sites
[MAX]
Players
409 posts
20,644 battles

Od przedostatniego pacza port ścierwi. Niezależnie od wybranego portu są przycięcia, szczególnie jak kursorem najeżdża się na ikonkę "dywizjony" oraz czasami "bitwa". Do tego wszystko leniwie się otwiera i widać znaczny spadek płynności interfejsu w porcie. 

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
11 hours ago, Jasoandr said:

Od przedostatniego pacza port ścierwi. Niezależnie od wybranego portu są przycięcia, szczególnie jak kursorem najeżdża się na ikonkę "dywizjony" oraz czasami "bitwa". Do tego wszystko leniwie się otwiera i widać znaczny spadek płynności interfejsu w porcie. 

Zobacz nowe porty od Aslaina. A z tych podstawowych to stół kreślarski najlepiej działa. 

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
26 minutes ago, MacArthur92 said:

Zobacz nowe porty od Aslaina. A z tych podstawowych to stół kreślarski najlepiej działa. 

Nie sądzę, żeby to miało coś wspólnego z tym problemem. Mając dosyć przeciętno/słaby sprzęt, nawet jak ładuje port w którym jest czarne tło, nie ma żadnej różnicy. Jedyną radę jaką ja znam, to przestawienie trybu zasilania Windows na czas grania ze zrównoważonego na wysoką wydajność, czym wymuszamy maksymalne taktowanie procesora non stop. U mnie na moim dziesięciolatku jest wtedy zasadnicza róznica i wszystko chodzi wręcz idealnie. Na zrównowazonym nawet gra długo mi się laduje (SSD niewiele tu daje, bo to procek rozpakwuje archiwa, a to trwa). Ale to na starym sprzęcie.

 

Inna sprawą jest jakoś neta. Bo prawie za każdym naszym kliknięciem gra łączy się z serwerem WG, pobiera dane o naszym koncie i przesyła co tam zmieniamy np. że nakładamy flagę na okręt itd.

Share this post


Link to post
Share on other sites
Players
2,086 posts
13,411 battles

Przy tym porcie (black hole) nawet jeszcze lepiej, nawet nie slyszę mojej 1060 6Gb.

shot-20.02.20_20.50.26-0778.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
3 hours ago, Odo_Toothless said:

Nie sądzę, żeby to miało coś wspólnego z tym problemem. Mając dosyć przeciętno/słaby sprzęt, nawet jak ładuje port w którym jest czarne tło, nie ma żadnej różnicy. Jedyną radę jaką ja znam, to przestawienie trybu zasilania Windows na czas grania ze zrównoważonego na wysoką wydajność, czym wymuszamy maksymalne taktowanie procesora non stop. U mnie na moim dziesięciolatku jest wtedy zasadnicza róznica i wszystko chodzi wręcz idealnie. Na zrównowazonym nawet gra długo mi się laduje (SSD niewiele tu daje, bo to procek rozpakwuje archiwa, a to trwa). Ale to na starym sprzęcie.

 

Inna sprawą jest jakoś neta. Bo prawie za każdym naszym kliknięciem gra łączy się z serwerem WG, pobiera dane o naszym koncie i przesyła co tam zmieniamy np. że nakładamy flagę na okręt itd.

Mi na tych standardowych portach tnie a w nowych czy stół kreślarski chodzi ok. Ktoś na forum angielskim zrobił porównanie i stół kreślarski najmniej obciąża procek w porównaniu do standardowych. A Londyn obciąża najwięcej. Czemu tak jest nie wiem. 

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
18 minutes ago, MacArthur92 said:

Mi na tych standardowych portach tnie a w nowych czy stół kreślarski chodzi ok. Ktoś na forum angielskim zrobił porównanie i stół kreślarski najmniej obciąża procek w porównaniu do standardowych. A Londyn obciąża najwięcej. Czemu tak jest nie wiem. 

Tylko podaj jak masz sprzęt. U mnie 10 letni AMD X4 965BE, NVIDIA GTX 970 + Windows ustawione na max wydajność i nie widzę żadnej różnicy w działaniu pomiędzy portami. Poza większymi lub mniejszymi wartościami obciążenia sprzętu.

 

Z wbitym limitem 50 FPS w porcie Londyn w rozdzielczości 1600x1200 mam:

 

graphic without refections and shadows.

London: CPU peak 45% - iddle 25%, GPU peak 38% - iddle 20%

 

graphic maxed:

London: CPU peak 58% - iddle 25%, GPU peak 58% - iddle 20%

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
4 minutes ago, Odo_Toothless said:

Tylko podaj jak masz sprzęt. U mnie 10 letni AMD X4 965BE i NVIDIA GTX 970 i Windows ustawione na max wydajność i nie widzę żadnej różnicy w działaniu pomiędzy portami. Poza większymi lub mniejszymi wartościami obciążenia sprzętu.

 

Z wbitym limitem 50 FPS w porcie Londyn mam maksymalnie około 50% obciążenia procka.

 

Graphic very high, but without refections and shadows.

London: CPU peak 45% - iddle 25%, GPU peak 38% - iddle 20%

 

graphic maxed:

London: CPU peak 58% - iddle 25%, GPU peak 58% - iddle 20%

i3 7 generacji (7100U) , GeForce 940MX 2GB . 

12GB RAM. W Londynie mam prawie 60% , stół kreślarski 20-25% a Riposta 6-10%. 

Ustawienia grafiki średnie. Nie robiłem dokładnych zapisów bo nie wiem jak to zrobić. 

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
15 minutes ago, MacArthur92 said:

i3 7 generacji () , GeForce 940MX 2GB . 

12GB RAM. W Londynie mam prawie 60% , stół kreślarski 20-25% a Riposta 6-10%. 

Ustawienia grafiki średnie. Nie robiłem dokładnych zapisów bo nie wiem jak to zrobić. 

Moja karta jest 5x szybsza niz Twoja.https://gpu.userbenchmark.com/Compare/Nvidia-GTX-970-vs-Nvidia-940MX/2577vsm88506, a procesory sa porównywalne.

 

Pytanie podstawowe ? Masz ustawione w Windowsach: maksymalna wydajnośc w opcjach zasilania podczas gry ? Bo jeżeli nie, to u mnie też muli, bo na zasilaniu zrównoważonym, komp co chwila obniża jego taktowanie nawet do minimum i są ściny. Jeżeli masz wbitą maksymalną, to ewidentnie wtedy karta grafiki nie wyrabia, ale to wtedy nic dziwnego, bo to karta do zastosowań biurowych.

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
6 minutes ago, Odo_Toothless said:

Moja karta jest 5x szybsza niz Twoja.https://gpu.userbenchmark.com/Compare/Nvidia-GTX-970-vs-Nvidia-940MX/2577vsm88506, a procesory sa porównywalne.

 

Pytanie podstawowe ? Masz ustawione w Windowsach: maksymalna wydajnośc w opcjach zasilania podczas gry ? Bo jeżeli nie, to u mnie też muli, bo proc się nie wyrabia(na zasilaniu zrównowazonym, komp co chwila obniża jego taktowanie i są ściny). Jeżeli masz, to ewidentnie karta grafiki nie wyrabia.

Możliwe że nie wyrabia ale przez to ja widzę różnicę w lżejszych portach gdzie ty nie zauważysz prawie żadnej. 

W czasie grania mam 80-100% CPU i ostanio po jakimś czasie grania mam nagły spadek fps na sekundę. Muszę za jakiś czas pastę termo wymienić. 

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
3 minutes ago, MacArthur92 said:

Możliwe że nie wyrabia ale przez to ja widzę różnicę w lżejszych portach gdzie ty nie zauważysz prawie żadnej. 

W czasie grania mam 80-100% CPU i ostanio po jakimś czasie grania mam nagły spadek fps na sekundę. Muszę za jakiś czas pastę termo wymienić. 

No dobrze, ale odpowiedz - masz ustawioną to maksymalną, czy wysoką wydajnośc, czy nie ?

 

image.thumb.png.4bb237a2937dd926db8ba6fa0ef9e2af.png

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
3 minutes ago, Odo_Toothless said:

No dobrze, ale odpowiedz - masz ustawioną to maksymalną, czy wysoką wydajnośc, czy nie ?

 

image.thumb.png.4bb237a2937dd926db8ba6fa0ef9e2af.png

Gdzie to sprawdzić?

Edit: znalazłem jakoś i miałem na zrównoważony. Zobaczę teraz czy jest różnica.

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
Just now, MacArthur92 said:

Gdzie to sprawdzić?

Skoro nic nie zmieniałeś to masz pewnie jak jest w standardzie: czyli zrównoważone. A na tym to i u mnie się tnie. Zmień i wtedy zobacz jak jest.

 

Menu start/ustawienia/panel sterowania/opcje zasilania

 

  • Cool 1

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
3 minutes ago, Odo_Toothless said:

Skoro nic nie zmieniałeś to masz pewnie jak jest w standardzie: czyli zrównoważone. A na tym to i u mnie się tnie. Zmień i wtedy zobacz jak jest.

 

Menu start/ustawienia/panel sterowania/opcje zasilania

 

Lepiej działa ale jest ciut większe obciążenie procka (ponad 70% w Londynie). 

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles
21 minutes ago, MacArthur92 said:

Lepiej działa ale jest ciut większe obciążenie procka (ponad 70% w Londynie). 

Jeżeli nie zmianiałeś FPS, to zmień z 75 np. na 50 . W grze tego nie zauwazysz, a obciążenie spadnie i też pomoże to słabszej karcie graficznej. Zauważ tez jeszcze, że ja podaję nie całkowite obciązenie procesora, a tylko to co zabiera gra. W zasadzie u mnie to wszystko jedno, bo Windoza w spoczynku pobiera mi około 1%.

 

kopiujemy  /res/engine_config.xml do modów i edytujemy ta linię.

<maxFrameRate>75</maxFrameRate>

 

Żeby łatwo zmieniac plany zasilania Windows  z ikonki w trayu, możemy zainstalować tą aplikację i wrzucić ją do autostartu: PowerSchemeSwitcher

Share this post


Link to post
Share on other sites
Weekend Tester
759 posts

U mnie muliło, kiedy miałem odpalony Netflix.

Teraz na nowym kompie nic się nie dzieje  (nawet na mapie Londyn).

Zresztą, zawsze po aktualizacji ustawiam od razu mapę Ocean.

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
9 hours ago, Odo_Toothless said:

Jeżeli nie zmianiałeś FPS, to zmień z 75 np. na 50 . W grze tego nie zauwazysz, a obciążenie spadnie i też pomoże to słabszej karcie graficznej. Zauważ tez jeszcze, że ja podaję nie całkowite obciązenie procesora, a tylko to co zabiera gra. W zasadzie u mnie to wszystko jedno, bo Windoza w spoczynku pobiera mi około 1%.

 

kopiujemy  /res/engine_config.xml do modów i edytujemy ta linię.

<maxFrameRate>75</maxFrameRate>

 

Żeby łatwo zmieniac plany zasilania Windows  z ikonki w trayu, możemy zainstalować tą aplikację i wrzucić ją do autostartu: PowerSchemeSwitcher

U mnie jest około 50-55 fps. Max 60. To przy średnich ustawieniach. 

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,346 posts
36,610 battles
6 hours ago, SzybkiBolek said:

U mnie muliło, kiedy miałem odpalony Netflix.

Teraz na nowym kompie nic się nie dzieje  (nawet na mapie Londyn).

Zresztą, zawsze po aktualizacji ustawiam od razu mapę Ocean.

Ustaw stół kreślarski. 

Share this post


Link to post
Share on other sites
Weekend Tester
759 posts
3 godziny temu, MacArthur92 napisał:

Ustaw stół kreślarski. 

Zmienia kolory, przez co łajby wyglądają niefajnie jak zabawki.

Na Oceanie tego nie ma.

W obu portach mam 118 fps... gdy Morze Czarne to 99 fps, Londyn 107 a Dunkierka 77.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×