Jump to content
You need to play a total of 50 battles to post in this section.
Yedwy

Disconnects

126 comments in this topic

Recommended Posts

[JRM]
Players
7,087 posts

Ok just got disconnected TWICE in the same battle, first time I coudlnt get back for minutes, second time at least was able to reconnect soon afterwards, I was in Kaga and OFC we lost since the CV was out of battle for 1o minutes...

 

It was shown time and time again where the proglem lies WG FIX THE DAMN ISP you are using or CHANGE IT

Share this post


Link to post
Share on other sites
[UNICS]
Beta Tester
4,870 posts
9,434 battles
3 minutes ago, Yedwy said:

Ok just got disconnected TWICE in the same battle, first time I coudlnt get back for minutes, second time at least was able to reconnect soon afterwards, I was in Kaga and OFC we lost since the CV was out of battle for 1o minutes...

 

It was shown time and time again where the proglem lies WG FIX THE DAMN ISP

So only you were disconnected? Okay.

Share this post


Link to post
Share on other sites
[UNICS]
Beta Tester
4,870 posts
9,434 battles
2 minutes ago, Yedwy said:

No i wasnt the only one actually

Oh, I assumed since you implied that the battle went on while you were gone.

Share this post


Link to post
Share on other sites
[JRM]
Players
7,087 posts
3 minutes ago, Nechrom said:

Oh, I assumed since you implied that the battle went on while you were gone.

OFC it went on we didnt ALL get DC-ed at the same time, but more then one player on our team for sure as  at least one other said same in chat, dont know about the opposing team...

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Moderator
4,200 posts
11,305 battles
5 minutes ago, Yedwy said:

OFC it went on we didnt ALL get DC-ed at the same time, but more then one player on our team for sure as  at least one other said same in chat, dont know about the opposing team...

you know when there is a connection issue with the game servers,

usually at least half of the players disconnect, but more importantly, you cannot log in back in about a couple mins... or 5..

Have you considered that the connection problem might be on your side?

 

Try a ping plotter... and look at the report..

you'll see the exact location of your connection problems, then you can solve it faster and easier.

  • Cool 1

Share this post


Link to post
Share on other sites
[JRM]
Players
7,087 posts
3 minutes ago, Excavatus said:

you know when there is a connection issue with the game servers,

usually at least half of the players disconnect, but more importantly, you cannot log in back in about a couple mins... or 5..

Have you considered that the connection problem might be on your side?

 

Try a ping plotter... and look at the report..

you'll see the exact location of your connection problems, then you can solve it faster and easier.

No I have not considered it, plenty of topics and posts about it since about Christmas to explain WHY I do not consider it a problem on my side, and FYI I was unable to reconnect for like 8 min or so

Share this post


Link to post
Share on other sites
Players
1,911 posts

It might not be on your side but between your ISP and the WG servers. It can happen. And it happened to me in another game. Track it and contact ur ISP  

  • Cool 1

Share this post


Link to post
Share on other sites
[JRM]
Players
7,087 posts
8 minutes ago, MortenTardo said:

It might not be on your side but between your ISP and the WG servers. It can happen. And it happened to me in anothet game. Track it and contact ur ISP  

And tell them what? Sorry the connection to all of the Internet except that one site is working flawless but the said site claims its not up to them but you?

Share this post


Link to post
Share on other sites
[TTT]
[TTT]
Players
1,582 posts
13,750 battles
13 minutes ago, Yedwy said:

No I have not considered it, plenty of topics and posts about it since about Christmas to explain WHY I do not consider it a problem on my side, and FYI I was unable to reconnect for like 8 min or so

That can still be a routing issue and ISPs have to be made aware to fix it....

 

2 minutes ago, Yedwy said:

And tell them what? Sorry the connection to all of the Internet except that one site is working flawless but the said site claims its not up to them but you?

Actually YES thats what an Internet SERVICE Provider does.

--- 92.223.20.35 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2001ms
rtt min/avg/max/mdev = 142.796/142.839/142.865/0.310 ms

Cause well there is stuff you can see in that or other things and well yelling "WG Fix that" only really provokes a "fix what" response.

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Moderator
4,200 posts
11,305 battles
10 minutes ago, Yedwy said:

And tell them what? Sorry the connection to all of the Internet except that one site is working flawless but the said site claims its not up to them but you?

So,

Ping Plotter..

a very small software, which shows you where the exact location of your connection problem lies.

Which will make you have more information about your problem, hence to solve it faster and better. .

Trust me, so easy and fast to use..

  • Cool 2

Share this post


Link to post
Share on other sites
Players
6,863 posts
11,285 battles
18 minutes ago, The_Reichtangle said:

Cause well there is stuff you can see in that or other things and well yelling "WG Fix that" only really provokes a "fix what" response.

 

WG cant fix what they dont own.

Share this post


Link to post
Share on other sites
[JRM]
Players
7,087 posts

Ok I give up, as well as it as to be expected, pls just lock this and I will stay quite in the future, i mean hundreds of us having the same issue including Flambass well what is there more to say, I go play Subnautica now...

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Moderator
4,200 posts
11,305 battles
2 minutes ago, Yedwy said:

Ok I give up, as well as it as to be expected, pls just lock this and I will stay quite in the future, i mean hundreds of us having the same issue including Flambass well what is there more to say, I go play Subnautica now...

you are taking this offensive but there is no need..
I'm not saying there is no problem on WG side..

I don't get disconnected.. may be in at least a year, (unless it is really a server issue)

some people gets disconnected twice a day..

my point is..
If you are really having problems with connection, the correct way is to open a costumer support ticket,

you cannot get anything out from a topic in forums unless it is a wellknown mass disconnection problems.

and do you know what that costumer support will ask you first?
DxDiag and ping plotter report..

so.. I'm just telling you, install ping plotter, run it.. in total you will spend 1 min, and in the end, you'll have the exact location of your problem.

Because unlike some people believe, your connection is not between your computer and WG servers,

 

usually it is like,

Your computer, local hub, city hub, regional hub, country hub for going out, then a couple more connection points in the way, then to the country hub for WG, region hub.. then WG servers..

there can be a problem any of those hubs.. may be a bottleneck... may be an overload issue,

may be one of the ISPs on the way are doing maintenance.. I don't know.. you don't know either..

the point is, without knowing, "I don't have a problem with other connections, so it has to be WG" does not mean anything technically.

Do you know where those servers located? do you know which route, hubs, routers etc your connection takes?

do you try another end point on that same route, and get good results?

I don't know.. you don't either..

 

Summary...

Know your problem %100, before asking for a solution from someone..
because only the source of your problem can solve it...

 

Again, please don't take this as an offensive way,
just trying to help.. having constant connection problems is a crap to deal with..

so: https://www.pingplotter.com/

 

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Moderator
4,200 posts
11,305 battles
13 minutes ago, Yedwy said:

Ok I give up, as well as it as to be expected, pls just lock this and I will stay quite in the future, i mean hundreds of us having the same issue including Flambass well what is there more to say, I go play Subnautica now...

Just to make it a litte more clear,

you can see there can be more than a dozen point between you and your end point,

and any of them can cause a problem..

you are only responsible for your end, as like WG only responsible for their end..
everything in between (OTHERS) are different ISPs problems..

 

PS: Give a like for amazing paint skills plox!

 

image.thumb.png.6bfba44301aeeb84ea406bbc4581b22f.png

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[JRM]
Players
7,087 posts

Ok...

 

Despite knowing it will be useless (and stating that in advance) I actually did install the ping plotter a while back, I did raise the ticket with necessary data files attached, I did post the ticket number to the WG staff her eon forum when they asked for it...

 

I also did get the utterly useless generic response from the useless customer support that didnt even bother to read or look at the files as they you know -a sked me to send the files...

 

So pls lock this, it must be my PC or my ISP or whatever... And no I am not changing my ISP just to prove WG their ISP has routing issue between them and "Deutsche Telecom" branch in Croatia, if they are not capable of figuring that out and complaining to the ISP-s from their side to get it fixed as a multi million € company then guess what chances do I as a private user have...

Share this post


Link to post
Share on other sites
[NECRO]
Players
1,793 posts
Vor 1 Stunde, Yedwy sagte:

Ok...

 

Despite knowing it will be useless (and stating that in advance) I actually did install the ping plotter a while back, I did raise the ticket with necessary data files attached, I did post the ticket number to the WG staff her eon forum when they asked for it...

 

I also did get the utterly useless generic response from the useless customer support that didnt even bother to read or look at the files as they you know -a sked me to send the files...

 

So pls lock this, it must be my PC or my ISP or whatever... And no I am not changing my ISP just to prove WG their ISP has routing issue between them and "Deutsche Telecom" branch in Croatia, if they are not capable of figuring that out and complaining to the ISP-s from their side to get it fixed as a multi million € company then guess what chances do I as a private user have...

Try deactivating Bluetooth! :Smile_glasses: I have no idea why, but after I did it my connection to WG was slightly less shitty.

Share this post


Link to post
Share on other sites
[JRM]
Players
7,087 posts
40 minutes ago, MementoMori_6030 said:

Try deactivating Bluetooth! :Smile_glasses: I have no idea why, but after I did it my connection to WG was slightly less shitty.

Dont have it and no WiFi either its a desktop PC wire connected

Share this post


Link to post
Share on other sites
[FJAKA]
Players
2,975 posts
477 battles
On 1/29/2020 at 11:19 AM, Yedwy said:

Ok just got disconnected TWICE in the same battle, first time I coudlnt get back for minutes, second time at least was able to reconnect soon afterwards, I was in Kaga and OFC we lost since the CV was out of battle for 1o minutes...

 

It was shown time and time again where the proglem lies WG FIX THE DAMN ISP you are using or CHANGE IT

i get - 35 ping once or twice per day...every day....yesterday played 4 CB games, 2 DISCO....effectively meaning this season is over for me.

I do not have any mod or ad on.....

it looks like only minor number of players gets that problems and they do not care

  • Cool 2

Share this post


Link to post
Share on other sites
Players
2,082 posts
16,283 battles
2 minutes ago, veslingr said:

i get - 35 ping once or twice per day...every day....yesterday played 4 CB games, 2 DISCO....effectively meaning this season is over for me.

I do not have any mod or ad on.....

it looks like only minor number of players gets that problems and they do not care

 

If you can, try to use VPN. Other than the occasional lag spike, it largely fixed the disconnects for me. Pick one with a good trial plan and use that trial version to see if if helps.

Share this post


Link to post
Share on other sites
[FJAKA]
Players
2,975 posts
477 battles
6 minutes ago, Captain_Newman said:

 

If you can, try to use VPN. Other than the occasional lag spike, it largely fixed the disconnects for me. 

this is not lag spike...and it happens over a month...every single day....ONLY in this game.

I have ok connection - optic 200/100 that is very stabile and never ever had problems with it....played this game 3-4 years with only maybe 1 DISCO per mont when there were global problesm.

Now EVERY SINGLE DAY...Teamspeak/discor//downloads/Netflix steaming is not affected in that DISCO moment in wows...and than proces of returning back is 5-6 minutes. every time.

 

this is not ISP...this is game whatever anybody says.

 

i could try VPN but it can not be longtearm solution

  • Cool 3

Share this post


Link to post
Share on other sites
Players
2,082 posts
16,283 battles
9 minutes ago, veslingr said:

this is not lag spike...and it happens over a month...every single day....ONLY in this game.

I have ok connection - optic 200/100 that is very stabile and never ever had problems with it....played this game 3-4 years with only maybe 1 DISCO per mont when there were global problesm.

Now EVERY SINGLE DAY...Teamspeak/discor//downloads/Netflix steaming is not affected in that DISCO moment in wows...and than proces of returning back is 5-6 minutes. every time.

 

this is not ISP...this is game whatever anybody says.

 

i could try VPN but it can not be longtearm solution


It wasn't lag spikes for me, either, I straight up had several disconnects each day. Every time it happens, my internet is fine, everything works expect the game and WG websites, and that lasts for a few min - just enough to ruin the battle you were in, usually.

 

Using VPN traded the disconnects for the occasional lag spike, where sometimes (fairly rarely) I get a 2-3s period of atrocious ping and rubber banding, but after that things return to normal and I don't disconnect.

 

YMMV.

Share this post


Link to post
Share on other sites
[FJAKA]
Players
2,975 posts
477 battles
1 minute ago, Captain_Newman said:


It wasn't lag spikes for me, either, I straight up had several disconnects each day. Every time it happens, my internet is fine, everything works expect the game and WG websites, and that lasts for a few min - just enough to ruin the battle you were in, usually.

 

Using VPN traded the disconnects for the occasional lag spike, where sometimes (fairly rarely) I get a 2-3s period of atrocious ping and rubber banding, but after that things return to normal and I don't disconnect.

 

YMMV.

Than you for information.

 

i am not IT expert...how VPN can "cure" this problem? why it helps?

Share this post


Link to post
Share on other sites
Players
2,082 posts
16,283 battles
1 hour ago, veslingr said:

Than you for information.

 

i am not IT expert...how VPN can "cure" this problem? why it helps?

 

Your connection to WG isn't direct, but rather routed through a series of nodes. One or more of the nodes in the path have become troublesome and cause the dc's. By using VPN, you change the routing path, thereby bypassing the affected nodes. I'm not an IT expert either, so consider this a very basic, barebones explanation as I understood it. tl;dr pretending to be in Finland appears to have fixed, or rather bypassed the problem for me.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
2,106 posts
9,538 battles

Saying it's on a player's side when so many players are experiencing the same issues at the SAME TIME (even though they are from different countries, using different ISPs) is very IQ-limiting. So please stop insulting our intelligence. Thank you.

 

 

Share this post


Link to post
Share on other sites

×