Jump to content
  • 0
Sign in to follow this  
Tyrann_8000

Geschützfeuer

8 comments in this topic

Question

[HNSO]
[HNSO]
Players
41 posts
10,902 battles

Ahoi,

kann beim Abschuss mein Geschützfeuer nicht mehr hören !!

Höre den Abschussknall anderer Mitspieler aber meine Geschütze geben keinen Laut von sich !!

Habe bei den Einstellungen unter Ton den Geschützfeuersound aktiviert !!

jemand eine Idee ??

 

Danke für eure Mühe !!

 

Tyrann 8000

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Modder
5,698 posts
10,217 battles

Welche Einstellungen im GC und im Spiel?

 

Ohne irgendwelche angaben kann euch doch keiner helfen!

 

Bei mir gehten alle Sounds, also kann es nur an Einstellungen liegen, Hardware oder fehlende Dateien.

 

Share this post


Link to post
Share on other sites
  • 0
[HNSO]
[HNSO]
Players
41 posts
10,902 battles

Ahoi,

anbei die Spieleinstellungen Ton.

Das Interessante dabei ist am letzten Freitag hat es noch funktioniert, am Samstag war der Abschussknallton bei meinen Schiffen stumm.

Ich habe nichts verändert, weder in den Einstellungen noch in der Hardware.  Ein Update ist meines Wissens von Freitag auf Samstag auch nicht gelaufen.

image.thumb.png.14a2d984a392012e1e6c52f6d2e4a21b.png

 


 

Share this post


Link to post
Share on other sites
  • 0
Modder
5,698 posts
10,217 battles
Vor 1 Stunde, Tyrann_8000 sagte:

Ahoi,

anbei die Spieleinstellungen Ton.

Das Interessante dabei ist am letzten Freitag hat es noch funktioniert, am Samstag war der Abschussknallton bei meinen Schiffen stumm.

Ich habe nichts verändert, weder in den Einstellungen noch in der Hardware.  Ein Update ist meines Wissens von Freitag auf Samstag auch nicht gelaufen.

image.thumb.png.14a2d984a392012e1e6c52f6d2e4a21b.png

 


 

Hast du die Banks Dateien in deinem res_mods die ich in meinem Link erwähnt habe?

Du hast die SoundQualität auf Niedrig stehen, stell das mal um auf Hoch oder Ultra.

553487433_WorldofWarshipsScreenshot2019_09.20-15_29_01_97.thumb.png.85c9589601c2d5ac46722df685d940bc.png

 

Ich habe bei mir Soundqualität auf "Ultra" diese musst du im GC unter Spieleinstellungen auswählen, sonst wird das in den Einstellungen nur "Niedrig und Hoch" Angezeigt.

Screenshot_1.jpg.7672fa5843084d44c7fcbd8dccbe5a55.jpg

Share this post


Link to post
Share on other sites
  • 0
[HNSO]
[HNSO]
Players
41 posts
10,902 battles

Ahoi,

ein Freund sagte mir gerade, dass ihm dieses auch schon mal passiert sei, und zwar nach einem Spielabsturz.

Da viel mir ein ich hatte am Freitag bei meinem letzten Spiel auch einen Spielabsturz.

Ich habe daraufhin mein Wows deinstalliert und wieder neu Installiert und siehe da alles wieder da !!

Carsten24819 vielleicht solltest du das Spiel auch noch mal neu Installieren !!

 

Vielen Dank für eure Hilfe

 

Tyrann_8000

 

Share this post


Link to post
Share on other sites
  • 0
[T-F-O]
Players
15 posts
6,033 battles

Hallo, meins geht wieder. Ich habe das Spiel repariert nachdem es mehrmals gecrasht ist. Als ich es dann ohne Mods geladen hatte, weil ich diese für die Zusammenbrüche im Verdacht hatte trat der Fehler mit den Kanonengeräuschen auf. Als ich es heute "normal" gestartet habe war auch der Knall wieder da. Woran es jetzt gelegen hat weiß ich aber immer noch nicht.

Share this post


Link to post
Share on other sites
  • 0
[COTNS]
Players
21 posts
48,113 battles

ultra -spielclient mit extrem hochwertigen ton installieren...das problem mit dem geschützfeuer ist bekannt und wird mit 0.9.1. gefixt.

habe die ehre

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×