Jump to content
You need to play a total of 50 battles to post in this section.
HMS_LIVERPOOL

PING

27 comments in this topic

Recommended Posts

Players
1,257 posts
19,683 battles

I did a couple of Narais for the 60k XP Lunar Year task, completed them (and got the containers) but the ping started to pile up a bit (200ms or so) so I decided to call the day. The last days, though, the real ping issues started around 00:00 UTC, so the "owls" should have it worse if it has already started.

 

Salute.

Share this post


Link to post
Share on other sites
[-TPF-]
Players
4,223 posts
17,668 battles

It's been like it for the last few weeks. Sudden pauses in the connection and the resulting client desync  - second long "stutters". No reason for it to be anything to do with my ISP - my son is playing STO at the same time and his connection is just fine - so the suspicion is that the routing of the connection to WG's servers is to blame.

Share this post


Link to post
Share on other sites
[DAVY]
Players
3,021 posts
14,578 battles

yup, had to stop playing about 45 mins ago, had ping spikes up to 4k

Share this post


Link to post
Share on other sites
[TAYTO]
Players
828 posts
8,865 battles

3102ms ping, but WG says there isn't a problem.

Tried to get a screen shot from the replay, apparently I had -35ms!

Fubar

Share this post


Link to post
Share on other sites
Beta Tester
2,799 posts
7,242 battles

Ping has been quazi stable for me in the last 2 weeks, tho i had moments of iradic pinging,

Thos, the treasure of all pings is.

Spoiler

3aa176ee956fca910efaa3dfbddace1292603f669edc5c3d800b70f311a08628.thumb.jpg.c6c7db7fd127185b4f3d97a456d142fa.jpg

 

 

Now what rhymes with ping......ping, ping, pang, now who remebers super pang?

Spoiler

superpang.png.6620995ca2c8b412e7df9641d025d839.png

Still have my old box from the local arcade with this gem  :D

 

Share this post


Link to post
Share on other sites
Players
2,521 posts
3 hours ago, HMS_LIVERPOOL said:

Is anyone having really bad ping is issues with this game on the weekend.. mine has been all other the place???

Yes "fake brother" :Smile_glasses:

 

Last night out of nowhere ping started jumping from -35 to 6000. Normally I get disconnected when ping holds around 3000, but that didn't happed this time. Only solution was to restart the client.

Share this post


Link to post
Share on other sites
Players
74 posts
17,295 battles

I also got discontented a few times. Internet has been running normal. Its just this game sames to be buggy at the weekends. You would expect them to make sure that this stop happening to help the player base grow. On the weekends I've been debating whether its worth it on the weekends.

Share this post


Link to post
Share on other sites
Beta Tester
1,723 posts
17,995 battles
Vor 4 Stunden, DB2212 sagte:

3102ms ping, but WG says there isn't a problem.

Tried to get a screen shot from the replay, apparently I had -35ms!

Fubar

All replays display a ping of -35ms at all times. It is the same value that is displayed when playing live just before a disconnect happens.

I assume it is the highest number that is defined for the ping value (with the leftmost bit being interpreted as "negative").

  • Cool 1

Share this post


Link to post
Share on other sites
[NAES-]
Players
50 posts
8,598 battles

I have been suffering of huge ping spikes recently, like jumping from 30-60 average ping suddenly to 1k, 2k ping.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,072 posts
16,197 battles

I had to resort to using a VPN due to constant disconnects that started with the christmas patch. This trade the disconnects for the occasional ping spike. WG: not on our end. Meanwhile everything else works great. 

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players
1,289 posts
8,960 battles
3 hours ago, Captain_Newman said:

I had to resort to using a VPN due to constant disconnects that started with the christmas patch. This trade the disconnects for the occasional ping spike. WG: not on our end. Meanwhile everything else works great. 

Hello,

          It's a question of routing, just because you are having connection issues doesn't mean WG is at fault. Your connection will be going through different networks, switches and services before it gets to the WG servers. If one of those is having problems, it will affect your connection too.

 


 

For those having issues, you can follow the steps on the support pages I've linked below and hopefully you can find where the problem is coming from. I have had a routing issue before and was able to find the service at fault, a quick phone call and it was resolved 2 days later. I know it's frustrating but these things do happen.

Hopefully the links above help you guys when you are having issues.

 

Kind regards,

                       Minia

  • Cool 1

Share this post


Link to post
Share on other sites
[TAYTO]
Players
828 posts
8,865 battles
15 hours ago, Johnny_Moneto said:

All replays display a ping of -35ms at all times. It is the same value that is displayed when playing live just before a disconnect happens.

I assume it is the highest number that is defined for the ping value (with the leftmost bit being interpreted as "negative").

Cheers, didn't know that.

Share this post


Link to post
Share on other sites
[TAYTO]
Players
828 posts
8,865 battles
11 hours ago, CptMinia said:

Hello,

          It's a question of routing, just because you are having connection issues doesn't mean WG is at fault. Your connection will be going through different networks, switches and services before it gets to the WG servers. If one of those is having problems, it will affect your connection too.

 


 

 

Isn't it really a bit more than that?
It's amazing that all the threads complaining about this are populated by folk all over Europe, are you honestly saying that everyone, from all over Europe, has managed to find the one dodgy "different networks, switches and services"?

That's like all of us winning the Euromillions at the same time.

 

WG has a problem, it's time they accepted what everyone knows.

Share this post


Link to post
Share on other sites
Players
2,106 posts
9,538 battles

I guess we should donate to WG in order for them to invest in better and more reliable servers.

 

Not that they make millions $$$ of profits anyways.

  • Cool 1

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,691 posts
38,236 battles

My friend got 3 times disconnected while his internet was 100% going with no problem. I had this issue also few days ago. And it was on cv on the worst moment defending myself against DD. 

Share this post


Link to post
Share on other sites
[PIKES]
Players
430 posts
10,043 battles
21 hours ago, KHS01 said:

 

ping1123.jpg

Did you see the beautiful shot you shared with us? For moments I forgot the connection problem, and was flying in that planes squadron  :cap_like:

  • Funny 1

Share this post


Link to post
Share on other sites
Players
2,106 posts
9,538 battles
10 hours ago, MacArthur92 said:

My friend got 3 times disconnected while his internet was 100% going with no problem. I had this issue also few days ago. And it was on cv on the worst moment defending myself against DD. 

The disconnections from WG servers have nothing to do with player's internet connections. This was proven too many times but WG plays dumb and refuses the facts.

 

As I said - during CBs, I often get disconnected while ranting in Discord and everyone can hear me pretty damn well.

 

P.S. Yeah, it's the worst in CVs because the planes start going 360 degrees and you can do absolutely nothing.

 

This morning is particularly nice... 3 total disconnections so far with inability to re-join a battle or even access the forums. All other connections to other servers work flawlessly. Yeah, thanks to WG I can only play co-ops.

 

error1.jpg

 

 

Share this post


Link to post
Share on other sites

×