Jump to content
You need to play a total of 50 battles to post in this section.
Mostviertler1962

unspielbar,seit dem letzten Update

7 comments in this topic

Recommended Posts

[D-S-F]
Players
19 posts

seit dem letzten Update,ist das Game unspielbar geworden,mein Ping geht von -35 bis zu gut 3000 rauf,habe ständig Standbild,kann nicht schiessen,fahren usw.Habe bereits Support angeschrieben,Ping Plotter & WG Check gesendet,keine Besserung!

Ehrlich ich habe es satt,das kostet mich an Unmengen von Kreditpunkten,habe sicher schon mehr als 1 Million verloren,wenn nicht sogar viel mehr,dazu kommt das ich ständig vom Game raus fliege,was ist da los?

 

Share this post


Link to post
Share on other sites
[FLASH]
[FLASH]
Players
407 posts
15,966 battles

Ich kann das nicht bestätigen.  Keine Probleme mit Ping oder ähnlichem. Ggf. liegt die Ursache nicht bei WG sondern auf dem Weg dorthin ...

Share this post


Link to post
Share on other sites
[4_0_4]
Players
7,777 posts
14,278 battles

Schonmal dein Modem(oder ähnliches) neu gestartet?

Share this post


Link to post
Share on other sites
Modder
5,698 posts
10,217 battles

Kann an vielem Liegen, Router, Provider,  System Auslastung (Festplatte, Ram, usw.)

 

Bis auf die Server Probleme gestern habe ich weder lags noch Ping Probleme.

Mit diesem kleine Tool läßt sich schon vor Spielerstart die aktuelle Pingzeit zu allen Servern anzeigen.

Entpacken, Starten, nach ~5-10sec wird die aktuelle Pingzeit angezeigt.

WowsPinger.zip

Share this post


Link to post
Share on other sites
[D-S-F]
Players
19 posts

seit heute ca.02:00 funktioniert es wieder,alle Werte wieder normal,habe vorher schon alles versucht gehabt incl.Neustart des Kabelmodems,aber Danke für eure Antworten!!!

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,271 posts
2,062 battles
On 1/25/2020 at 12:28 PM, Mostviertler1962 said:

seit heute ca.02:00 funktioniert es wieder,alle Werte wieder normal,habe vorher schon alles versucht gehabt incl.Neustart des Kabelmodems,aber Danke für eure Antworten!!!

Schön zu hören, dann war das wahrscheinlich einfach nur eine Störung im Netzwerk. Kann mal vorkommen. Da können wir oder du leider auch meist nicht viel dran ändern. :/ Viel Erfolg!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×