Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
kfa

Game crash, disconnects

10 comments in this topic

Recommended Posts

[THESO]
Beta Tester
1,823 posts
11,532 battles

Once in a month i got time to play with my brother and the game keeps disconnecting...

Thank you WG, glad i didnt buy premium account for this year.

  • Cool 2

Share this post


Link to post
Share on other sites
[SEES]
Players
35 posts
2,861 battles

Just had a game there and had crazy ping. Both teams complaining of it.

Share this post


Link to post
Share on other sites
[BYOB]
[BYOB]
Players
4,465 posts
19,605 battles

Same, here. Just got kicked out and can't log in. Top notch server stability WG, it's not my connection btw.

Share this post


Link to post
Share on other sites
[JJR]
Players
38 posts
3,740 battles

Bloody ping is going mental tonight jumping between 38ms and 3000ms with both teams complaining. Come on WG kick the hamster he has fallen asleep on the wheel.

Share this post


Link to post
Share on other sites
[PAPAT]
[PAPAT]
Players
32 posts
3,060 battles

I can sense the 2x compensation flags coming in :cap_win:

Share this post


Link to post
Share on other sites
Players
1 post
3,568 battles

Hi Wargaming,

 

Pings on EU server tonight have been very erratic and causing severe problems with the gameplay. This is most unfortunate and I am a little annoyed as I had been using premium time, premium flags and premium camo in the battle.

 

As these items were purchased through your Christmas containers they have a monetary value attached to them, can I expect you to reimburse or replace the flags and camo that were wasted or offer some other form of compensation for the disruption to service we are suffering.

 

Thank you.

Share this post


Link to post
Share on other sites
Players
1,463 posts
13,966 battles
11 hours ago, LeBurgonde said:

And don't tell us it's from our ISP this time...

Everyone from the balkan region countries have been suffering from regular disconnects ever since the christmas patch hit. What happens is, ping goes to -35, ship becomes uncontrollable, the game then disconnects, and both the game and all WG related websites (wows site, forum..) are unavailable for anything between 30s to a few min (usually enough to ruin your game). During these outages, our connections remain stable - the rest of the internet, voice comms , other games, everything except wows and wows related stuff works fine. I was forced to resort to using VPN in order to get around these issues, and while VPN usage can bring other issues (depending on server load you route through, you might get some ping spikes here and there), but I've effectively traded disconnecting outright for the occasional ping spike that does keep me in the game, which is a trade I'll happily make.

 

Thanks to Flambass (who is from Croatia) we've been able to determine that these outages all happen at the same time for everyone. WG still claims this is on our ends. Don't be surprised when they do it again. I've had their CM's claim it's not widespread and not on their end despite all I've just said. Let's just say I'm skeptical.

 

 

Share this post


Link to post
Share on other sites
Players
114 posts
169 battles
12 hours ago, kfa said:

Once in a month i got time to play with my brother and the game keeps disconnecting...

Thank you WG, glad i didnt buy premium account for this year.

Reinstall.

Delete it completely and download it again.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×