Jump to content
Flandre Bug Read more... ×
You need to play a total of 50 battles to post in this section.
lovemasin

This is getting unplayeble

195 comments in this topic

Recommended Posts

[NBS]
[NBS]
Players
56 posts
5,313 battles

What is up with the ping? whole time i got 150 200 90 ping what is with the servers?

  • Cool 1

Share this post


Link to post
Share on other sites
[GRK3N]
[GRK3N]
Players
1,175 posts
6,418 battles

Ive had no issues so its either region related or on your end.

Share this post


Link to post
Share on other sites
[NECRO]
Players
2,418 posts

35 for a while, then 465, then reboot and repeat... updated all drivers, tested normal ISP as well as VPN (directly via Luxembourg), same result. but well, rebooting the machine at least once every hour gives me an excuse to move.

Share this post


Link to post
Share on other sites
Players
67 posts
9,748 battles
14 minutes ago, MementoMori_6030 said:

35 for a while, then 465, then reboot and repeat... updated all drivers, tested normal ISP as well as VPN (directly via Luxembourg), same result. but well, rebooting the machine at least once every hour gives me an excuse to move.

 

Had this for a while now, I would say since last summer or so when this first happened. Happens more and more these days and is there pretty often for the first match of the day.

 

Mainly ping is in the 30-36 region but for no apparent reason in some days it goes to the 465 mark. For me it does not seem to suddenly go up, it's either there when I start or not at all.

 

Sure rebooting router or maybe just the computer, or maybe just waiting for an hour would help, but since I have absolutely no issues with any other game or ping/latency with anything else but WoWS, I would like to suggest that it's not JUST a router issue..

  • Cool 2

Share this post


Link to post
Share on other sites
Players
1,913 posts

Restart router, check with ISP, is Windows downloading in the background? And what hardware are you using? USB wireless adapter? If so, those are known to cause ping spikes at random. 

Share this post


Link to post
Share on other sites
Players
1,087 posts
6,619 battles

Customer service answer to a ticket.

It  seems to be a server issue :

"Thank you for taking the time to contact us.

I'm sorry but the server is currently experiencing difficulties. We are currently working on it but we don't have any delay or even compensation announced at the moment but it should happen.

Until the problem is solved, I ask you to be patient.

Do not hesitate to come back to us if you need to."

 

 

Share this post


Link to post
Share on other sites
Players
67 posts
9,748 battles
11 minutes ago, Latouche_Treville said:

Customer service answer to a ticket.

It  seems to be a server issue :

"Thank you for taking the time to contact us.

I'm sorry but the server is currently experiencing difficulties. We are currently working on it but we don't have any delay or even compensation announced at the moment but it should happen.

Until the problem is solved, I ask you to be patient.

Do not hesitate to come back to us if you need to."

 

 

Thanks for reporting it to WG and letting us know the answer.  As suggested earlier, it's not just a router issue when EVERYTHING else works just fine and for example in my case it has been happening for half a year now.

Share this post


Link to post
Share on other sites
[-IAN-]
Players
2,043 posts
6,904 battles

For all those "It's fine for me so it can't be the server" folks - the EU "server" isn't one single computer, it's lots of computers all working together and load sharing (i.e spreading the players around multiple servers) so that one failing doesn't take down everything.

 

So it's reasonable to conclude that just because YOU are not having problems, YOU maybe on a different part of the EU server than the OP and it may only be the OP's part which is effected. Hope that helps!

 

 

Share this post


Link to post
Share on other sites
[NECRO]
Players
2,418 posts
Vor 1 Stunde, p3rh4n4 sagte:

 

Had this for a while now, I would say since last summer or so when this first happened. Happens more and more these days and is there pretty often for the first match of the day.

 

Mainly ping is in the 30-36 region but for no apparent reason in some days it goes to the 465 mark. For me it does not seem to suddenly go up, it's either there when I start or not at all.

 

Sure rebooting router or maybe just the computer, or maybe just waiting for an hour would help, but since I have absolutely no issues with any other game or ping/latency with anything else but WoWS, I would like to suggest that it's not JUST a router issue..

Identical situation, same pings. Tried my old computer, no issues, so I guess its some specific soft- or hardware incompatibility with WoWs.

Share this post


Link to post
Share on other sites
[NECRO]
Players
2,418 posts
Vor 1 Stunde, MortenTardo sagte:

Restart router, check with ISP, is Windows downloading in the background? And what hardware are you using? USB wireless adapter? If so, those are known to cause ping spikes at random. 

Spikes... those times when spikes upset me are gone. Ping just goes up and stays there until I kill the game. Spikes were a minor nuisance. :Smile_veryhappy:

Share this post


Link to post
Share on other sites
Players
1,913 posts
5 minutes ago, MementoMori_6030 said:

Spikes... those times when spikes upset me are gone. Ping just goes up and stays there until I kill the game. Spikes were a minor nuisance. :Smile_veryhappy:

Would not know about that. Sitting on 1k/1k fiber. :Smile_teethhappy:

Share this post


Link to post
Share on other sites
[NECRO]
Players
2,418 posts
Vor 2 Minuten, MortenTardo sagte:

Would not know about that. Sitting on 1k/1k fiber. :Smile_teethhappy:

Well, I'm sitting in a chair, but I don't judge your abnormal sitting accommodation.

  • Funny 2

Share this post


Link to post
Share on other sites
Players
6,058 posts
12,094 battles
6 hours ago, lovemasin said:

What is up with the ping? whole time i got 150 200 90 ping what is with the servers?

Have you tried to disable your 'active collecting of erotic art data files from teh intahnetz' while playing WoWS? This should save up on your bandwidth and would help prevent odd ping issues like the one you described here :cap_like::cap_like::cap_like::cap_like::Smile-_tongue:

I mean, it's even in your name, isn't it?

  • Funny 1

Share this post


Link to post
Share on other sites
[JRM]
Players
7,458 posts
7 hours ago, lovemasin said:

What is up with the ping? whole time i got 150 200 90 ping what is with the servers?

Same here ping spikes, disconnects...

Share this post


Link to post
Share on other sites
[-IAN-]
Players
2,043 posts
6,904 battles

Yeap just been kicked 3 times in the past hour!

 

Guess it's time for the family instead then, thanks WG :Smile_great:

  • Cool 1

Share this post


Link to post
Share on other sites
[NECRO]
Players
2,418 posts

465 ping in a BB is a nuisance, in a CA/L it's tricky, in a DD it's fatal and in a CV it means your planes are not controllable at all. One could almost think the server restarts every full hour or so.

Share this post


Link to post
Share on other sites
Players
395 posts
4,280 battles

Same here. At first I thought it was the fact I shared the connection with my kids watching videos, so I sent back to homework and tried again.

Still the same issue, except that since my kids were working I didn't send them back to videos  :Smile_trollface:

Tried another online game, no issue.

Sending the ticket to WG, maybe the sheer number of tickets will do something.

Share this post


Link to post
Share on other sites
[FUNS]
Players
1 post
1,696 battles

Same here with a lot of Déco :Smile_izmena:

 

2 or 3 times in the same game, whats wrong WG ..??? completely unplayable  :Smile-angry:

Share this post


Link to post
Share on other sites

×