Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Squarebasher54

Disconnecting after game finishes

22 comments in this topic

Recommended Posts

[VEBA]
Players
2 posts
6,759 battles

If it was only a disconnect... just had a game with my Gnevny to get my Snowflake (which we won by a clear margin). No end screen, as usual, but instead of a disconnect I was returned to port - no report of a battle, Snowflake still there. Directives still unupdated, as well.

 

Always nice if a totally over-the-top grind is further complicated by bugs. -.-

Share this post


Link to post
Share on other sites
[HARF]
Players
7 posts
6,381 battles

Same issue, disconnects even after applying the hotfix and most times unable to log in the game at all.

Share this post


Link to post
Share on other sites
[HARF]
Players
7 posts
6,381 battles
Just now, MacArthur92 said:

Well the server is down apparently...

And yet I am currently watching a streamer in the EU server, with no issues whatsoever...

Share this post


Link to post
Share on other sites
[B-A-R]
Players
195 posts
12,939 battles

same issue. We have to take all the time for the PRE - updates. Then we have to take time for the update self and when it's finally done, it doesn't work and the players again has to fix it for WG. That are each time 2 days that players loose when they wish to play WG but have to accept an update from WG. But we have to keep the players (members of the clan) motivate to continue this game :(

 

server is indeed down for a lot of players, and that already for the time they had to spent to receive update 8.11 but don't worry, tomorrow again a new update ;)

Share this post


Link to post
Share on other sites
[INTRO]
Players
64 posts
2,816 battles

The legendary product quality straight from Kharkov Tractor Factory strikes again.

 

An update without an elementary bug is a lost opportunity.

 

Seriously, did you ever hear about anything such as testing the patch before release?

 

Bunch of amateurs...

  • Cool 1

Share this post


Link to post
Share on other sites
[GATOI]
Players
40 posts
24,010 battles

Same here, game is not registered so no win for snowflakes, no credits for the win/loss, no directives filled up, we LITERALLY waste our time so i guess no more WOWS till its fixed.

 

I think for the first time also i allowed the patch pre-load, could it be the culprit?

  • Cool 1

Share this post


Link to post
Share on other sites
[B-A-R]
Players
195 posts
12,939 battles

everybody is wasting theire time. The fix only gonna be tomorrow with the 8.11 point 1   :)   And players / users shall again have to spent hours before the update is finished before they ever could be in the game. 

It's not "AFTER every battle" it's simply AFTER A AMOUNT OF TIME ….  It's just that you are Lucky if you are in a battle, then the game allows you to finish that battle. 

 

WG never heard of 'testing ' annything.   

 

But at the other hand, more players like the time issue when the problems occured . It's for most of the players also the time to renew theire premium account, seen the previous year discount for one year of premium.   For more players it was already an issue after they launched the CV upgrade right after it last year, now they have the second proof to not spend any real money seen the login problems they have. Most understand that this evening you shall not be able to enter / play this game anymore. YOu have to wait till tomorrow and hope that the update 8.11.1 shall fix it. :cap_look:

 

Share this post


Link to post
Share on other sites
[INTRO]
Players
64 posts
2,816 battles
10 minutes ago, matia251 said:

 

I think for the first time also i allowed the patch pre-load, could it be the culprit?

 

Unlikely. I never preloaded anything. Moreover, not only battles are not registered. I received twitch mission, and it also disappeared just now.

 

The WG bloatware developer team is only proficient in counting the money they milked from you.

 

To all reading this - keep this in mind, when buying some santa crates from them...

Share this post


Link to post
Share on other sites
[_SAR_]
Players
7 posts
4,237 battles

Same here.

Had 3/4 battles without problems. Now diconnected at the end of every battle wasting time, signals, camouflages, consumables for nothing.

Good patch:fish_viking:

Share this post


Link to post
Share on other sites
Players
1,124 posts
7,972 battles
16 minutes ago, piropiro1 said:

Same here.

Had 3/4 battles without problems. Now diconnected at the end of every battle wasting time, signals, camouflages, consumables for nothing.

Good patch:fish_viking:

 

Keeps happening to me too, first time I ever had probs :? Idk what is goin on :Smile_izmena:

Share this post


Link to post
Share on other sites
Players
1 post
7,315 battles

It gets even better. Not only it freezes at the ending screen, it not only disconnects but even the patch that wargaming provides is useless. I applied it according to the instructions the site is giving and nothing happened. So I tried to disable it. When I chose 2 I got a message that there no patch applied. So I thought that maybe it wasn't applied the first time and I chose 1 to apply it. When did that I got a message saying that the patch was already applied???!!!The absolute trolling, well-done wargaming.When you decide to fix it make an announcement I m not going to waste any more time to this broken game

Share this post


Link to post
Share on other sites
Beta Tester
105 posts
3,858 battles

Apparently if you spend 240 euros on a set of boosters then they'll give you a new login to a top secret server that works.....

  • Cool 1

Share this post


Link to post
Share on other sites
[RO-RN]
Players
632 posts
7,843 battles

One of the worst updates in the history of this game if not he worst:

-outrageous grind for the supposed free t10 ship ( which is actually the first t10 premium that you can acquire for money)

-no balancing done what so ever to the ships that needed and i mean midway buffs? are you nuts?

-bugs, errors, unstable servers, all these make the game unplayable.

But i guess that now thanks to you i will spend my time playing other games where i do have fun and dont offer game breaking features EVERY BLOODY UPDATE!

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
91 posts
16,551 battles

Yesterday I applied the "manual patch", and the disconnection seemed resolved.

Today the client downloaded "something (I guess the same patch for it) BUT now disconection after a game are started AGAIN!

WELL DONE, WG!!! Great update! Great content!!! Great Chrismast !!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×