Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
VPH030

Web server is unavailable

9 comments in this topic

Recommended Posts

[J4XP2]
Players
57 posts
13,923 battles

I can't access the Naval Battle, the clan or the armory tabs - tells me the web server is unavailable.... anyone else notice this?

Happy hunting.

Share this post


Link to post
Share on other sites
[LAFIE]
Beta Tester
5,769 posts
6,330 battles

Clan and armory tabs checked, and working just fine here..

Share this post


Link to post
Share on other sites
[1378]
Beta Tester, Players, In AlfaTesters
43 posts
13,060 battles

It's working for me, not working for 2 of my clan mates

Share this post


Link to post
Share on other sites
[J4XP2]
Players
57 posts
13,923 battles

Thanks for letting me know - so it's not a general thing. Guess I just lucked-out.

Share this post


Link to post
Share on other sites
Players
7,276 posts
11,668 battles

Its been hit and miss for the last couple of days actually. Sometimes works, sometimes not. Might not work now, works in 5 minutes. Looks like a server overload issue...

Share this post


Link to post
Share on other sites
[J4XP2]
Players
57 posts
13,923 battles

Works now :-). Was frustrating I could not check the progress on the Naval Battle. With the break coming, more pleple may be playing - I guess this is good for the game. Anyhow, happy hunting.

Share this post


Link to post
Share on other sites
[OHFK]
Players
273 posts
7,246 battles

I had the same problem today, both clan and armory were broken.

 

Restarting the game fixed it for me.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×