Jump to content
  • 0
Sign in to follow this  
You need to play a total of 30 battles to post in this section.
nonloso74

Problemi accesso

7 comments in this topic

Question

[RFI]
Players
27 posts
6,945 battles

Ultimamente ho dei problemi nell'accesso alla battaglia, nel senso che entro in gioco mediamente dopo più di due minuti. 

Alle volte anche quattro, mentre il record è stato 5 minuti. 

Più di una volta sono stato affondato nell'attesa di cominciare e credo di aver ricevuto qualche penalità per inattività. 

Alcune volte il gioco aveva colori strani: il mare era rosso e si vedevano macchie nere nel cielo. 

In più occasioni la partita cominciava ma non avevo immagini, solo quadrati e rettangoli di colore uniforme. 

Cosa posso fare, grazie. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
[ITA]
[ITA]
Beta Tester
110 posts
10,556 battles

Dai colori strani ai pezzi di grafica che mancano che dici di avere: potrebbe essere un problema con la scheda video o la memoria RAM troppo bassa.

Prova ad aggiornare i driver video, e magari se sei capace, fai un controllo di integrita sui banchi di memoria

 

Che specifiche ha il tuo pc?

 

Quasi sicuro non é un problema di linea o di connessione ne' dei server della WG

Share this post


Link to post
Share on other sites
  • 0
[RFI]
Players
27 posts
6,945 battles

Notizia di oggi... dopo una partita che non sono riuscito a giocare mi sono ritrovato una penalità di 7 gare... 

Come posso aprire un ticket per spiegare a Wg i miei problemi? 

Share this post


Link to post
Share on other sites
  • 0
[NDCC]
Players
665 posts
4,538 battles

Controlla che in sottofondo non ci siano download attivi (aggiornamenti windows e antivirus con controllo in tempo reale), nel caso è la linea a fare schifo, capita anche a me certe volte ed è odioso.

Una volta mi sono accorto che la PS4 in standby mi rubava banda, stava facendo aggiornamenti...

Share this post


Link to post
Share on other sites
  • 0
[RFI]
Players
27 posts
6,945 battles

Grazie... Credo siano problemi di ram, visto che la linea funziona regolarmente. 

Provo comunque ad aggiornare i driver video. 

Share this post


Link to post
Share on other sites
  • 0
[RFI]
Players
27 posts
6,945 battles

ok, novità...

siccome anche il semplice accesso al gioco diventava difficile ho provato a disinstallare e reinstallare il gioco.

una volta fatto però non mi concede di accedere, dandomi il messaggio di non connessione al server.

se può essere utile, mi avevano appena inflitto una sanzione per omessa partecipazione al gioco, dovuta sempre ai problemi di connessione che ho descritto...

cosa faccio ora?

Share this post


Link to post
Share on other sites
  • 0
[X-MAS]
Beta Tester
242 posts
14,656 battles
5 minuti fa, nonloso74 ha scritto:

ok, novità...

siccome anche il semplice accesso al gioco diventava difficile ho provato a disinstallare e reinstallare il gioco.

una volta fatto però non mi concede di accedere, dandomi il messaggio di non connessione al server.

se può essere utile, mi avevano appena inflitto una sanzione per omessa partecipazione al gioco, dovuta sempre ai problemi di connessione che ho descritto...

cosa faccio ora?

Purtroppo per te non accedere alla patita comporta sempre una penalità automatica da parte WG più vari report dai giocatori incavolati della tua squadra che non ti vedono giocare, questo INDIPENDENTEMENTE dal fatto che il mancato accesso sia voluto o meno.... Per quanto riguarda il motivo del problema  non sono in grado di aiutarti, però quello che ti avevano già scritto Alcolista e AinvarX sono ottimi consigli.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×