Jump to content
Sign in to follow this  
RedOnly

UI Port carousel problem: it's my client or it's known?

4 comments in this topic

Recommended Posts

[STARS]
Players
721 posts

Is my Client/set up generating the problem I have since few updates? As impossible to switch Battle type and keep the Filter selections, or as in the case below bad labeling tier for ships?

 

2019-11-21_15h53_14.jpg.1b98454ea9831100090bbeb5c7620815.jpg

Share this post


Link to post
Share on other sites
Players
2,261 posts
4,451 battles
11 minuti fa, RedAnark ha scritto:

Is my Client/set up generating the problem I have since few updates? As impossible to switch Battle type and keep the Filter selections, or as in the case below bad labeling tier for ships?

 

2019-11-21_15h53_14.jpg.1b98454ea9831100090bbeb5c7620815.jpg

Are you running any mods? It might be that.

Just a question; why does your toolbar look like Windows 98? (R.I.P good old days)

Share this post


Link to post
Share on other sites
[STARS]
Players
721 posts
On 11/21/2019 at 4:12 PM, wot_2016_gunner said:

Are you running any mods? It might be that.

Just a question; why does your toolbar look like Windows 98? (R.I.P good old days)

I use mods but not for Port just for UI during battle.

 

I'am on Win 7 only... no way Win 10! never!:Smile_smile:

 

But a part from those wrong Tier, I have my Carousel preferences reset any change of Battle Type, Do you?

Share this post


Link to post
Share on other sites
Players
2,261 posts
4,451 battles
4 minuti fa, RedAnark ha scritto:

But a part from those wrong Tier, I have my Carousel preferences reset any change of Battle Type, Do you?

No, I don't. It happened a patch or two ago, i don't remember, but i think that they fixed that. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×